<!DOCTYPE html>
<html>
<head>
	<meta charset="UTF-8">
	<script type="text/javascript">
	var methode = {};
	window.globe = window.globe || {};
	globe.version = '18443I1746';
</script>
<!-- /metro auto:  -->
	<title>Brandeis cancels campus play amid student protests of its black characters - The Boston Globe</title>
<meta name="eomportal-instanceid" content="213"/>
<meta name="eomportal-id" content="494586"/>
<meta name="eomportal-loid" content="4.4.1487172024"/>
<meta name="eomportal-uuid" content="321f7a0a-c0da-11e7-8c72-1e0fb86559a2"/>
<meta name="eomportal-lastUpdate" content="Tue Nov 07 10:31:17 EST 2017"/>
<title>Brandeis cancels campus play amid student protests of its black characters - The Boston Globe</title>
<!-- Methode uuid: "321f7a0a-c0da-11e7-8c72-1e0fb86559a2" -->
<script src="//cdn.blueconic.net/bostonglobemedia.js"></script>

	<meta property="og:city" content="Waltham" />
			<meta property="og:state" content="MA" />
			<meta property="og:type" content="article"/>
	<meta property="og:description" content="The notion that a play about comedian Lenny Bruce would be rejected for offensive content seems too ironic to be true. Or like the setup for a scorching Lenny Bruce joke. "/>
	<meta property="og:title" content="Brandeis cancels campus play amid student protests of its black characters - The Boston Globe"/>
	<meta property="og:site_name" content="BostonGlobe.com" />
	<meta property="fb:admins" content="100001044693856" />
	<meta property="fb:admins" content="507486035" />
	<meta property="fb:app_id" content="103933749691726" />
	<meta property="fb:pages" content="5637143257" />
	<meta property="article:publisher" content="https://www.facebook.com/globe" />
	<meta property="article:content_tier" content="locked" />
	<link rel='apple-touch-icon' sizes='57x57' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-57x57.png'>
	<link rel='apple-touch-icon' sizes='60x60' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-60x60.png'>
	<link rel='apple-touch-icon' sizes='72x72' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-72x72.png'>
	<link rel='apple-touch-icon' sizes='76x76' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-76x76.png'>
	<link rel='apple-touch-icon' sizes='114x114' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-114x114.png'>
	<link rel='apple-touch-icon' sizes='120x120' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-120x120.png'>
	<link rel='apple-touch-icon' sizes='144x144' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-144x144.png'>
	<link rel='apple-touch-icon' sizes='152x152' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-152x152.png'>
	<link rel='apple-touch-icon' sizes='180x180' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-180x180.png'>

	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-16x16.png' sizes='16x16'>
	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-32x32.png' sizes='32x32'>
	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-96x96.png' sizes='96x96'>
	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-194x194.png' sizes='194x194'>
	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-192x192.png' sizes='192x192'>

	<link rel='mask-icon' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/safari-pinned-tab.svg' color='#000000'>

	<link rel="shortcut icon" type="image/gif" href="/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/favicon.ico" />

	<meta name='msapplication-TileColor' content='#ffffff'>
	<meta name='msapplication-TileImage' content='//c.o0bg.com/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/mstile-144x144.png'>
	<meta name='theme-color' content='#ffffff'>

	<!--[if gte IE 9 ]>
	<meta name="application-name" content="Homepage"/>
	<meta name="msapplication-tooltip" content="This is the tooltip"/>
	<meta name="msapplication-starturl" content="/?comp=9"/>
	<![endif]-->

	<!--[if lte IE 8 ]>
	<meta name="application-name" content="Boston Globe"/>
	<meta name="msapplication-TileColor" content="#000000"/>
	<meta name="msapplication-TileImage" content="25a75e8d-4542-40a4-80aa-253aea7efc28.png"/>
	<link rel="stylesheet" media="print" href="/css/globe-ie-print.css?v=18443I1746" type="text/css" />
	<![endif]-->

	<meta property="twitter:account_id" content="95431448" />
<meta name="robots" content="noarchive" />
<meta name="description" content="The notion that a play about comedian Lenny Bruce would be rejected for offensive content seems too ironic to be true. Or like the setup for a scorching Lenny Bruce joke. " />
<meta name="keywords" content="Brandeis,play,michael weller,cancelled,protests, Lenny Bruce, Michael  Weller, George E  Pataki,Brandeis University, United Press International, Twitter" />
<meta name="news_keywords" content="Brandeis,play,michael weller,cancelled,protests, Lenny Bruce, Michael  Weller, George E  Pataki,Brandeis University, United Press International" />
<meta property="og:url" content="https://www.bostonglobe.com/metro/2017/11/03/brandeis-cancels-campus-play-amid-student-protests-its-black-characters/G52k7m4X0H6s9A4cISyP4I/story.html"/>
<link rel="canonical" href="https://www.bostonglobe.com/metro/2017/11/03/brandeis-cancels-campus-play-amid-student-protests-its-black-characters/G52k7m4X0H6s9A4cISyP4I/story.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="BostonGlobe" />
<link rel="amphtml" href="https://www.bostonglobe.com/metro/2017/11/03/brandeis-cancels-campus-play-amid-student-protests-its-black-characters/G52k7m4X0H6s9A4cISyP4I/amp.html" />
	<meta property="og:image" content="http://www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/11/03/BostonGlobe.com/Metro/Images/Clipboard-9515.jpg" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" /> <!--[if gte IE 6]><link href="/css/html5reset.css,globe-globals.css,globe-masthead.css,globe-nav.css,globe-nav-menus.css,globe-main.css,globe-footer.css,globe-print.css" rel="stylesheet"><![endif]-->
<!--[if !IE]><link href="/css/html5reset.css,globe-globals.css,globe-masthead.css,globe-nav.css,globe-nav-menus.css,globe-main.css,globe-footer.css,globe-print.css?v=18443I1746" rel="stylesheet" media="only all"><![endif]-->
<!-- /metro and story -->
<script src="/js/lib/jquery.js,dist/globe.js,dist/bglobesubs.js,dist/inline-newsletter.js,dist/brightcove-asset-loader.js,dist/globe-article.js?v=18443I1746"></script>
<link rel="stylesheet" type="text/css" media="all" href="/css/html5reset.css,globe-globals.css,globe-masthead.css,globe-nav.css,globe-nav-menus.css,globe-main.css,globe-footer.css,globe-topic-nav.css,globe-comments.css?v=18443I1746"/>
<!-- oas_sitepage:/metro/homepage -->
<!-- webtype is story section is  adPageType article oas_sitepage /metro/homepage-->

<!-- taxonomy: News/US/Massachusetts rank: 46000 lowestRank: 46000 section: /metro -->
		<!--  lowestRank: 46000 taxonomy: News/US/Massachusetts section: /metro -->

		<!-- admode:  smode user -->
		<script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      function oxDone() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        gads.src = "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
      }

      
      var OX_dfp_ads = [];

    </script>

    <!-- modAdunit: bostonglobe.com/metro  -->
    <script>
    	  var globe = globe || {};
	      globe.dfp = {
	        networkCode: 61381659
	      };

          globe.dfp.keyValuePairs = {
            s1: 'bostonglobe.com',
            s2: 'metro',
            s3: '',
            s4: '',
            pgtype: 'article',
            pageurl: '_metro_2017_11_03_brandeis-cancels-campus-play-amid-student-protests-its-black-characters_G52k7m4X0H6s9A4cISyP4I_story_html',
            meta: "Brandeis,play,michael_weller,cancelled,protests",
            weather: "",
            temp: "",
            aam: ""
        }
        globe.dfp.adUnit = 'bostonglobe.com/metro';
        globe.dfp.isBigArticle = ( 'News' === 'Special Article' ? true : false );
    </script>
</head>

<body itemscope itemtype="http://schema.org/WebPage" class='type-internal type-article section-metro metro type-metro logged-out'>

<div id="contain">
<!-- type:EOM::CompoundStory autosection: section class:Metro section:/metro-->
<!-- topSection2 /metro -->

<header class="bg-header clearfix">
	<div class="bg-header__subinfo bg-header__subinfo--tablet">
		<div class="js-user-subscribe" data-baseurl="https://www.bostonglobe.com"></div>
			</div>
	    <div id="smartbar" class="bg-header__smartbar" data-hide-on-load="true">
	       <a href="" class="bg-header__smartbar--message" onClick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar15,channel,prop1';s.linkTrackEvents='none';s.tl(this,'o','BG Header - Smart Bar_Marketing Gen');" data-logged-in-message='<span class="bg-header__smartbar--text-bold">Listen Now</span> <span class="bg-header__smartbar--text">Season Ticket podcast</span>' data-logged-in-link='http://www.bostonglobe.com/sports/2017/10/02/season-ticket/qCZfMk6Tbaq9APDw49ZZzL/story.html' data-logged-out-message='<span class="bg-header__smartbar--text-bold">SUBSCRIBE NOW</span> <span class="bg-header__smartbar--text">Get unlimited access to Globe.com today</span>' data-logged-out-link='http://subscribe.bostonglobe.com/B6455/?p1=BGHeader_SmartBar_Marketing_Sub'>
	</a>
</div>
	<div class="bg-header__menus">
		<a href="#" class="bg-header__button bg-header__hamburger js-open-menu" onclick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','BG Menu - Open');">Menu</a>
		<a href="/?p1=BGHeader_Logo" class="bg-header__button bg-header__home"></a>
	</div>

	<div class="bg-header__subinfo">
	<div class="js-user-settings" data-location="" data-baseurl="https://www.bostonglobe.com"></div>
			<div class="js-user-subscribe" data-location="" data-baseurl="https://www.bostonglobe.com"></div>
		</div>

<a href="/metro?p1=BGHeader_SectionLink" class="bg-header__centerpiece bg-header__logo-wrapper">
               <div class="bg-header__logo"></div>
			<div class="bg-header__section-front">Metro</div>

			</a>
		<nav class="bg-header__takeover" aria-hidden="true">
				<div class="bg-header__takeover-full-screen">
					<div class="bg-header__menu-wrapper">
	   					<div class="bg-header__close js-close-menu">
		   				</div>
		   				<a href="" class="bg-header__home"></a>

			   			<!-- Logged out Subinfo -->
						<div class="bg-header__subinfo">
	<div class="js-user-settings" data-location="menu" data-baseurl="https://www.bostonglobe.com"></div>
			<div class="js-user-subscribe" data-location="menu" data-baseurl="https://www.bostonglobe.com"></div>
		</div>

<a href="/?p1=BGMenu_Logo" class="bg-header__logo"></a>

						<div class="bg-header__menu">
							<section class="bg-header__menu-left">
								<ul class="bg-header__sections">
									<li class="bg-header__section">
													<a href="/metro?p1=BGMenu" class="bg-header__link">Metro</a>
												</li>
											<li class="bg-header__section">
													<a href="/sports?p1=BGMenu" class="bg-header__link">Sports</a>
												</li>
											<li class="bg-header__section">
													<a href="/business?p1=BGMenu" class="bg-header__link">Business & Tech</a>
												</li>
											<li class="bg-header__section">
													<a href="/opinion?p1=BGMenu" class="bg-header__link">Opinion</a>
												</li>
											<li class="bg-header__section">
													<a href="/news/politics?p1=BGMenu" class="bg-header__link">Politics</a>
												</li>
											<li class="bg-header__section">
													<a href="/lifestyle?p1=BGMenu" class="bg-header__link">Lifestyle</a>
												</li>
											<li class="bg-header__section">
													<a href="/arts?p1=BGMenu" class="bg-header__link">Arts</a>
												</li>
											<li class="bg-header__section">
													<a href="http://www.boston.com/section/cars" class="bg-header__link"
														target="_blank"
														onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Menu - Nav - Cars');">
														Cars</a>
												</li>
											<li class="bg-header__section">
													<a href="http://realestate.boston.com" class="bg-header__link"
														target="_blank"
														onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Menu - Nav - Real Estate');">
														Real Estate</a>
												</li>
											</ul>
							</section>
							<section class="bg-header__menu-right">
								<div class="bg-header__recommended">
									<p class="bg-header__recommended-header">
										Most popular on BostonGlobe.com
									</p>
									<p class="bg-header__recommended-subhead">Based on what you&#39;ve read recently, you might be interested in theses stories</p>
								</div>
								<div class="bg-header__suggestions">
		<figure class="bg-header__suggestion">
					<a href="//www.bostonglobe.com/business/2017/11/07/newly-available-widett-circle-site-could-fetch-top-dollar/6hZW1kTWHDyq3gA8KD56tM/story.html?p1=BGMenu_Article" class="bg-header__link">
				          <picture class="bg-header__image-wrapper">
							<img class="bg-header__suggestion-image" src="//www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/11/06/BostonGlobe.com/Business/Images/ryan_olympicsfrontageroad_biz-6149.jpg"/>
						</picture>
						<figcaption class="bg-header__suggestion-title">Newly available Widett Circle site could fetch top dollar</figcaption>
	 					</a>
		   			</figure>
				<figure class="bg-header__suggestion">
					<a href="//www.bostonglobe.com/business/2017/11/07/plan-for-back-bay-private-club-pits-wealth-wealth/CJB5x0aeqtHdCZCFLkyAMJ/story.html?p1=BGMenu_Article" class="bg-header__link">
				          <picture class="bg-header__image-wrapper">
							<img class="bg-header__suggestion-image" src="//www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/09/01/BostonGlobe.com/Business/Images/kreiter_haddonhall1_biz.jpg"/>
						</picture>
						<figcaption class="bg-header__suggestion-title">Plan for Back Bay private club pits wealth vs. wealth</figcaption>
	 					</a>
		   			</figure>
				<figure class="bg-header__suggestion">
					<a href="//www.bostonglobe.com/news/politics/2017/11/04/the-fabric-community-frays-under-trump/YETy78ylmu2kWDGc2jsXHO/story.html?p1=BGMenu_Article" class="bg-header__link">
				          <picture class="bg-header__image-wrapper">
							<img class="bg-header__suggestion-image" src="//www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/11/02/BostonGlobe.com/National/Images/Walker_102417_05yorktech_05205x.jpg"/>
						</picture>
						<figcaption class="bg-header__suggestion-title">A year after Trump's election, York, Pa., is forever changed</figcaption>
	 					</a>
		   			</figure>
				<figure class="bg-header__suggestion">
					<a href="//www.bostonglobe.com/news/politics/2017/11/07/attack-rand-paul-attributed-landscaping-dispute/8UKK7NKY9QwgMkAf8c89DK/story.html?p1=BGMenu_Article" class="bg-header__link">
				          <picture class="bg-header__image-wrapper">
							<img class="bg-header__suggestion-image" src="//www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/11/07/BostonGlobe.com/Politics/Images/cb017437-b76b-4a74-a201-f25848313f05.jpg"/>
						</picture>
						<figcaption class="bg-header__suggestion-title">Attack on Rand Paul attributed to landscaping dispute</figcaption>
	 					</a>
		   			</figure>
				</div>
<form action="/queryResult/search" class="bg-header__search" method="get" role="search">
						        <div class="search-inputs">
									<input type="text" class="bg-header__input" id="q" placeholder="Search BostonGlobe.com" role="search" name="q">
								</div>
							</form>
							</section>
							<ul class="bg-header__more-sections">
								<li class="bg-header__section">
										<a href="/todayspaper?p1=BGMenu_Subnav" class="bg-header__link">Today's Paper</a>
									</li>
								<li class="bg-header__section">
										<a href="/magazine?p1=BGMenu_Subnav" class="bg-header__link">Magazine</a>
									</li>
								<li class="bg-header__section">
										<a href="/metro/obituaries?p1=BGMenu_Subnav" class="bg-header__link">Obituaries</a>
									</li>
								<li class="bg-header__section">
										<a href="http://www.boston.com/weather?p1=BGMenu_Subnav" class="bg-header__link">Weather</a>
									</li>
								<li class="bg-header__section">
										<a href="/lifestyle/comics?p1=BGMenu_Subnav" class="bg-header__link">Comics</a>
									</li>
								<li class="bg-header__section">
										<a href="/lifestyle/crossword?p1=BGMenu_Subnav" class="bg-header__link">Crossword</a>
									</li>
								<li class="bg-header__section">
										<a href="/news/bigpicture?p1=BGMenu_Subnav" class="bg-header__link">The Big Picture</a>
									</li>
								</ul>
						</div>
						<aside class="bg-header__pop-up" aria-hidden="true">
					   		<div class="bg-header__close-pop-up js-close-pop-up"></div>
					   		<div class="bg-header__caret-wrapper"><div class="bg-header__caret"></div></div>
					   		<section class="bg-header__pop-up-section bg-header__pop-up-section--digital">
						   		<img src="/img/masthead/lockup.png" class="bg-header__sub-img"/>
					   			<p class="bg-header__sub-title">Digital Access</p>
					   			<p class="bg-header__promo-text">99 cents a week for the first 4 weeks</p>
								<a href="https://subscribe.bostonglobe.com/B3853/?eglobe_rc=WW20167D&p1=BGMenu_DigitalSubscription" class="bg-header__sub-button bg-header__display-mobile" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu Modal';s.events='event13';s.tl(this,'o','BG Menu – Subscribe Digital');">Subscribe</a>
								<a href="https://subscribe.bostonglobe.com/B3853/?rc=WW20167D&eglobe_rc=WW20167D&p1=BGMenu_DigitalSubscription" class="bg-header__sub-button bg-header__display-desktop" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu Modal';s.events='event13';s.tl(this,'o','BG Menu – Subscribe Digital');">Subscribe</a>				   			</section>
					   		<section class="bg-header__pop-up-section bg-header__pop-up-section--delivery">
					   			<img src="/img/masthead/newspaper.png" class="bg-header__sub-img"/>
					   			<p class="bg-header__sub-title">Home Delivery</p>
					   			<p class="bg-header__promo-text">Save 50% off the regular rate</p>
								<a href="//homedelivery.bostonglobe.com/hd/26/order/zip/?rc=WW011964&globe_rc=WW011964&p1=BGMenu_HomeDeliverySubscription" class="bg-header__sub-button bg-header__display-mobile" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu Modal';s.events='event13';s.tl(this,'o','BG Menu – Subscribe HD');">Subscribe</a>
		   						<a href="https://subscribe.bostonglobe.com/B8554/?rc=WW011964&globe_rc=WW011964&p1=BGMenu_HomeDeliverySubscription" class="bg-header__sub-button bg-header__display-desktop" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu Modal';s.events='event13';s.tl(this,'o','BG Menu – Subscribe HD');">Subscribe</a>
					   		</section>
				   			<span class="bg-header__sub-login">Already a subscriber? <a href="https://www.bostonglobe.com/login?p1=BGMenu_Login_Link" class="bg-header__sub-click" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar27,events';s.linkTrackEvents='event15';s.eVar27='BG Menu Modal';s.events='event15';s.tl(this,'o','BG Menu Modal - Log In');">Members Sign In</a></span>
				   		</aside>
	   				</div>
	   			</div>
   			</nav>



   	<aside class="bg-header__pop-up" aria-hidden="true">
   		<div class="bg-header__close-pop-up js-close-pop-up"></div>
   		<div class="bg-header__caret-wrapper"><div class="bg-header__caret"></div></div>
   		<section class="bg-header__pop-up-section bg-header__pop-up-section--digital">
   			<img src="/img/masthead/lockup.png" class="bg-header__sub-img"/>
   			<p class="bg-header__sub-title">Digital Access</p>
   			<p class="bg-header__promo-text">99 cents a week for the first 4 weeks</p>
		    <a href="https://subscribe.bostonglobe.com/B3605/?eglobe_rc=WW20145D&p1=BGHeader_DigitalSubscription" class="bg-header__sub-button bg-header__display-mobile" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG	Header Modal';s.events='event13';s.tl(this,'o','BG	Header	– Subscribe	Digital');">Subscribe</a>
			<a href="https://subscribe.bostonglobe.com/B3605/?rc=WW20145D&eglobe_rc=WW20145D&p1=BGHeader_DigitalSubscription" class="bg-header__sub-button bg-header__display-desktop" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG	Header Modal';s.events='event13';s.tl(this,'o','BG	Header	– Subscribe	Digital');">Subscribe</a>

   		</section>
   		<section class="bg-header__pop-up-section bg-header__pop-up-section--delivery">
   			<img src="/img/masthead/newspaper.png" class="bg-header__sub-img"/>
   			<p class="bg-header__sub-title">Home Delivery</p>
   			<p class="bg-header__promo-text">Save 50% off the regular rate</p>
			<a href="//homedelivery.bostonglobe.com/hd/26/order/zip/?rc=WW011964&globe_rc=WW011964&p1=BGHeader_HomeDeliverySubscription" class="bg-header__sub-button bg-header__display-mobile" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG	Header Modal';s.events='event13';s.tl(this,'o','BG	Header	– Subscribe	HD');">Subscribe</a>
			<a href="https://subscribe.bostonglobe.com/B0004/?rc=WW011964&globe_rc=WW011964&p1=BGHeader_HomeDeliverySubscription" class="bg-header__sub-button bg-header__display-desktop" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG	Header Modal';s.events='event13';s.tl(this,'o','BG	Header	– Subscribe	HD');">Subscribe</a>
   		</section>
   		<span class="bg-header__sub-login">Already a subscriber? <a href="https://www.bostonglobe.com/login?p1=BGHeader_Login_Link" class="bg-header__sub-click" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar27,events';s.linkTrackEvents='event15';s.eVar27='BG Header Modal';s.events='event15';s.tl(this,'o','BG Header Modal - Log In');">Members Sign In</a></span>
   	</aside>

</header>
<!-- story_default.jpt, story id:24aaca7c-c0db-11e7-ad4a-00c3e92092fc path:/Boston/2011-2020/2017/11/02/BostonGlobe.com/Metro/Stories -->

		<div id="ad_outofpage1" class="ad outofpage1">
    </div>
<div id="ad_outofpage2" class="ad outofpage2">
    </div>
<div id="ad_lead1" class="ad lead1">
    </div>
<div class="mod live-update">
			</div>

		<main id="main" role="main" class="eptClick">
			<article class="article" itemscope="itemscope"
				itemtype="http://schema.org/NewsArticle">
				<meta itemprop="inLanguage" content="en-US" />
				<meta itemprop="genre" content="news" />
				<meta itemprop="articleSection" content="Metro" />
				<!-- Headline Section -->
				<header>
	<div class="header new">
	<h1 class="main-hed" itemprop="headline">Brandeis cancels play amid protests over racism — and gets more backlash</h1>
	</div>
	
	</header>
<div class="article-body">
					<!-- position:Top -->
<!--
METADATA FOR EMTAF
      <headline>Brandeis cancels play amid protests over racism — and gets more backlash</headline>
      <source>Globe Staff</source>
      <teasetext>The Waltham school postponed a play after some complained the work vilified its black characters &amp;mdash; but then free speech klaxons sounded off.</teasetext>
      <byline>By Mark Arsenault</byline>
      <date>20171103210830</date>
-->

<aside class="tools">
	<ul class="Top tools primary-tools">
		<!-- imgAltCaption: Brandeis University’s campus. -->
		<li class="email">
	      <a class="bg-button--email email" onClick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','ArticleTools_Email_Top');" data-omniture="BG Article Share Tools - Email - Top" target="_blank" title="Share via E-mail" aria-label="Share via E-mail" href="#"><span class="bg-icon--email">E-Mail</span></a>
	      <div class="email-form">
				<h4>Share via e-mail</h4>
				<div class="email-error"></div>
				<form action="" method="post">
					<input type="hidden" id="story_url-Top" name="story_url" value="http://www.bostonglobe.com/metro/2017/11/03/brandeis-cancels-campus-play-amid-student-protests-its-black-characters/G52k7m4X0H6s9A4cISyP4I/story.html"/>
					<p>
						<label for="email-to-primary-Top">To</label>
						<input type="text" name="email-to-primary" id="email-to-primary-Top" placeholder="Separate multiple addresses with a comma" />
					</p>
					<p>
						<label for="email-mssg-primary-Top">Add a message</label>
						<textarea name="email-mssg-primary" id="email-mssg-primary-Top" maxlength="80" placeholder="80 character limit"></textarea>
					</p>
					<p>
						<label for="email-from-primary-Top">Your e-mail</label>
						<input type="text" name="email-from-primary" id="email-from-primary-Top" />
					</p>
					<input type="submit" value="Send" class="bg-button" onClick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','ArticleTools_Send_Top');"/>
				</form>
			</div><!-- /end .email-form -->
	    </li>
	    <li>
	      <a class="bg-button--fb" data-omniture="BG Article Share Tools - Facebook - Top" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bostonglobe.com%2Fmetro%2F2017%2F11%2F03%2Fbrandeis-cancels-campus-play-amid-student-protests-its-black-characters%2FG52k7m4X0H6s9A4cISyP4I%2Fstory.html%3Fevent%3Devent25&amp;t=Brandeis cancels play amid protests over racism — and gets more backlash" target="_blank" title="Share on Facebook" aria-label="Share on Facebook"><span class="bg-icon--fb">Facebook</span></a>
	    </li>
	    <li>
	      <a class="bg-button--twitter" data-omniture="BG Article Share Tools - Twitter - Top" href="http://twitter.com/intent/tweet?text=Brandeis cancels play amid protests over racism — and gets more backlash&amp;url=http%3A%2F%2Fwww.bostonglobe.com%2Fmetro%2F2017%2F11%2F03%2Fbrandeis-cancels-campus-play-amid-student-protests-its-black-characters%2FG52k7m4X0H6s9A4cISyP4I%2Fstory.html%3Fevent%3Devent25&amp;via=BostonGlobe" target="_blank" title="Share on Twitter" aria-label="Share on Twitter"><span class="bg-icon--twitter">Twitter</span></a>
	    </li>
	    <li>
			<a class="bg-button--gplus" data-omniture="BG Article Share Tools - Google+ - Top" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bostonglobe.com%2Fmetro%2F2017%2F11%2F03%2Fbrandeis-cancels-campus-play-amid-student-protests-its-black-characters%2FG52k7m4X0H6s9A4cISyP4I%2Fstory.html%3Fevent%3Devent25%26s_campaign%3dsm_gp%26hl=en-US" target="_blank" title="Share on Google+" aria-label="Share on Google+"><span class="bg-icon--gplus">Google+</span></a>
				</li>
	    <li>
	      <a class="bg-button--linkedin" data-omniture="BG Article Share Tools - Linkedin - Top" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bostonglobe.com%2Fmetro%2F2017%2F11%2F03%2Fbrandeis-cancels-campus-play-amid-student-protests-its-black-characters%2FG52k7m4X0H6s9A4cISyP4I%2Fstory.html%3Fevent%3Devent25&amp;title=Brandeis cancels play amid protests over racism — and gets more backlash&amp;summary=The+Waltham+school+postponed+a+play+after+some+complained+the+work+vilified+its+black+characters+%26amp%3Bmdash%3B+but+then+free+speech+klaxons+sounded+off." target="_blank" title="Share on LinkedIn" aria-label="Share on LinkedIn"><span class="bg-icon--linkedin">LinkedIn</span></a>
	    </li>
	</ul>
	<a href="#comments" class="js-comments-toggle bg-button--generic">
		  <span class="bg-icon-comment-dark bg-icon--small"></span>
		  <span class="js-comment-count"></span> <span class="js-comment-count-label bg-visuallyhidden">Comments</span>
		</a>

	<a class="bg-button--generic bg-button--print" onclick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','ArticleTools_Print_Top')" href="javascript:print();">
			<span class="bg-icon--print bg-icon--small"></span>
			<span class="bg-visuallyhidden">Print</span></a>
		</aside>
<div class="sticky-tools">
		<a class="sticky-tools__button sticky-tools__button--home" href="/?p1=BGHeader_Logo_Sticky">
		    <span>The Boston Globe</span>
		</a><a class="sticky-tools__button sticky-tools__button--share tw" data-omniture="BG Article Share Tools - Twitter - Sticky" href="http://twitter.com/intent/tweet?text=Brandeis cancels play amid protests over racism — and gets more backlash&amp;url=http%3A%2F%2Fwww.bostonglobe.com%2Fmetro%2F2017%2F11%2F03%2Fbrandeis-cancels-campus-play-amid-student-protests-its-black-characters%2FG52k7m4X0H6s9A4cISyP4I%2Fstory.html%3Fevent%3Devent25%3Fevent%3Devent25&amp;via=BostonGlobe" target="_blank" title="Share on Twitter">
		    <span>Tweet</span>
		</a><a class="sticky-tools__button sticky-tools__button--share fb" data-omniture="BG Article Share Tools - Facebook - Sticky" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bostonglobe.com%2Fmetro%2F2017%2F11%2F03%2Fbrandeis-cancels-campus-play-amid-student-protests-its-black-characters%2FG52k7m4X0H6s9A4cISyP4I%2Fstory.html%3Fevent%3Devent25%3Fevent%3Devent25&amp;tBrandeis cancels play amid protests over racism — and gets more backlash" target="_blank" title="Share on Facebook">
		    <span>Share</span>
		</a><a class="sticky-tools__button sticky-tools__button--share sticky-comments js-sticky-comments" href="#comments">
		    <span></span>
		    <p class="js-comment-count sticky-comments-count"></p>
		    <p class="js-comment-count-label sticky-comments-count-label"></p>
		</a>
		<div class="sticky-tools__button sticky-tools__button--top js-back-to-top"></div>
	</div>
<!-- Header Tabs Section -->
					<figure itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="figure lead-figure full">
		<img  itemprop="contentUrl" src="//www.bostonglobe.com/rf/image_r/Boston/2011-2020/2017/11/03/BostonGlobe.com/Metro/Images/Clipboard-9515.r.jpg" data-fullsrc="//c.o0bg.com/rf/image_960w/Boston/2011-2020/2017/11/03/BostonGlobe.com/Metro/Images/Clipboard-9515.jpg" alt="Brandeis University&#8217;s campus."/>
		<figcaption class="figcaption">
			<meta itemprop="creator" content="File photo" />
			<p class="credit">File photo/2014</p>
			<p itemprop="description caption">Brandeis University&#8217;s campus.</p>
		</figcaption>
	</figure>	
<div class="byline">
	<b class="author"><!---->By <a class="" title="More Stories by Mark Arsenault" href="/staff/arsenault" rel="author"><span itemprop="name">Mark Arsenault</span></a></b>
	Globe Staff&nbsp;
	<time itemprop="datePublished" datetime="2017-11-03 21:08">November 03, 2017</time>
	<p></p>
	<p></p>
</div><div class="article-text" itemprop="articleBody">
						<!-- leading video or graphic -->
						<!-- inside story_update.jpt -->
<!-- In Story Photo or Graphic Section -->
							<!-- paragraphs 21 leadingContainer photo
										leadingShape horizontal hasRBox false -->
									<!----><p>The notion that the staging of a play about comedian Lenny Bruce would be held up over incendiary content seems too ironic to be true. Or like the setup for a scorching joke Bruce would have told.</p><p>But half a century after Bruce&rsquo;s death, the social satirist and free-speech champion is a character in a drama unfolding at Brandeis University, where theater and arts faculty decided to postpone the planned fall staging of a script by a distinguished graduate, playwright Michael Weller, after some students and alumni complained the work vilified its black characters and the Black Lives Matter social movement. </p><p>Weller then withdrew the work, entitled &ldquo;Buyer Beware,&rdquo; to premier the play with professional actors &ldquo;elsewhere,&rdquo; according to a Brandeis spokesman.</p><div class="ad-container">
	<div class="ad-container__notification">
		Advertisement
	</div>
	<div id="ad_clinarticle1" class="ad clinarticle1"></div>
</div>

<p>Free speech klaxons have sounded over the decision.</p><div class="inline-newsletter" data-exact-target-ID="20233035" data-mailing-list-name="Fast Forward" data-is-amp="" data-section="/metro">
  <div class="inline-newsletter__network-error"></div>
  <div class="inline-newsletter__copy">
    <div class="inline-newsletter__title">
      Get <span class="inline-newsletter__bold">Fast Forward</span> in your inbox:
    </div>
    <div class="inline-newsletter__description">
        Forget yesterday's news. Get what you need today in this early-morning email.</div>
    </div>
  <form class="inline-newsletter__content" method="post">
    <div class="inline-newsletter__error-text"></div>
    <input placeholder="Enter email address" type="text" id="inline-newsletter-email-input" class="inline-newsletter__input">

    <div class="inline-newsletter__button-container">
      <button class="inline-newsletter__button">
        <span class="inline-newsletter__button-text">Sign Up</span>
      </button>
      <div class="inline-newsletter__spinner"></div>
    </div>
  </form>
  <div class="inline-newsletter__thanks">
    Thank you for signing up!
    <a href="/newsletters?p1=Article_inline-newsletterWidget_ThankYou_Link" class="inline-newsletter__link">Sign up for more newsletters here</a>
    </div>
</div>

<p>&ldquo;We couldn&rsquo;t believe it when this one came across our desk,&rdquo; said Will Creeley, a senior vice president for the Foundation for Individual Rights in Education, a First Amendment watchdog. &ldquo;A play about Lenny Bruce is going to be canceled? It seemed like somebody was pulling a prank on us.&rdquo;</p><!-- total:0 -->

<p>The protagonist in Weller&rsquo;s play plans a Lenny Bruce-style comedy act, and triggers student protests.</p><p>The fact that the play will not go forward at Brandeis got a mention Wednesday on Steve Bannon&rsquo;s right-wing website Breitbart News, which regularly features stories deriding what it sees as liberal, politically correct campus culture.</p><p>Weller, 75, dismissed criticism of the work, saying in a WBUR interview that students who objected &ldquo;just don&rsquo;t know how to read a play.&rdquo;</p><div class="ad-container">
	<div class="ad-container__notification">
		Advertisement
	</div>
	<div id="ad_clinarticle2" class="ad clinarticle2"></div>
</div>

<p>Students, however, said they can read a play just fine. And that they are not are delicate snowflakes bubble-wrapping themselves against artwork that might hurt their feelings. They said they are happy with challenging material. They just don&rsquo;t believe this particular play is worth staging.</p><p>Andrew Child, a Brandeis theater student who read a draft of the script and led opposition to the play, said its black characters are &ldquo;ridiculous and vicious.&rdquo; Weller&rsquo;s portrayal of Black Lives Matter read like an angry, Breitbart-esque caricature, which struck students familiar with the movement as silly and ignorant, he said. On top of that, he said, the play seems like it was slapped together and is simply not very good.</p><p>&ldquo;We can do bad plays,&rdquo; Child said. But at a time when live theater is trying to expand its traditional audience beyond the white and affluent, &ldquo;Why would we want to elevate something like this? Why do we need to put time and resources into something like this?&rdquo;</p><p>The controversy over the play has roots in 2016, when the Brandeis Department of Theater Arts said it intended to honor Weller, an accomplished playwright and a 1965 graduate, with its Creative Arts Award. In what seemed like a coup, the school announced that Weller would be writing a play &ldquo;about the student protest culture on college campuses &mdash; and specifically Brandeis.&rdquo; </p><p>Weller spent time in residency at Brandeis, conducting research for the play by speaking to students and exploring the school&rsquo;s Lenny Bruce archives, which Brandeis acquired in 2014 from Bruce&rsquo;s daughter, Kitty. The intention was for Weller&rsquo;s play to premiere at Brandeis.</p><div class="ad-container">
	<div class="ad-container__notification">
		Advertisement
	</div>
	<div id="ad_clinarticle3" class="ad clinarticle3"></div>
</div>

<p>Kitty Bruce said by phone that she is still looking into what happened with the play, and did not want to comment until she felt fully informed.</p><p>In Weller&rsquo;s script, the protagonist is a student who repeats what he hears in recordings of Lenny Bruce, including the n-word and other racial slurs, according to The Brandeis Hoot, a campus newspaper that obtained Weller&rsquo;s script. The character quotes Bruce&rsquo;s argument that repeating the words over and over would take away their power to hurt people and render them &ldquo;meaningless noise.&rdquo;</p><p>Weller did not respond to e-mails from the Globe. He told WBUR his play &ldquo;was trying to show a broad cross-section of people under a lot of pressure.&rdquo;
</p><p>Bruce, who was born in New York as Leonard Alfred Schneider, was famed for stream-of-consciousness rants, filled with uncomfortable allusions and obscenities, though his language would be unremarkable for a comedy act today. He was an early free speech crusader, who faced obscenity charges that could have sent him to prison.</p><p>&ldquo;Famed for his &lsquo;sick humor,&rsquo; Bruce was in courts in California and Illinois nearly as often as he appeared on nightclub stages,&rdquo; United Press International wrote in Bruce&rsquo;s 1966 obituary. Bruce was convicted of obscenity after a 1964 performance at a New York nightclub, but was posthumously pardoned in 2003 by Governor George Pataki. Bruce died at age 40 of a drug overdose. </p><p>The LA Times published at the time of his death: &ldquo;At his best he was received as a tonic antidote to what his admirers saw as a stifling status quo, as a kind of stand-up varnish remover, cutting through society&rsquo;s gloss to reveal the ugliness below.&rdquo; </p><p>In the play, The Hoot reported that the main character asks Brandeis administrators, &ldquo;If Lenny Bruce came to life right now, for one day, and he was booked for a gig on campus, how would the administration react?&rdquo;</p><p>The school&rsquo;s intention in postponing the play, a school spokesman said, was to stage it as part of a spring course on the sort of &ldquo;difficult art&rdquo; that makes people uncomfortable. The course is scheduled to go on.</p><!----><p></p><i>Mark Arsenault can be reached at <a class="a" href="mailto:mark.arsenault@globe.com">mark.arsenault@globe.com</a>. Follow him on Twitter <a class="a" href="http://twitter.com/bostonglobemark">@bostonglobemark</a></i><!-- inside story_update.jpt -->
</div><!-- end article-text -->
					<!-- Story tools -->
						<!-- for comments -->
					<footer class="article-footer" role="contentinfo">
<script>var uuid = '24aaca7c-c0db-11e7-ad4a-00c3e92092fc';</script>
<div id="comments">
	<div id="comments-content" class="ugc-comments comments">
		<div class="loading-message" id="loading-comments">
			Loading comments...
			 </div>
	</div>
</div>
<div id="newcomments"></div>
</footer>
</div><!-- ends article-body -->
				<!-- place for ads and trending -->
				<nav id="section-nav" class="section-nav trending-nav" data-sectionname="/metro">
     <h3>Top 10 Trending Articles</h3>
      <nav>
        <ul class="bg-tabs-sidebar bg-33-33-33">
          <li><a class="here js-show-tab" href="#most-viewed">Most Viewed</a></li>
          <li><a class="js-show-tab" href="#most-commented">Most Commented</a></li>
          <li><a class="js-show-tab" href="#most-shared">Most Shared</a></li>
        </ul>
      </nav>

      </nav>
</article>
		</main>
		<!-- Page footer -->
<div class="subscription-banner">
	<a class="subscription-banner__link" href="http://subscribe.bostonglobe.com/B0565?p1=BGFooter_DigitalSubscription_Banner">
		<span class="subscription-banner__title">Real journalists. Real journalism. </span>
		<span class="subscription-banner__cta" >Subscribe to The Boston Globe today.</span>
	</a>
</div>
<footer class="site-footer" role="contentinfo">
	<div class="site-footer__content">
		<ul class="site-footer__list">
			<li class="site-footer__list-item"><h3 class="site-footer__heading">My Account</h3></li>
			<li class="site-footer__list-item"><a href="https://manage.bostonglobe.com/cs/mc/login.aspx?p1=BGFooter" class="site-footer__link">Manage my Account</a></li>
			<li class="site-footer__list-item"><a href="https://www.bostonglobe.com/bgcs" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - Download Customer Service App');">Mobile Customer Service</a></li>
			<li class="site-footer__list-item"><a href="/newsletters?p1=BGFooter_Newsletters" class="site-footer__link">Sign Up For Newsletters</a></li>
		</ul>

		<ul class="site-footer__list">
			<li class="site-footer__list-item"><h3 class="site-footer__heading">Contact</h3></li>
			<li class="site-footer__list-item"><a href="https://bostonglobe.custhelp.com/app/home?p1=BGFooter" class="site-footer__link">Help</a></li>
			<li class="site-footer__list-item"><a href="https://bostonglobe.custhelp.com/app/answers/list?p1=BGFooter" class="site-footer__link">FAQs</a></li>
			<li class="site-footer__list-item"><a href="/tools/help/stafflist?p1=BGFooter" class="site-footer__link">Globe newsroom</a></li>
			<li class="site-footer__list-item"><a href="https://www.bostonglobemedia.com/" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - BGM Home Page');">Advertise</a></li>
		</ul>

		<ul class="site-footer__list">
			<li class="site-footer__list-item"><h3 class="site-footer__heading">Social</h3></li>
			<li class="site-footer__list-item"><a href="https://www.facebook.com/globe" class="site-footer__link">Facebook</a></li>
			<li class="site-footer__list-item"><a href="https://twitter.com/#!/BostonGlobe" class="site-footer__link">Twitter</a></li>
			<li class="site-footer__list-item"><a href="https://plus.google.com/108227564341535363126/about" class="site-footer__link">Google+</a></li>
		</ul>

		<ul class="site-footer__list">
			<li class="site-footer__list-item"><h3 class="site-footer__heading">More</h3></li>
		    <li class="site-footer__list-item"><a href="http://epaper.bostonglobe.com/launch.aspx?pbid=2c60291d-c20c-4780-9829-b3d9a12687cf" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - EPaper launch');">ePaper</a></li>
			<li class="site-footer__list-item"><a href="http://nieonline.com/bostonglobe/" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - News In Education');">News in Education</a></li>
			<li class="site-footer__list-item"><a href="https://secure.pqarchiver.com/boston-sub/no_default.html?ss=1&amp;url=%2Fboston-sub%2Fadvancedsearch.html" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - Public Archives');">Archives</a></li>
			<li class="site-footer__list-item"><a href="/tools/help/privacy?p1=BGFooter" class="site-footer__link">Privacy policy</a></li>
			<li class="site-footer__list-item"><a href="/tools/help/terms-service?p1=BGFooter" class="site-footer__link">Terms of service</a></li>
			<li class="site-footer__list-item"><a href="/termsofpurchase?p1=BGFooter" class="site-footer__link">Terms of purchase</a></li>
			<li class="site-footer__list-item"><a href="https://www.bostonglobemedia.com/careers" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - BGM Careers');">Work at Boston Globe Media</a></li>
		</ul>
		<p class="site-footer__copyright">&copy; 2017 Boston Globe Media Partners, LLC</p>
	</div>
</footer>

<script type="text/javascript" src="//tags.mediaforge.com/js/4600"></script>

<script type="text/javascript">
	var google_conversion_id = 1071256246;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" ></script>
<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1071256246/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
</noscript><div class="ad ad-slot-c" id="EXTRA"></div><!-- Tracking -->
<!-- stubView3 =  -->
<!-- sPageNameExt: Brandeis cancels campus play amid student protests of its black characters -->
		

		
			
			
				
			
		
		
		

		
		
			
				
			
		

		
			
		

	
	
	
	
	
	
	








	
		
	
	




<!-- sectionpath /metro -->



<!-- pageTitle:  -->

<!-- Determine sprop_3 -->




	
		
	
	
		
		
		<!-- authors: Mark Arsenault -->
	

<script>
	var sPageName = (typeof sPageNameOverride != 'undefined') ? sPageNameOverride : 'Metro | Brandeis cancels campus play amid student protests of its black characters';
	//if (typeof sPageNameOverride != 'undefined') {
	//	sPageName = sPageNameOverride;
	//}
	var sChannel = (typeof sChannelOverride != 'undefined') ? sChannelOverride : 'Metro';
	//var sChannel  = 'Metro';
	var sProp1    = 'Metro';
	var sProp3    = 'Mark Arsenault';
	var sProp4    = 'Standard';
	//var sProp6    = 'Article Page | Globe Story';
	var sProp6    = (typeof sProp6Val != 'undefined') ? sProp6Val : 'Article Page | Globe Story';
	var sProp8	  = '11/03/2017 09:08:30 PM';
	var sProp16    = 'none';
	var sProp67	  = '24aaca7c-c0db-11e7-ad4a-00c3e92092fc';
	var sProp68	  = 'Brandeis cancels play amid protests over racism \u2014 and gets more backlash';
	var sProp6a = sProp6;
	var sProp1a = sProp1;
	var sPageNamea = sPageName;
	var taxonomies = 'News/US/Massachusetts';
	var sChannela = sChannel;
	  if ( methode.showPaywall ) {
	    sChannel  = 'Member Center';
	    sProp1    = 'Member Center | BGC Registration';
	    if ( $(window).width() <= 768 ) {
	      // assume mobile
	      sPageName = 'Member Center | BGC Registration | Fullpage Paywall Challenge';
	      sProp6    = 'BGC Registration Page - Fullpage';
	    } else {
	      // assume desktop
	      sPageName = 'Member Center | BGC Registration | Modal Paywall Challenge';
	      sProp6    = 'BGC Registration Page - Modal';
	    }
	  }
	globe.extend(globe.analytics.omniture, {
	  'pageType' : '',
	  'pageName' : sPageName,
	  'channel'  : sChannel,
	  'prop1'    : sProp1,
	  'prop3'    : sProp3,
	  'prop4'    : sProp4,
	  'prop6'    : sProp6,
	  'prop8'    : sProp8,
	  'prop16'    : sProp16,
	  
		'prop35' : 'logged out',
		'eVar20' : 'logged out',
   		'prop42' : 'Metered',
   		'eVar42' : 'Metered',

	  'eVar16'   : 'none',
	  'eVar41'   : 'BostonGlobe.com',
	  'eVar41'   : 'BostonGlobe.com',
	  'eVar67'   : sProp67,
	  'prop67'    : sProp67,
	  'prop68'    : sProp68,
	  'list2'	 : taxonomies,
	  'WT omnituretracking.tag' : 'story'
	});
</script>

<noscript>
	<img src="http://newyorktimes.112.2o7.net/b/ss/nytbostonglobecom/1/H.23.3--NS/0?pageName=News%20%7C%20BGC%20Homepage&amp;ch=News&amp;c1=News%20%7C%20BGC%20Homepage&amp;c6=BGC%20Homepage&amp;c41=BostonGlobe.com&amp;v41=BostonGlobe.com" height="1" width="1" border="0" alt="" />
</noscript>


</div>
<script src="/js/dist/globe-sticky-tools.js,dist/globe-sticky-masthead.js,dist/globe-topic-nav.js,dist/globe-analytics.js,dist/lib/modernizr.custom.min.js?v=18443I1746"></script>
<link rel="stylesheet" type="text/css" href="//meter.bostonglobe.com/css/style.css">
<script src="//meter.bostonglobe.com/js/meter.js"></script>
<script src="/js/dist/globe-header.js,dist/globe-blueconic.js,dist/chartbeat.js,dist/continue-reading.js,dist/globe-subscription-banner.js,dist/globe-adcatalog.js,dist/globe-adinclude.js,dist/globe-comments.js,dist/globe-masthead.js?v=18443I1746"></script>
<script type="text/javascript">
	(function() {
		if (typeof window.meterObject !== 'undefined') {
			
			// Change the meter base URL (this allows all campaign links to be relative) for this particular environment.
			window.meterObject.updateBaseURL('https://www.bostonglobe.com');
			
			window.meterObject.executeMeter({
				loid:'4.4.1487172024',
				uuid:'24aaca7c-c0db-11e7-ad4a-00c3e92092fc',
				
					fbiaArticleTier: "locked",
				
				exemptFromMeter: false
			});
			
		}

	})();
</script>
</body>
</html>
