<!DOCTYPE html>
<html>
<head>
	<meta charset="UTF-8">
	<script type="text/javascript">
	var methode = {};
	methode.freeviewCount = 1;
	methode.freeviewCountIncremented = true;
	methode.showPaywall = false;
	methode.subscribed = false;
	methode.debug = false;
	methode.freetrial = false;
	window.globe = window.globe || {};
	globe.version = '17243I1529';
</script><!-- /news/nation auto:  -->
	<title>Palin dines with Trump at White House - The Boston Globe</title>
<meta name="eomportal-instanceid" content="215"/>
<meta name="eomportal-id" content="233048"/>
<meta name="eomportal-loid" content="4.3.1324176741"/>
<meta name="eomportal-uuid" content="37ae4002-25fb-11e7-bf16-434eec296083"/>
<meta name="eomportal-lastUpdate" content="Sat Apr 22 08:14:45 EDT 2017"/>
<title>Palin dines with Trump at White House - The Boston Globe</title>
<!-- Methode uuid: "37ae4002-25fb-11e7-bf16-434eec296083" -->
<script src="//cdn.blueconic.net/bostonglobemedia.js"></script>

	<meta property="og:type" content="article"/>
	<meta property="og:description" content="The visit included an Oval Office photo shoot and a pose by Palin under Hillary Clinton’s official portrait in the basement of the executive residence. "/>
	<meta property="og:title" content="Palin dines with Trump at White House - The Boston Globe"/>
	<meta property="og:site_name" content="BostonGlobe.com" />
	<meta property="fb:admins" content="100001044693856" />
	<meta property="fb:admins" content="507486035" />
	<meta property="fb:app_id" content="103933749691726" />
	<meta property="fb:pages" content="5637143257" />
	<meta property="article:publisher" content="https://www.facebook.com/globe" />
	<link rel='apple-touch-icon' sizes='57x57' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-57x57.png'>
	<link rel='apple-touch-icon' sizes='60x60' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-60x60.png'>
	<link rel='apple-touch-icon' sizes='72x72' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-72x72.png'>
	<link rel='apple-touch-icon' sizes='76x76' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-76x76.png'>
	<link rel='apple-touch-icon' sizes='114x114' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-114x114.png'>
	<link rel='apple-touch-icon' sizes='120x120' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-120x120.png'>
	<link rel='apple-touch-icon' sizes='144x144' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-144x144.png'>
	<link rel='apple-touch-icon' sizes='152x152' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-152x152.png'>
	<link rel='apple-touch-icon' sizes='180x180' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/apple-touch-icon-180x180.png'>

	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-16x16.png' sizes='16x16'>
	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-32x32.png' sizes='32x32'>
	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-96x96.png' sizes='96x96'>
	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-194x194.png' sizes='194x194'>
	<link rel='icon' type='image/png' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/favicon-192x192.png' sizes='192x192'>

	<link rel='mask-icon' href='/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/safari-pinned-tab.svg' color='#000000'>

	<link rel="shortcut icon" type="image/gif" href="/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/favicon.ico" />

	<meta name='msapplication-TileColor' content='#ffffff'>
	<meta name='msapplication-TileImage' content='//c.o0bg.com/rw/SysConfig/WebPortal/BostonGlobe/Framework/bg-images/png/favicon/mstile-144x144.png'>
	<meta name='theme-color' content='#ffffff'>

	<!--[if gte IE 9 ]>
	<meta name="application-name" content="Homepage"/>
	<meta name="msapplication-tooltip" content="This is the tooltip"/>
	<meta name="msapplication-starturl" content="/?comp=9"/>
	<![endif]-->

	<!--[if lte IE 8 ]>
	<meta name="application-name" content="Boston Globe"/>
	<meta name="msapplication-TileColor" content="#000000"/>
	<meta name="msapplication-TileImage" content="25a75e8d-4542-40a4-80aa-253aea7efc28.png"/>
	<link rel="stylesheet" media="print" href="/css/globe-ie-print.css?v=17243I1529" type="text/css" />
	<![endif]-->

	<meta property="twitter:account_id" content="95431448" />
<meta name="robots" content="noarchive" />
<meta name="description" content="The visit included an Oval Office photo shoot and a pose by Palin under Hillary Clinton’s official portrait in the basement of the executive residence. " />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta property="og:url" content="https://www.bostonglobe.com/news/nation/2017/04/20/palin-dines-with-trump-white-house/upmVdarsgXGtoANNEvvOaO/story.html"/>
<link rel="canonical" href="https://www.bostonglobe.com/news/nation/2017/04/20/palin-dines-with-trump-white-house/upmVdarsgXGtoANNEvvOaO/story.html" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="BostonGlobe" />
<link rel="amphtml" href="https://www.bostonglobe.com/news/nation/2017/04/20/palin-dines-with-trump-white-house/upmVdarsgXGtoANNEvvOaO/amp.html" />
	<meta property="og:image" content="http://www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/04/20/BostonGlobe.com/Metro/Images/Palin.jpg" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" /> <!--[if gte IE 6]><link href="/css/html5reset.css,globe-globals.css,globe-masthead.css,globe-nav.css,globe-nav-menus.css,globe-main.css,globe-footer.css,globe-print.css" rel="stylesheet"><![endif]-->
<!--[if !IE]><link href="/css/html5reset.css,globe-globals.css,globe-masthead.css,globe-nav.css,globe-nav-menus.css,globe-main.css,globe-footer.css,globe-print.css?v=17243I1529" rel="stylesheet" media="only all"><![endif]-->
<script src="/js/lib/rwd-images.js,lib/respond.min.js,lib/modernizr.custom.min.js,globe-define.js,globe-controller.js?v=17243I1529"></script>
	<script type="text/javascript" title="https://iconizr.com | © 2014 Joschi Kuphal | MIT">!function(){var a=window,b=a.document,c=arguments,d="createElementNS",e="http://www.w3.org/",f="svg",g=function(a){var g=b.getElementsByTagName("script")[0],h=b.createElement("link");h.rel="stylesheet",h.type="text/css",h.href=c[1*a|2*(b[d]&&b[d](e+"2000/"+f,f).createSVGRect&&b.implementation.hasFeature(e+"TR/SVG11/feature#Image","1.1"))],g.parentNode.insertBefore(h,g)},h=new a.Image;h.onerror=function(){g(0)},h.onload=function(){g(1===h.width&&1===h.height)},h.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw=="}("/css/icon-png-sprite.css","/css/icon-png-data.css","/css/icon-svg-sprite.css","/css/icon-svg-data.css");</script>
	<noscript>
	   <link href="/css/icon-png-sprite.css?v=17243I1529" rel="stylesheet" type="text/css" media="all">
	</noscript>

<!-- /news/nation and story -->
<script src="/js/lib/jquery.js,lib/magnific.js,lib/lo-dash-custom-2.4.1.js,globe-modal-meter.js,globe-newsletter.js,globe-profile-page.js,dist/globe-topic-nav.js?v=17243I1529"></script>
<link rel="stylesheet" type="text/css" media="all" href="/css/html5reset.css,globe-globals.css,globe-masthead.css,globe-nav.css,globe-nav-menus.css,globe-main.css,globe-footer.css,modal-login.css,globe-polldaddy.css,article.css,gallery.css,globe-topic-nav.css,globe-profile-page.css?v=17243I1529"/>
<link rel="stylesheet" type="text/css" media="print" href="/css/globe-print.css?v=17243I1529"/>
<!-- oas_sitepage:/news/nation/homepage -->
<!-- webtype is story section is  adPageType article oas_sitepage /news/nation/homepage-->

<!--  lowestRank:  taxonomy:  section:  --> 
		
		<!-- admode:  smode user -->
		<script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      function oxDone() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        gads.src = "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
      }

      
      var OX_dfp_ads = [];

      (function() {
        var openx = document.createElement("script");
        openx.async = true;
        openx.type = "text/javascript";

        // Conditionally load OX based on breakpoint.
        if ( 768 < window.outerWidth ) {
            openx.src = "//boston-d.openx.net/w/1.0/jstag?nc=61381659-bostonglobe-desktop";
        } else {
            openx.src = "//boston-d.openx.net/w/1.0/jstag?nc=61381659-bostonglobe-mobile";
        }

        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(openx, node);
      })();

       setTimeout(function() {
           if (!('OX' in window || 'oxhbjs' in window)) {
               oxDone();
           }
       },2500);

    </script>

    <!-- modAdunit: bostonglobe.com/news/nation  -->
    <script>
    	  var globe = globe || {};
	      globe.dfp = {
	        networkCode: 61381659
	      };

          globe.dfp.keyValuePairs = {
            s1: 'bostonglobe.com',
            s2: 'news',
            s3: 'nation',
            s4: '',
            pgtype: 'article',
            pageurl : '_news_nation_2017_04_20_palin-dines-with-trump-white-house_upmVdarsgXGtoANNEvvOaO_story_html',
            freetrial: "n",
            logstat: "n",
            sub: "n",
            meta: "",
            weather: "",
            temp: "",
            aam: ""
        }
        globe.dfp.adUnit = 'bostonglobe.com/news/nation';
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '884869448226452');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=884869448226452&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body itemscope itemtype="http://schema.org/WebPage" class='type-internal type-article section-nation nation type-nation logged-out'>

<div id="contain">
<!-- type:EOM::CompoundStory autosection: section class:Nation section:/news/nation-->
<!-- topSection2 /news -->

<header class="bg-header clearfix">
	<div class="bg-header__subinfo bg-header__subinfo--tablet">
			<div id="subscribe-btn" class="bg-header__subscribe js-open-pop-up subscribe-btn--small" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Header';s.events='event13';s.tl(this,'o','BG Header - Subscribe');">
						<span>Subscribe</span>Starting at 99 cents
					</div>
					<a href="/login" class="bg-header__log-in" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar27,events';s.linkTrackEvents='event15';s.eVar27='BG Header';s.events='event15';s.tl(this,'o','BG	Header - Log In');">
						Members<span>Sign In</span>
					</a>
	</div>

	    <div id="smartbar" class="bg-header__smartbar" data-hide-on-load="true">
	       <ul class="bg-header__smartbar--scoreboard"  id="bg-scores">
			<li class="bg-header__smartbar--scoreboard-game bg-header__smartbar--scoreboard-game-live" data-scoreboard-league="nhl">
		<a href="//www.bostonglobe.com/sports/2016/10/20/boston-bruins-scoreboard-and-game-updates/qRVeOwBhu1bVhbhYA2JCVN/story.html?p1=BGHeader_SmartBar_Scores_NHL" onClick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar15,channel,prop1';s.linkTrackEvents='none';s.tl(this,'o','BG Header - Smart Bar_Scores_NHL');">
			<div class="bg-header__scoreboard-logo bg-header__scoreboard-logo--bruins"></div>
			<div class="bg-header__scoreboard-period">Final</div>
				<div class="bg-header__scoreboard-team">
				<span class="bg-header__scoreboard-team-fullname">Bruins</span>
				<span class="bg-header__scoreboard-team-shortname">BOS</span>
				<span class="bg-header__scoreboard-team-score">3</span>
			</div>
			<div class="bg-header__scoreboard-team">
				<span class="bg-header__scoreboard-team-fullname">Senators</span>
				<span class="bg-header__scoreboard-team-shortname">OTT</span>
				<span class="bg-header__scoreboard-team-score">2</span>
			</div>
			<div class="bg-header__scoreboard-period--desktop">Final</div>
				</a>
	</li>
<!-- /end .live-scores -->
				</ul><!-- /end .bg-scores -->
		</div>
	<div class="bg-header__menus">
		<a href="#" class="bg-header__button bg-header__hamburger js-open-menu" onclick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','BG Menu - Open');">Menu</a>
		<a href="/?p1=BGHeader_Logo" class="bg-header__button bg-header__home"></a>
	</div>
	<div class="bg-header__subinfo" >
					<div id="subscribe-btn" class="bg-header__subscribe js-open-pop-up subscribe-btn--regular" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Header';s.events='event13';s.tl(this,'o','BG Header - Subscribe');">
						<span>Subscribe</span>Starting at 99 cents
					</div>
					<a href="/login?p1=BGHeader_LogIn" class="bg-header__log-in" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar27,events';s.linkTrackEvents='event15';s.eVar27='BG Header';s.events='event15';s.tl(this,'o','BG Header - Log In');">
						Members<span>Sign In</span>
					</a>
				</div>
			<a href="/news/nation?p1=BGHeader_SectionLink" class="bg-header__centerpiece bg-header__logo-wrapper">
               <div class="bg-header__logo"></div>
			<div class="bg-header__section-front">Nation</div>

			</a>
		<nav class="bg-header__takeover" aria-hidden="true">
				<div class="bg-header__takeover-full-screen">
					<div class="bg-header__menu-wrapper">
	   					<div class="bg-header__close js-close-menu">
		   				</div>
		   				<a href="" class="bg-header__home"></a>
			   			<!-- Logged out Subinfo -->
						<div class="bg-header__subinfo">
					<div id="subscribe-btn" class="bg-header__subscribe js-open-pop-up subscribe-btn--takeover" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu';s.events='event13';s.tl(this,'o','BG Menu - Subscribe');">
						<span>Subscribe</span>Starting at 99 cents
					</div>
					<a href="/login?p1=BGMenu_LogIn" class="bg-header__log-in" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar27,events';s.linkTrackEvents='event15';s.eVar27='BG Menu';s.events='event15';s.tl(this,'o','BG Menu - Log In');">
						Members<span>Sign In</span>
					</a>
				</div>
			<a href="/?p1=BGMenu_Logo" class="bg-header__logo"></a>

						<div class="bg-header__menu">
							<section class="bg-header__menu-left">
								<ul class="bg-header__sections">
									<li class="bg-header__section">
													<a href="/metro?p1=BGMenu" class="bg-header__link">Metro</a>
												</li>
											<li class="bg-header__section">
													<a href="/sports?p1=BGMenu" class="bg-header__link">Sports</a>
												</li>
											<li class="bg-header__section">
													<a href="/business?p1=BGMenu" class="bg-header__link">Business & Tech</a>
												</li>
											<li class="bg-header__section">
													<a href="/opinion?p1=BGMenu" class="bg-header__link">Opinion</a>
												</li>
											<li class="bg-header__section">
													<a href="/news/politics?p1=BGMenu" class="bg-header__link">Politics</a>
												</li>
											<li class="bg-header__section">
													<a href="/lifestyle?p1=BGMenu" class="bg-header__link">Lifestyle</a>
												</li>
											<li class="bg-header__section">
													<a href="/arts?p1=BGMenu" class="bg-header__link">Arts</a>
												</li>
											<li class="bg-header__section">
													<a href="http://www.boston.com/section/cars" class="bg-header__link"
														target="_blank"
														onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Menu - Nav - Cars');">
														Cars</a>
												</li>
											<li class="bg-header__section">
													<a href="http://realestate.boston.com" class="bg-header__link"
														target="_blank"
														onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Menu - Nav - Real Estate');">
														Real Estate</a>
												</li>
											</ul>
							</section>
							<section class="bg-header__menu-right">
								<div class="bg-header__recommended">
									<p class="bg-header__recommended-header">
										
		Most popular on bostonglobe.com
	</p>
									<p class="bg-header__recommended-subhead">Based on what you&#39;ve read recently, you might be interested in theses stories</p>
								</div>
								<div class="bg-header__suggestions">
		<figure class="bg-header__suggestion">
					<a href="//www.bostonglobe.com/sports/redsox/2017/04/21/redsox/bJ4mChqVIlzpbPX7GmitiL/story.html?p1=BGMenu_Article" class="bg-header__link">
				          <picture class="bg-header__image-wrapper">
							<img class="bg-header__suggestion-image" src="//www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/04/22/BostonGlobe.com/Sports/Images/671315056-14501.jpg"/>
						</picture>
						<figcaption class="bg-header__suggestion-title">Tensions mount in Sox’ loss as Dustin Pedroia is spiked, injured</figcaption>
	 					</a>
		   			</figure>
				<figure class="bg-header__suggestion">
					<a href="//www.bostonglobe.com/sports/bruins/2017/04/21/bruins/B4SuteYlpTrLVql0M2EKxO/story.html?p1=BGMenu_Article" class="bg-header__link">
				          <picture class="bg-header__image-wrapper">
							<img class="bg-header__suggestion-image" src="//www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/04/22/BostonGlobe.com/Sports/Images/bruins%20crop-14497.jpg"/>
						</picture>
						<figcaption class="bg-header__suggestion-title">Sean Kuraly’s goal in double overtime sends Bruins past Senators</figcaption>
	 					</a>
		   			</figure>
				<figure class="bg-header__suggestion">
					<a href="//www.bostonglobe.com/news/nation/2017/04/21/the-retirement-party-over-obama-returning-public-life/zxeG6SNEnmEXMDDlMWSaOP/story.html?p1=BGMenu_Article" class="bg-header__link">
				          <picture class="bg-header__image-wrapper">
							<img class="bg-header__suggestion-image" src="//www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/04/21/BostonGlobe.com/National/Images/AFP_NK5QR.jpg"/>
						</picture>
						<figcaption class="bg-header__suggestion-title">The retirement party is over: Obama returning to public life</figcaption>
	 					</a>
		   			</figure>
				<figure class="bg-header__suggestion">
					<a href="//www.bostonglobe.com/news/nation/2017/04/21/young-immigrant-dreamers-can-rest-easy-trump-says/lcxN9jJqY2P9kUuOJyuW8H/story.html?p1=BGMenu_Article" class="bg-header__link">
				          <picture class="bg-header__image-wrapper">
							<img class="bg-header__suggestion-image" src="//www.bostonglobe.com/rf/image_585w/Boston/2011-2020/2017/04/21/BostonGlobe.com/Metro/Images/670750692.jpg"/>
						</picture>
						<figcaption class="bg-header__suggestion-title">Young immigrant ‘dreamers’ can ‘rest easy,’ Trump says</figcaption>
	 					</a>
		   			</figure>
				</div>
<form action="/queryResult/search" class="bg-header__search" method="get" role="search">
						        <div class="search-inputs">
									<input type="text" class="bg-header__input" id="q" placeholder="Search BostonGlobe.com" role="search" name="q">
								</div>
							</form>
							</section>
							<ul class="bg-header__more-sections">
								<li class="bg-header__section">
										<a href="/todayspaper?p1=BGMenu_Subnav" class="bg-header__link">Today's Paper</a>
									</li>
								<li class="bg-header__section">
										<a href="/magazine?p1=BGMenu_Subnav" class="bg-header__link">Magazine</a>
									</li>
								<li class="bg-header__section">
										<a href="/metro/obituaries?p1=BGMenu_Subnav" class="bg-header__link">Obituaries</a>
									</li>
								<li class="bg-header__section">
										<a href="http://www.boston.com/weather?p1=BGMenu_Subnav" class="bg-header__link">Weather</a>
									</li>
								<li class="bg-header__section">
										<a href="/lifestyle/comics?p1=BGMenu_Subnav" class="bg-header__link">Comics</a>
									</li>
								<li class="bg-header__section">
										<a href="/lifestyle/crossword?p1=BGMenu_Subnav" class="bg-header__link">Crossword</a>
									</li>
								<li class="bg-header__section">
										<a href="/news/bigpicture?p1=BGMenu_Subnav" class="bg-header__link">The Big Picture</a>
									</li>
								</ul>
						</div>
						<aside class="bg-header__pop-up" aria-hidden="true">
					   		<div class="bg-header__close-pop-up js-close-pop-up"></div>
					   		<div class="bg-header__caret-wrapper"><div class="bg-header__caret"></div></div>
					   		<section class="bg-header__pop-up-section bg-header__pop-up-section--digital">
						   		<img src="/img/masthead/lockup.png" class="bg-header__sub-img"/>
					   			<p class="bg-header__sub-title">Digital Access</p>
					   			<p class="bg-header__promo-text">99 cents a week for the first 4 weeks</p>
								<a href="https://subscribe.bostonglobe.com/B3853/?eglobe_rc=WW20167D&p1=BGMenu_DigitalSubscription" class="bg-header__sub-button bg-header__display-mobile" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu Modal';s.events='event13';s.tl(this,'o','BG Menu – Subscribe Digital');">Subscribe</a>
								<a href="https://subscribe.bostonglobe.com/B3853/?rc=WW20167D&eglobe_rc=WW20167D&p1=BGMenu_DigitalSubscription" class="bg-header__sub-button bg-header__display-desktop" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu Modal';s.events='event13';s.tl(this,'o','BG Menu – Subscribe Digital');">Subscribe</a>				   			</section>
					   		<section class="bg-header__pop-up-section bg-header__pop-up-section--delivery">
					   			<img src="/img/masthead/newspaper.png" class="bg-header__sub-img"/>
					   			<p class="bg-header__sub-title">Home Delivery</p>
					   			<p class="bg-header__promo-text">Save 50% off the regular rate</p>
								<a href="//homedelivery.bostonglobe.com/hd/26/order/zip/?rc=WW011964&globe_rc=WW011964&p1=BGMenu_HomeDeliverySubscription" class="bg-header__sub-button bg-header__display-mobile" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu Modal';s.events='event13';s.tl(this,'o','BG Menu – Subscribe HD');">Subscribe</a>
		   						<a href="https://subscribe.bostonglobe.com/B8554/?rc=WW011964&globe_rc=WW011964&p1=BGMenu_HomeDeliverySubscription" class="bg-header__sub-button bg-header__display-desktop" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG Menu Modal';s.events='event13';s.tl(this,'o','BG Menu – Subscribe HD');">Subscribe</a>
					   		</section>
				   			<span class="bg-header__sub-login">Already a subscriber? <a href="/login?p1=BGMenu_Login_Link" class="bg-header__sub-click" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar27,events';s.linkTrackEvents='event15';s.eVar27='BG Menu Modal';s.events='event15';s.tl(this,'o','BG Menu Modal - Log In');">Members Sign In</a></span>
				   		</aside>
	   				</div>
	   			</div>
   			</nav>



   	<aside class="bg-header__pop-up" aria-hidden="true">
   		<div class="bg-header__close-pop-up js-close-pop-up"></div>
   		<div class="bg-header__caret-wrapper"><div class="bg-header__caret"></div></div>
   		<section class="bg-header__pop-up-section bg-header__pop-up-section--digital">
   			<img src="/img/masthead/lockup.png" class="bg-header__sub-img"/>
   			<p class="bg-header__sub-title">Digital Access</p>
   			<p class="bg-header__promo-text">99 cents a week for the first 4 weeks</p>
		    <a href="https://subscribe.bostonglobe.com/B3605/?eglobe_rc=WW20145D&p1=BGHeader_DigitalSubscription" class="bg-header__sub-button bg-header__display-mobile" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG	Header Modal';s.events='event13';s.tl(this,'o','BG	Header	– Subscribe	Digital');">Subscribe</a>
			<a href="https://subscribe.bostonglobe.com/B3605/?rc=WW20145D&eglobe_rc=WW20145D&p1=BGHeader_DigitalSubscription" class="bg-header__sub-button bg-header__display-desktop" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG	Header Modal';s.events='event13';s.tl(this,'o','BG	Header	– Subscribe	Digital');">Subscribe</a>

   		</section>
   		<section class="bg-header__pop-up-section bg-header__pop-up-section--delivery">
   			<img src="/img/masthead/newspaper.png" class="bg-header__sub-img"/>
   			<p class="bg-header__sub-title">Home Delivery</p>
   			<p class="bg-header__promo-text">Save 50% off the regular rate</p>
			<a href="//homedelivery.bostonglobe.com/hd/26/order/zip/?rc=WW011964&globe_rc=WW011964&p1=BGHeader_HomeDeliverySubscription" class="bg-header__sub-button bg-header__display-mobile" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG	Header Modal';s.events='event13';s.tl(this,'o','BG	Header	– Subscribe	HD');">Subscribe</a>
			<a href="https://subscribe.bostonglobe.com/B0004/?rc=WW011964&globe_rc=WW011964&p1=BGHeader_HomeDeliverySubscription" class="bg-header__sub-button bg-header__display-desktop" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar25,events';s.linkTrackEvents='event13';s.eVar25='BG	Header Modal';s.events='event13';s.tl(this,'o','BG	Header	– Subscribe	HD');">Subscribe</a>
   		</section>
   		<span class="bg-header__sub-login">Already a subscriber? <a href="/login?p1=BGHeader_Login_Link" class="bg-header__sub-click" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='eVar27,events';s.linkTrackEvents='event15';s.eVar27='BG Header Modal';s.events='event15';s.tl(this,'o','BG Header Modal - Log In');">Members Sign In</a></span>
   	</aside>

</header>
<!-- Page header ends -->

<!-- story_default.jpt, story id:d9e6a216-2604-11e7-8e8a-75a11246085c path:/Boston/2011-2020/2017/04/20/BostonGlobe.com/Metro/Stories -->

		<!-- javax.servlet.jsp.JspException: com.eidosmedia.eomcache.ObjectNotExistsException: InvalidURI: Invalid path character Object PathAccessId[2,0,] does not exist -->
		<div class="mod live-update">
			</div>

		<main id="main" role="main" class="eptClick">
			<article class="article" itemscope="itemscope"
				itemtype="http://schema.org/NewsArticle">
				<meta itemprop="inLanguage" content="en-US" />
				<meta itemprop="genre" content="news" />
				<meta itemprop="articleSection" content="Nation" />
				<!-- Headline Section -->
				<header>
	<div class="header new">
	<h1 class="main-hed" itemprop="headline">Sarah Palin visits White House with Kid Rock and Ted Nugent</h1>
	</div>
	
	</header>
<div class="article-body">
					<!-- position:Top -->
<!--
METADATA FOR EMTAF
      <headline>Sarah Palin visits White House with Kid Rock and Ted Nugent</headline>
      <source>New York Times</source>
      <teasetext>The visit included an Oval Office photo shoot and a pose by Palin under Hillary Clinton&amp;rsquo;s official portrait in the basement of the executive residence.</teasetext>
      <byline>By Glenn Thrush</byline>
      <date>20170420200633</date>
-->

<aside class="tools">
	<ul class="Top tools primary-tools">
		<!-- imgAltCaption: 
 -->
		<li class="email">
	      <a class="bg-button--email email" onClick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','ArticleTools_Email_Top');" data-omniture="BG Article Share Tools - Email - Top" target="_blank" title="Share via E-mail" aria-label="Share via E-mail" href="#"><span class="bg-icon--email">E-Mail</span></a>
	      <div class="email-form">
				<h4>Share via e-mail</h4>
				<div class="email-error"></div>
				<form action="" method="post">
					<input type="hidden" id="story_url-Top" name="story_url" value="http://www.bostonglobe.com/news/nation/2017/04/20/palin-dines-with-trump-white-house/upmVdarsgXGtoANNEvvOaO/story.html"/>
					<p>
						<label for="email-to-primary-Top">To</label>
						<input type="text" name="email-to-primary" id="email-to-primary-Top" placeholder="Separate multiple addresses with a comma" />
					</p>
					<p>
						<label for="email-mssg-primary-Top">Add a message</label>
						<textarea name="email-mssg-primary" id="email-mssg-primary-Top" maxlength="80" placeholder="80 character limit"></textarea>
					</p>
					<p>
						<label for="email-from-primary-Top">Your e-mail</label>
						<input type="text" name="email-from-primary" id="email-from-primary-Top" />
					</p>
					<input type="submit" value="Send" class="bg-button" onClick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','ArticleTools_Send_Top');"/>
				</form>
			</div><!-- /end .email-form -->
	    </li>
	    <li>
	      <a class="bg-button--fb" data-omniture="BG Article Share Tools - Facebook - Top" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bostonglobe.com%2Fnews%2Fnation%2F2017%2F04%2F20%2Fpalin-dines-with-trump-white-house%2FupmVdarsgXGtoANNEvvOaO%2Fstory.html%3Fevent%3Devent25&amp;t=Sarah Palin visits White House with Kid Rock and Ted Nugent" target="_blank" title="Share on Facebook" aria-label="Share on Facebook"><span class="bg-icon--fb">Facebook</span></a>
	    </li>
	    <li>
	      <a class="bg-button--twitter" data-omniture="BG Article Share Tools - Twitter - Top" href="http://twitter.com/intent/tweet?text=Sarah Palin visits White House with Kid Rock and Ted Nugent&amp;url=http%3A%2F%2Fwww.bostonglobe.com%2Fnews%2Fnation%2F2017%2F04%2F20%2Fpalin-dines-with-trump-white-house%2FupmVdarsgXGtoANNEvvOaO%2Fstory.html%3Fevent%3Devent25&amp;via=BostonGlobe" target="_blank" title="Share on Twitter" aria-label="Share on Twitter"><span class="bg-icon--twitter">Twitter</span></a>
	    </li>
	    <li>
			<a class="bg-button--gplus" data-omniture="BG Article Share Tools - Google+ - Top" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bostonglobe.com%2Fnews%2Fnation%2F2017%2F04%2F20%2Fpalin-dines-with-trump-white-house%2FupmVdarsgXGtoANNEvvOaO%2Fstory.html%3Fevent%3Devent25%26s_campaign%3dsm_gp%26hl=en-US" target="_blank" title="Share on Google+" aria-label="Share on Google+"><span class="bg-icon--gplus">Google+</span></a>
				</li>
	    <li>
	      <a class="bg-button--linkedin" data-omniture="BG Article Share Tools - Linkedin - Top" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bostonglobe.com%2Fnews%2Fnation%2F2017%2F04%2F20%2Fpalin-dines-with-trump-white-house%2FupmVdarsgXGtoANNEvvOaO%2Fstory.html%3Fevent%3Devent25&amp;title=Sarah Palin visits White House with Kid Rock and Ted Nugent&amp;summary=The+visit+included+an+Oval+Office+photo+shoot+and+a+pose+by+Palin+under+Hillary+Clinton%26amp%3Brsquo%3Bs+official+portrait+in+the+basement+of+the+executive+residence." target="_blank" title="Share on LinkedIn" aria-label="Share on LinkedIn"><span class="bg-icon--linkedin">LinkedIn</span></a>
	    </li>
	</ul>
	<a href="#comments" class="js-comments-toggle bg-button--generic">
		  <span class="bg-icon-comment-dark bg-icon--small"></span>
		  <span class="js-comment-count"></span> <span class="js-comment-count-label bg-visuallyhidden">Comments</span>
		</a>

	<a class="bg-button--generic bg-button--print" onclick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','ArticleTools_Print_Top')" href="javascript:print();">
			<span class="bg-icon--print bg-icon--small"></span>
			<span class="bg-visuallyhidden">Print</span></a>
		</aside>
<div class="sticky-tools">
		<a class="sticky-tools__button sticky-tools__button--home" href="/?p1=BGHeader_Logo_Sticky">
		    <span>The Boston Globe</span>
		</a><a class="sticky-tools__button sticky-tools__button--share tw" data-omniture="BG Article Share Tools - Twitter - Sticky" href="http://twitter.com/intent/tweet?text=Sarah Palin visits White House with Kid Rock and Ted Nugent&amp;url=http%3A%2F%2Fwww.bostonglobe.com%2Fnews%2Fnation%2F2017%2F04%2F20%2Fpalin-dines-with-trump-white-house%2FupmVdarsgXGtoANNEvvOaO%2Fstory.html%3Fevent%3Devent25%3Fevent%3Devent25&amp;via=BostonGlobe" target="_blank" title="Share on Twitter">
		    <span>Tweet</span>
		</a><a class="sticky-tools__button sticky-tools__button--share fb" data-omniture="BG Article Share Tools - Facebook - Sticky" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bostonglobe.com%2Fnews%2Fnation%2F2017%2F04%2F20%2Fpalin-dines-with-trump-white-house%2FupmVdarsgXGtoANNEvvOaO%2Fstory.html%3Fevent%3Devent25%3Fevent%3Devent25&amp;tSarah Palin visits White House with Kid Rock and Ted Nugent" target="_blank" title="Share on Facebook">
		    <span>Share</span>
		</a><a class="sticky-tools__button sticky-tools__button--share sticky-comments js-sticky-comments" href="#comments">
		    <span></span>
		    <p class="js-comment-count sticky-comments-count"></p>
		    <p class="js-comment-count-label sticky-comments-count-label"></p>
		</a>
		<div class="sticky-tools__button sticky-tools__button--top js-back-to-top"></div>
	</div>
<!-- Header Tabs Section -->
					<figure itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="figure lead-figure full">
		<img  itemprop="contentUrl" src="//www.bostonglobe.com/rf/image_r/Boston/2011-2020/2017/04/20/BostonGlobe.com/Metro/Images/Palin.r.jpg" data-fullsrc="//c.o0bg.com/rf/image_960w/Boston/2011-2020/2017/04/20/BostonGlobe.com/Metro/Images/Palin.jpg" alt="
"/>
		<figcaption class="figcaption">
			<meta itemprop="creator" content="" />
			<p class="credit">Sarah Palin&#8217;s Facebook account.</p>
			<p itemprop="description caption">Kid Rock, left, Sarah Palin and Ted Nugent posed in front of Hillary Clinton&#8217;s portrait during an unofficial visit to the White House. </p>
		</figcaption>
	</figure>	
<div class="byline">
	<b class="author">By Glenn Thrush</b>
	New York Times&nbsp;
	<time itemprop="datePublished" datetime="2017-04-20 20:06">April 20, 2017</time>
	<p></p>
	<p></p>
</div><div class="article-text" itemprop="articleBody">
						<!-- leading video or graphic -->
						<!-- inside story_update.jpt -->
<!-- In Story Photo or Graphic Section -->
							<!-- paragraphs 6 leadingContainer photo
										leadingShape horizontal hasRBox false -->
									<!----><p> WASHINGTON &mdash; Many of President Donald Trump&rsquo;s advisers say he never would have gotten to the White House without the celebrity-candidate precedent set by Sarah Palin. On Wednesday, he returned the favor.</p><p>The former Alaska governor, whose slashing, populist-in-pumps political style prefigured Trump&rsquo;s economic nationalist message, bonded with the president, another former reality TV star, during a Wednesday evening West Wing dinner that ended with, appropriately enough, a flaming dish of baked Alaska.</p><p class="skip-nav article-more">
	<a>Advertisement</a>
	</p>

<div class="ad aside" id="ad_bigbox1"></div>  <a id="skip-target1"></a>

<p>The visit, which was not listed on the president&rsquo;s public schedule, included an Oval Office photo shoot and a pose by Palin under Hillary Clinton&rsquo;s official portrait in the basement of the executive residence.</p><p>Accompanying Palin, the 2008 Republican vice presidential candidate, were a pair of gun-loving, stringy-haired rock &lsquo;n&rsquo; roll/rock bad boys &mdash; Ted Nugent, guitar player, hunter and paleoconservative, and Kid Rock, who rode the short-lived country-rap-rock trend to fame, which included a brief marriage to Pamela Anderson.</p><div class="inline-newsletter" data-exact-target-ID="20427611" data-mailing-list-name="Ground Game" data-is-amp="" data-section="/news/nation">
  <div class="inline-newsletter__network-error"></div>
  <div class="inline-newsletter__copy">
    <div class="inline-newsletter__title">
      Get <span class="inline-newsletter__bold">Ground Game</span> in your inbox:
    </div>
    <div class="inline-newsletter__description">
        Daily updates and analysis on national politics from James Pindell.</div>
    </div>
  <form class="inline-newsletter__content" method="post">
    <div class="inline-newsletter__error-text"></div>
    <input placeholder="Enter email address" type="text" id="inline-newsletter-email-input" class="inline-newsletter__input">

    <div class="inline-newsletter__button-container">
      <button class="inline-newsletter__button">
        <span class="inline-newsletter__button-text">Sign Up</span>
      </button>
      <div class="inline-newsletter__spinner"></div>
    </div>
  </form>
  <div class="inline-newsletter__thanks">
    Thank you for signing up!
    <a href="/newsletters?p1=Article_inline-newsletterWidget_ThankYou_Link" class="inline-newsletter__link">Sign up for more newsletters here</a>
    </div>
</div>

<p>&ldquo;President Trump&rsquo;s invitation for dinner included bringing a couple of friends,&rdquo; Palin wrote on her webpage, which displays a series of behind-the-scenes snapshots with a grinning Trump.</p><p>&ldquo;Asked why I invited Kid Rock and Ted Nugent, I joked, &lsquo;Because Jesus was booked,&rsquo;&rdquo; she wrote.</p><!----><p></p><i>
<?EM-dummyText [Tagline] ></i><!-- inside story_update.jpt -->
</div><!-- end article-text -->
					<!-- Story tools -->
						<!-- for comments -->
					<footer class="article-footer" role="contentinfo">
<script>var uuid = 'd9e6a216-2604-11e7-8e8a-75a11246085c';</script>
<div id="comments">
	<div id="comments-content" class="ugc-comments comments">
		<div class="loading-message" id="loading-comments">
			Loading comments...
			 </div>
	</div>
</div>
<div id="newcomments"></div>
</footer>
</div><!-- ends article-body -->
				<!-- place for ads and trending -->
				<!-- javax.servlet.jsp.JspException: com.eidosmedia.eomcache.ObjectNotExistsException: InvalidURI: Invalid path character Object PathAccessId[2,0,] does not exist -->
<nav id="section-nav" class="section-nav trending-nav" data-sectionname="/news/nation">
     <h3>Top 10 Trending Articles</h3>
      <nav>
        <ul class="bg-tabs-sidebar bg-33-33-33">
          <li><a class="here js-show-tab" href="#most-viewed">Most Viewed</a></li>
          <li><a class="js-show-tab" href="#most-commented">Most Commented</a></li>
          <li><a class="js-show-tab" href="#most-shared">Most Shared</a></li>
        </ul>
      </nav>

      </nav>
</article>
		</main>
		<!-- Page footer -->
<div class="subscription-banner">
	<a class="subscription-banner__link" href="http://subscribe.bostonglobe.com/B0565?p1=BGFooter_DigitalSubscription_Banner">
		<span class="subscription-banner__title">Real journalists. Real journalism. </span>
		<span class="subscription-banner__cta" >Subscribe to The Boston Globe today.</span>
	</a>
</div>
<footer class="site-footer" role="contentinfo">
	<div class="site-footer__content">
		<ul class="site-footer__list">
			<li class="site-footer__list-item"><h3 class="site-footer__heading">My Account</h3></li>
			<li class="site-footer__list-item"><a href="https://www.bostonglobe.com/login?p1=BGFooter" class="site-footer__link">Log in</a></li>
	<li class="site-footer__list-item"><a href="https://manage.bostonglobe.com/cs/mc/login.aspx?p1=BGFooter" class="site-footer__link">Manage my Account</a></li>
			<li class="site-footer__list-item"><a href="https://www.bostonglobe.com/bgcs" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - Download Customer Service App');">Mobile Customer Service</a></li>
			<li class="site-footer__list-item"><a href="/newsletters?p1=BGFooter_Newsletters" class="site-footer__link">Sign Up For Newsletters</a></li>
		</ul>

		<ul class="site-footer__list">
			<li class="site-footer__list-item"><h3 class="site-footer__heading">Contact</h3></li>
			<li class="site-footer__list-item"><a href="https://bostonglobe.custhelp.com/app/home?p1=BGFooter" class="site-footer__link">Help</a></li>
			<li class="site-footer__list-item"><a href="https://bostonglobe.custhelp.com/app/answers/list?p1=BGFooter" class="site-footer__link">FAQs</a></li>
			<li class="site-footer__list-item"><a href="/tools/help/stafflist?p1=BGFooter" class="site-footer__link">Globe newsroom</a></li>
			<li class="site-footer__list-item"><a href="https://www.bostonglobemedia.com/" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - BGM Home Page');">Advertise</a></li>
		</ul>

		<ul class="site-footer__list">
			<li class="site-footer__list-item"><h3 class="site-footer__heading">Social</h3></li>
			<li class="site-footer__list-item"><a href="https://www.facebook.com/globe" class="site-footer__link">Facebook</a></li>
			<li class="site-footer__list-item"><a href="https://twitter.com/#!/BostonGlobe" class="site-footer__link">Twitter</a></li>
			<li class="site-footer__list-item"><a href="https://plus.google.com/108227564341535363126/about" class="site-footer__link">Google+</a></li>
		</ul>

		<ul class="site-footer__list">
			<li class="site-footer__list-item"><h3 class="site-footer__heading">More</h3></li>
		    <li class="site-footer__list-item"><a href="http://epaper.bostonglobe.com/launch.aspx?pbid=2c60291d-c20c-4780-9829-b3d9a12687cf" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - EPaper launch');">ePaper</a></li>
			<li class="site-footer__list-item"><a href="http://nieonline.com/bostonglobe/" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - News In Education');">News in Education</a></li>
			<li class="site-footer__list-item"><a href="https://secure.pqarchiver.com/boston-sub/no_default.html?ss=1&amp;url=%2Fboston-sub%2Fadvancedsearch.html" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - Public Archives');">Archives</a></li>
			<li class="site-footer__list-item"><a href="/tools/help/privacy?p1=BGFooter" class="site-footer__link">Privacy policy</a></li>
			<li class="site-footer__list-item"><a href="/tools/help/terms-service?p1=BGFooter" class="site-footer__link">Terms of service</a></li>
			<li class="site-footer__list-item"><a href="/termsofpurchase?p1=BGFooter" class="site-footer__link">Terms of purchase</a></li>
			<li class="site-footer__list-item"><a href="https://www.bostonglobemedia.com/careers" class="site-footer__link" onclick="var s=s_gi('nytbostonglobecom');s.linkTrackVars='channel,prop1,eVar15';s.linkTrackEvents='none';s.tl(this,'o','BG Footer - BGM Careers');">Work at Boston Globe Media</a></li>
		</ul>
		<p class="site-footer__copyright">&copy; 2017 Boston Globe Media Partners, LLC</p>
	</div>
</footer>

<script type="text/javascript" src="//tags.mediaforge.com/js/4600"></script>

<script type="text/javascript">
	var google_conversion_id = 1071256246;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" ></script>
<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1071256246/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
</noscript>

<script>

	$(document).ready(function(){

		 getScriptCached('//connect.facebook.net/en_US/sdk.js').done(function() {
		  FB.init({
		    appId      : '751395421611272',
		    cookie     : true,  // enable cookies to allow the server to access
		    xfbml      : true,  // parse social plugins on this page
		    version    : 'v2.2' // use version 2.2
		  });

		  FB.getLoginStatus(function(response) {
		    statusChangeCallback(response);
		  });
	  });

	});
  function testAPI() {
    // console.log('Welcome!  Fetching your information.... ');
    FB.api('/me', function(response) {
      // console.log('Successful login for: ' + response.name);

      var fbObject = {};
      fbObject.email = response.email;
      fbObject.firstName = response.first_name;
      fbObject.lastName = response.last_name;

			if(response.gender === undefined){
				// console.log('Gender is custom or undefined');
			}else{
      fbObject.gender = ( response.gender == "male" ) ? 'M' : 'F';
			}
      // console.log(response);
      // console.log(fbObject);
	  bglobe.social.sendEmail(fbObject);
    });
  }
  function statusChangeCallback(response) {
    // console.log('statusChangeCallback');
    // console.log(response);
    if (response.status === 'connected') {
      // console.log('Successful login');
    } else if (response.status === 'not_authorized') {
      //  console.log('The person is logged into Facebook, but not your app');
    } else {
      //  console.log('The person is not logged into Facebook');
    }
  }

  function checkLoginState() {
    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
  }
  function fblogin(){
	  FB.login(function(response){
		  if(response.authResponse){
			  // console.log('connected');
			  testAPI();
		  }else{
		  // console.log('User response not authorized');
		  }
	  },{scope:"public_profile,email"});
  }
  function getScriptCached(url, ajaxOpts){
	  ajaxOpts = $.extend( ajaxOpts || {} , {dataType: "script", cache: true, url: url});
	  return jQuery.ajax( ajaxOpts );
  }
</script>


<div style="display:none;">
<!--  infinite meter AGAIN !@)$&!()!!! -->

<div class="bg-modal__bottom-modal" id="infinite-old-one-animation">
	<div class="infinite-modal__black-bar infinite-modal__black-bar-one">
		<div class="infinite-modal__wrapper">
			<table>
				<tr>
					<td class="used-article"></td>
					<td></td>
					<td></td>
					<td></td>
					<td></td>
				</tr>
			</table>
			<div class="infinite-modal__one-one">
				<div class="infinite-modal__big-logo"></div>
				<div class="infinite-modal__one-headline">
					You're reading&nbsp;<span class="infinite-modal__hilite-text">&nbsp;1 of 5 free articles.</span>
				</div>
				<div class="infinite-modal__one-secondline"><span class="infinite-modal__mobile-supression infinite-modal__grey-text">Get UNLIMITED access for only 99¢ per week</span> Subscribe Now ></div>
			</div>
			<div class="infinite-modal__one-two">
				<div class="infinite-modal__logo"></div>
				<div class="infinite-modal__text-holder">
					You're reading<span class="infinite-modal__hilite-text">1 of 5 free articles.</span><span class="infinite-modal__mobile-supression"><span class="infinite-modal__grey-text">Keep scrolling to see more articles recomended for you</span> Subscribe now  </span>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="bg-modal__bottom-modal" id="infinite-one">
	<a href="#" onclick="trackPaywallSubscribe(1); return false;">
	<div class="infinite-modal__black-bar infinite-modal__first-animation">
		<div class="infinite-modal__wrapper">
			<table>
				<tr>
					<td class="used-article"></td>
					<td></td>
					<td></td>
					<td></td>
					<td></td>
				</tr>
			</table>
			<div class="infinite-modal__logo infinite-modal__mobile-supression"></div>
			<div class="infinite-modal__text-holder">
				<span class="infinite-modal__mobile-supression">You're reading</span> <span class="infinite-modal__hilite-text">1 of 5 </span>free articles. <span class="infinite-modal__grey-text infinite-modal__mobile-supression"> Get UNLIMITED access for only 99¢ per week. </span>Subscribe now
			</div>
		</div>
	</div>
	</a>
</div>

<div class="bg-modal__bottom-modal" id="infinite-two">
	<a href="#" onclick="trackPaywallSubscribe(2); return false;">
	<div class="infinite-modal__black-bar">
		<div class="infinite-modal__wrapper">
			<table>
				<tr>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td></td>
					<td></td>
					<td></td>
				</tr>
			</table>
			<div class="infinite-modal__logo infinite-modal__mobile-supression"></div>
			<div class="infinite-modal__text-holder">
				<span class="infinite-modal__mobile-supression">You're reading</span> <span class="infinite-modal__hilite-text">2 of 5 </span>free articles. <span class="infinite-modal__grey-text infinite-modal__mobile-supression"> Get UNLIMITED access for only 99¢ per week. </span>Subscribe now
			</div>
		</div>
	</div>
	</a>
</div>

<div class="bg-modal__bottom-modal" id="infinite-three">
	<a href="#" onclick="trackPaywallSubscribe(3); return false;">
	<div class="infinite-modal__black-bar">
		<div class="infinite-modal__wrapper">
			<table>
				<tr>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td></td>
					<td></td>
				</tr>
			</table>
			<div class="infinite-modal__logo infinite-modal__mobile-supression"></div>
			<div class="infinite-modal__text-holder">
				<span class="infinite-modal__mobile-supression">You're reading</span> <span class="infinite-modal__hilite-text">3 of 5 </span>free articles. <span class="infinite-modal__grey-text infinite-modal__mobile-supression"> Get UNLIMITED access for only 99¢ per week. </span>Subscribe now
			</div>
		</div>
	</div>
	</a>
</div>

<div class="bg-modal__bottom-modal" id="infinite-four">
	<a href="#" onclick="trackPaywallSubscribe(4); return false;">
	<div class="infinite-modal__black-bar">
		<div class="infinite-modal__wrapper">
			<table>
				<tr>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td></td>
				</tr>
			</table>
			<div class="infinite-modal__logo infinite-modal__mobile-supression"></div>
			<div class="infinite-modal__text-holder">
				<span class="infinite-modal__mobile-supression">You're reading</span> <span class="infinite-modal__hilite-text">4 of 5 </span>free articles. <span class="infinite-modal__grey-text infinite-modal__mobile-supression"> Get UNLIMITED access for only 99¢ per week. </span>Subscribe now
			</div>
		</div>
	</div>
	</a>
</div>

<div class="bg-modal__bottom-modal" id="infinite-five">
	<a href="#" onclick="trackPaywallSubscribe(5); return false;">
	<div class="infinite-modal__black-bar">
		<div class="infinite-modal__wrapper">
			<table>
				<tr>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td class="used-article"></td>
					<td class="used-article"></td>
				</tr>
			</table>
			<div class="infinite-modal__logo infinite-modal__mobile-supression"></div>
			<div class="infinite-modal__text-holder">
				<span class="infinite-modal__mobile-supression">You're reading</span> <span class="infinite-modal__hilite-text">5 of 5 </span>free articles. <span class="infinite-modal__grey-text infinite-modal__mobile-supression"> Get UNLIMITED access for only 99¢ per week. </span>Subscribe now
			</div>
		</div>
	</div>
	</a>
</div>

<div class="bg-modal__bottom-modal" id="infinite-paywall">
	<div class="infinite-modal__black-bar infinite-modal__black-bar-paywall">
		<div class="infinite-modal__wrapper">

			<div class="infinite-modal__text-holder">
				<div class="infinite-modal__paywall-one">
					We hope you've enjoyed your 5 free articles.
				</div>
				<div class="infinite-modal__paywall-two">
					Continue reading by subscribing to Globe.com for just 99¢.
				</div>
				<div class="infinite-modal__paywall-three">
					<a href="#" class="infinite-modal__subscribe" onclick="trackPaywallSubscribe('paywall');">Subscribe Now</a>&nbsp;Already a member? <a class="infinite-modal__link" href="https://www.bostonglobe.com/login" onclick="trackPaywallSubscribe('paywall-login');" >Log in</a>&nbsp;<a class="infinite-modal__link" href="//www.bostonglobe.com" onclick="trackPaywallSubscribe('paywall-home');"">Home</a>
				</div>
			</div>
		</div>
	</div>
</div>

<!-- Meter 1 social connect modal -->

<div id="email-login" class="white-popup-block paywall-square-meter social-login email-login">
  <div class="inner">
      <h3 class="modal-title">Wake up with<br> today&rsquo;s top stories</h3>
    <span class="desktop-text">Get <span class="bld">Today’s Headlines</span> every morning and breaking news as it unfolds.</span>
	<div class="social-row"><button id="fb-button" class="bg-button--fb" onclick="fblogin()">Connect with Facebook</button></div>
	<div class="or">or</div>
	<div class="input-container">
		<input type="text" name="email" placeholder="Enter your email address" id="emailField" maxLength="100"></input>
		<button onclick="bglobe.social.readEmail()" class='sub-btn'>Sign up <span class="sub-btn--desktop">& return to story</span></button>
		<div class="error-text hide">Please enter a valid email</div>
	</div>
 	<div class="social-modal-links"><a href="https://www.bostonglobe.com/eom/SysConfig/WebPortal/BostonGlobe/Framework/regi/final-login.jsp" onClick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','BG Meter Login');">Subscriber Log in</a> | <a href="/tools/help/privacy" target="_blank">Privacy Policy</a></div>
   		<span class="close-x">Close</span>
   </div>
   	<div class="black-bar">
     		<div>
       			<span class="bg-icon--white-b-logo"></span>
     		</div>
   	</div>
</div>


<!--  thank you modal -->

<div id="social-login-thanks" class="white-popup-block paywall-square-meter social-login email-login">
      <div class="inner">
      <h3 class="modal-title">Thanks for signing up</h3>
      <a class="social-modal__newsletter-link" href="/newsletters?p1=BG_SocialConnect" target="_blank">Browse our full list of free Globe newsletters</a>
<!--         <span class="desktop-text">Please check your inbox to confirm your subscription</span> -->
<button onclick="$.magnificPopup.close();" class='sub-btn'>Return to your story</button>
       	<span class="close-x">Close</span>
     </div>
    <div class="black-bar">
     		<div>
       			<span class="bg-icon--white-b-logo"></span>
     		</div>
   	</div>
</div>

</div>	<!--  ends display:none; div -->
<div id="meter-limit-met-popup" class="mfp-hide white-popup-block paywall-square-meter">

  <div class="paywall-section-1">
  		<a href="https://www.bostonglobe.com/eom/SysConfig/WebPortal/BostonGlobe/Framework/regi/final-login.jsp" class="paywall-link" onclick="var s=s_gi('nytbostonglobecom');s.tl(this,'o','BG Fullpage Paywall Login');">Subscriber Log In</a>
	    <h3>We hope you've enjoyed your 5 free articles'</h3>  
	    <p class="paywall-mobile-link">Continue reading by subscribing to BostonGlobe.com for <a href="http://subscribe.bostonglobe.com/B4685/?p1=BG_Meter_Paywall1" title="mobile" onClick="trackPaywallSubscribe('link')">just 99&cent;</a>.</p>
	    
	    <p class="paywall-desktop-link">Continue reading by subscribing to Globe.com for just $.99¢</p>  
  </div>
  <div class="paywall-section-2">
  <div class="list-section">
    <h2>Stay informed with unlimited access to Boston’s trusted news source.</h2>
	    <ul>
	      <li>High-quality journalism from the region’s largest newsroom</li>
	      <li>Convenient access across all of your devices</li> 
	      <li>Today’s Headlines daily newsletter</li>
	      <li>Subscriber-only access to exclusive offers, events, contests, eBooks, and more</li>
	      <li class="bold">Less than 25&#162; a week</li>
	    </ul>
  </div> <!-- /list section -->

	  <div class="image-section">
	    	<div class="paywall-main-device-img">
	    		<img src="/img/Device-LockUp-non-transparent.jpg" alt="Marketing image of BostonGlobe.com" />
	    	</div>
	  </div> <!-- /image-section -->
  </div> <!-- /paywall-section-2 -->
    
    <div class="paywall-clearfix"></div>

	<div class="paywall-section-3">
		<div class="button-section">
			<form action="https://subscribe.bostonglobe.com/B4685/">
		         	<input type="hidden" name="rc" value="WW113972">
		         	<input type="hidden" name="eglobe_rc" value="WW113972">
		         	<input type="hidden" name="p1" value="BG_Meter_Paywall1">
				  	<button class="paywall-full-access-button paywall-desktop-link" onClick="trackPaywallSubscribe('button')">GET FULL ACCESS NOW</button>			  	
				  	<button class="paywall-full-access-button paywall-mobile-link" onClick="trackPaywallSubscribe('mobile')">GET FULL ACCESS NOW</button>
		  	</form>
	  	</div>
	  	
	  	</div> <!-- /paywall-section-3  -->
  <div class="paywall-clearfix"></div>
  
  <div class="paywall-section-4">
	  <div class="paywall-main-device-img-bottom">
	    <img src="/rw/img/Device-LockUp-Mobile-non-transparent.jpg" alt="Marketing image of BostonGlobe.com" />
	  </div>
  </div>

</div> <div class="ad ad-slot-c" id="EXTRA"></div><!-- Tracking -->
<!-- stubView3 =  -->
<!-- sPageNameExt: Palin dines with Trump at White House -->
		

		
			
			
				
			
		
		
		

		
		
			
				
			
		

		
			
		

	
	
	
	
	
	
	








	
		
	
	

	
	
		
	




<!-- sectionpath /news/nation -->



<!-- pageTitle:  -->

<!-- Determine sprop_3 -->




	
		
	
	
		
		
		<!-- authors: Glenn Thrush -->
	

<script>
	var sPageName = (typeof sPageNameOverride != 'undefined') ? sPageNameOverride : 'News | Nation | Palin dines with Trump at White House';
	//if (typeof sPageNameOverride != 'undefined') {
	//	sPageName = sPageNameOverride;
	//}
	var sChannel = (typeof sChannelOverride != 'undefined') ? sChannelOverride : 'News';
	//var sChannel  = 'News';
	var sProp1    = 'News | Nation';
	var sProp3    = 'Glenn Thrush';
	var sProp4    = 'Standard';
	//var sProp6    = 'Article Page | New York Times Service';
	var sProp6    = (typeof sProp6Val != 'undefined') ? sProp6Val : 'Article Page | New York Times Service';
	var sProp8	  = '04/20/2017 08:06:33 PM';
	var sProp16    = 'none';
	var sProp67	  = 'd9e6a216-2604-11e7-8e8a-75a11246085c';
	var sProp68	  = 'Sarah Palin visits White House with Kid Rock and Ted Nugent';
	var sProp6a = sProp6;
	var sProp1a = sProp1;
	var sPageNamea = sPageName;
	var sChannela = sChannel;
	  if ( methode.showPaywall ) {
	    sChannel  = 'Member Center';
	    sProp1    = 'Member Center | BGC Registration';
	    if ( $(window).width() <= 768 ) {
	      // assume mobile
	      sPageName = 'Member Center | BGC Registration | Fullpage Paywall Challenge';
	      sProp6    = 'BGC Registration Page - Fullpage';
	    } else {
	      // assume desktop
	      sPageName = 'Member Center | BGC Registration | Modal Paywall Challenge';
	      sProp6    = 'BGC Registration Page - Modal';
	    }
	  }
	globe.extend(globe.analytics.omniture, {
	  'pageType' : '',
	  'pageName' : sPageName,
	  'channel'  : sChannel,
	  'prop1'    : sProp1,
	  'prop3'    : sProp3,
	  'prop4'    : sProp4,
	  'prop6'    : sProp6,
	  'prop8'    : sProp8,
	  'prop16'    : sProp16,
	  
		'prop35' : 'logged out',
		'eVar20' : 'logged out',
   		'prop42' : 'Metered',
   		'eVar42' : 'Metered',

	  'eVar16'   : 'none',
	  'eVar41'   : 'BostonGlobe.com',
	  'eVar41'   : 'BostonGlobe.com',
	  'eVar67'   : sProp67,
	  'prop67'    : sProp67,
	  'prop68'    : sProp68,
	  'WT omnituretracking.tag' : 'story'
	});
</script>

<noscript>
	<img src="http://newyorktimes.112.2o7.net/b/ss/nytbostonglobecom/1/H.23.3--NS/0?pageName=News%20%7C%20BGC%20Homepage&amp;ch=News&amp;c1=News%20%7C%20BGC%20Homepage&amp;c6=BGC%20Homepage&amp;c41=BostonGlobe.com&amp;v41=BostonGlobe.com" height="1" width="1" border="0" alt="" />
</noscript>


</div>
</body>
</html>
