<!DOCTYPE html><html lang="en-US"><head><title>Some bold predictions for the Celtics in the 2021-22 season - The Boston Globe</title><meta name="description" content="We see them finishing fifth in the Eastern Conference, but the defense will be better, and the sky may be the limit for Jayson Tatum."/><meta name="keywords" content=""/><meta name="arc:uuid" content="GI2RULKCRVGVVBHNHQQRINWFGY"/><meta name="robots" content="noarchive"/><meta name="datePublished" content="2021-10-19T17:21:32.383Z"/><script>
  (function () {
    var urlSearch = /[?&]theme=([^&]*)/i.exec(window.location.search);
    var themeFromUrl = urlSearch ? urlSearch[1] : false;
    var themeFromStorage = window.sessionStorage ? window.sessionStorage.getItem('theme') : false;
    var theme = themeFromUrl || themeFromStorage;
    if (document.head.getElementsByTagName('meta').forceTheme) {
      var htmlEl = document.querySelector('html');
      htmlEl.classList.add('theme-' + document.head.getElementsByTagName('meta').forceTheme.getAttribute('value'));
    } else if (theme) {
      var htmlEl = document.querySelector('html');
      htmlEl.classList.add('theme-' + theme);
      if (window.sessionStorage) {
        window.sessionStorage.setItem('theme', theme);
      }
    }
  })();
</script><script type="application/javascript"> if ( !('scrollingElement' in document) || !(Element.prototype.matches) || !(window.URLSearchParams) || !(String.prototype.includes) || !(Object.entries) ) { document.write('<scr'+'ipt type="application/javascript" src="/pf/resources/dist/all-polyfills.js?d=298" defer=""></sc'+'ript>') }  </script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=298" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=298" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=298" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon.png?d=298"/><link rel="apple-touch-icon" sizes="180x180" href="/pf/resources/images/icons/apple-touch-icon.png?d=298"/><link rel="icon" type="image/png" sizes="32x32" href="/pf/resources/images/icons/favicon-32x32.png?d=298"/><link rel="icon" type="image/png" sizes="16x16" href="/pf/resources/images/icons/favicon-16x16.png?d=298"/><link rel="mask-icon" href="/pf/resources/images/icons/safari-pinned-tab.svg?d=298" color="#070707"/><meta name="msapplication-config" content="/pf/resources/images/icons/browserconfig.xml?d=298"/><meta name="theme-color" content="#ffffff"/><style>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</style><link rel="amphtml" href="https://www.bostonglobe.com/2021/10/19/sports/some-bold-predictions-celtics-2021-22-season/?outputType=amp"/><meta property="fb:admins" content="100001044693856"/><meta property="fb:admins" content="507486035"/><meta property="fb:app_id" content="103933749691726"/><meta property="fb:pages" content="5637143257"/><meta property="og:site_name" content="BostonGlobe.com"/><meta property="og:type" content="article"/><meta property="og:title" content="Some bold predictions for the Celtics in the 2021-22 season - The Boston Globe"/><meta property="og:url" content="https://www.bostonglobe.com/2021/10/19/sports/some-bold-predictions-celtics-2021-22-season/"/><meta property="og:description" content="We see them finishing fifth in the Eastern Conference, but the defense will be better, and the sky may be the limit for Jayson Tatum."/><meta property="og:image" content="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/hmmGxFebjbCr_eXtEErKAj6USkM=/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/L46FMWOK5VCHLD6ZX2I7ODS5O4.jpg"/><meta property="og:pixelID" content="884869448226452"/><meta property="article:opinion" content="false"/><meta property="twitter:account_id" content="95431448"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@BostonGlobe"/><meta name="twitter:title" content="Some bold predictions for the Celtics in the 2021-22 season - The Boston Globe"/><meta name="twitter:description" content="We see them finishing fifth in the Eastern Conference, but the defense will be better, and the sky may be the limit for Jayson Tatum."/><meta name="twitter:url" content="https://www.bostonglobe.com/2021/10/19/sports/some-bold-predictions-celtics-2021-22-season/"/><meta name="twitter:image" content="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/hmmGxFebjbCr_eXtEErKAj6USkM=/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/L46FMWOK5VCHLD6ZX2I7ODS5O4.jpg"/><meta property="article:publisher" content="https://www.facebook.com/globe"/><meta property="article:content_tier" content="free"/><link rel="canonical" href="https://www.bostonglobe.com/2021/10/19/sports/some-bold-predictions-celtics-2021-22-season/"/><meta property="section" content="Celtics"/><meta property="overline" content="celtics"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","isAccessibleForFree":false,"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.bostonglobe.comhttps://www.bostonglobe.com/2021/10/19/sports/some-bold-predictions-celtics-2021-22-season/"},"headline":"Some bold predictions for the Celtics in the 2021-22 season","image":["https://cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/L46FMWOK5VCHLD6ZX2I7ODS5O4.jpg"],"datePublished":"2021-10-19T17:21:32.383Z","dateModified":"2021-10-19T17:21:32.383Z","author":{"@type":"Person","name":["Adam Himmelsbach"]},"publisher":{"@type":"Organization","name":"The Boston Globe","logo":{"@type":"ImageObject","url":"https://www.bostonglobe.com/pf/resources/images/logo-bg.jpg?d=298","width":639,"height":335}},"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Boston Globe","productID":"bostonglobe.com:eglobe"},"articleSection":"Celtics","description":"We see them finishing fifth in the Eastern Conference, but the defense will be better, and the sky may be the limit for Jayson Tatum."}</script><script>bg = {"user":{},"page":{"exemptFromMeter":false,"fbiaArticleTier":"metered","id":"GI2RULKCRVGVVBHNHQQRINWFGY","ugcTopicID":null,"methodeUUID":null,"sectionPath":"/sports/basketball/celtics"},"globalTracking":{"pageLoadReportSuiteIDs":"nytbostonglobecom,nytbgglobal","customLinkReportSuiteIDs":"nytbostonglobecom","page":"sports | Some bold predictions for the Celtics in the 2021-22 season","siteSection":"sports","primaryTaxonomy":"sports | basketball | celtics","otherSections":null,"contentRestrictions":"non-exempt","contentCreator":"Adam Himmelsbach","pageLayout":"rail","pageOrAssetType":"Article Page | bostonglobe","publishDate":"2021-10-19T17:21:32.383Z","storyThread":"story","CMS":"composer","publicationName":"www.bostonglobe.com","articleID":"GI2RULKCRVGVVBHNHQQRINWFGY","environmentTier":"bostonglobe","codeVersion":"2.9.0","articleHeadline":"Some bold predictions for the Celtics in the 2021-22 season","wordCount":795,"featuresToRender":"global/Masthead,global/Analytics,global/PushAlertPrompt,global/BreakingNews,global/Scoreboard,global/ArcAd,Article/Header,Article/Body,Article/Paywall,global/ArcAd,global/StoryCard,global/TitleBar,global/VideoPlaylist,global/ArcAd,global/FeatureFeed,global/ArcAd,global/StaffFeed,global/ArcAd,global/ArcAd,global/RecircFeed,global/RecircFeed,global/ArcAd,global/Footer,global/ArcAd,global/ArcAd"}}</script><script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script><script src="//meter.bostonglobe.com/js/meter.js?d=298"></script><script src="//cdn.blueconic.net/bostonglobemedia.js"></script><link rel="stylesheet" type="text/css" href="//meter.bostonglobe.com/css/style.css?d=298"/><script type="text/javascript">
    (function () {
      // These variables are defined server-side.
      var publisher = 159928;
      var profiles = {"amp":2895,"desktop":2894,"mobile":2893};
      var mobileBreakpoint = 660;
      var amazonBiddingPubID = "3453";

      // Nothing below is defined server-side.

      // Load Pubmatic.
      window.PWT = window.PWT || {};
      var breakpoint = (window.innerWidth <= mobileBreakpoint) ? 'mobile' : 'desktop';
      var purl = window.location.href;
      var url = '//ads.pubmatic.com/AdServer/js/pwt/' + publisher + '/' + profiles[breakpoint];
      var profileVersionId = '';
      if (purl.indexOf('pwtv=') > 0) {
        var regexp = /pwtv=(.*?)(&|$)/g;
        var matches = regexp.exec(purl);
        if (matches.length >= 2 && matches[1].length > 0) {
          profileVersionId = '/' + matches[1];
        }
      }
      var pwtNode = document.createElement('script');
      pwtNode.async = true;
      pwtNode.type = 'text/javascript';
      pwtNode.src = url + profileVersionId + '/pwt.js';
      document.head.appendChild(pwtNode);

      // Load Amazon.
      var a9Node = document.createElement('script');
      a9Node.src = 'https://c.amazon-adsystem.com/aax2/apstag.js';
      a9Node.onload = function onA9Load() {
        // Initialize the Amazon APS tag script.
        window.apstag.init({
          pubID: amazonBiddingPubID,
          adServer: 'googletag',
        });
      }
      document.head.appendChild(a9Node);
    })();
  </script><script src="/pf/resources/dist/third-party.js?d=298" sections="Celtics,Basketball,Sports" authors="Adam Himmelsbach"></script><script async="" src="https://static.chartbeat.com/js/chartbeat_mab.js"></script><script class="kxct" data-id="skwb6bm8t" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'bostonglobe_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
      return ls[k] || '';
    } else if (navigator.cookieEnabled) {
      var m = document.cookie.match(k+'=([^;]*)');
      return (m && unescape(m[1])) || '';
    } else {
      return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
(function(){
  var k=document.createElement('script');k.type='text/javascript';k.async=true;
  k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/skwb6bm8t.js';
  var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());
</script><script src="https://dc8xl0ndzn2cb.cloudfront.net/js/bostonglobe/v0/keywee.min.js" type="text/javascript" async=""></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/ tr?id=884869448226452&amp;ev=PageView&amp;noscript=1" alt="fb-pixel"/></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035042&amp;cv=2.0&amp;cj=1" alt="scorecardresearch"/></noscript><script src="https://d1zokzhal29fpg.cloudfront.net/prod/powaBoot.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a5bf9a8c-4cf8-4603-9494-7d62e3c31759","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WF9RM-SUC4U-LCG2N-XVJGZ-JDWVY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"WF9RM-SUC4U-LCG2N-XVJGZ-JDWVY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbps5wylpa2ka-f-99a751e30-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"711654","ak.ai":parseInt("653675",10),"ak.ol":"0","ak.cr":16,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2d34d739","ak.r":35297,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":48574,"ak.gh":"23.11.229.215","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1634666132","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ZhWE59hVNeTxthhfWBp7cma7O3Xnb5EkcAMMhRGylkQ5o9yvN8JgMlnJXjD7xeWCErTVMJ5GV5VP/lZbHOqyuBmWFdlevIiDwAiYiHPAhm/SNoFhDzPVSYwZ90Y+MIBD8izndNSXY1PpUuJdm1kKVmYRhHrxDUHL8PsogNYqqEHfKHpYRKSWNZNybjsBHKg1gVdzf773Qni8EiobEpFuoxap8b4Ku325HubjJQWuuk5sHvNxjMekpE7AmRzg7mENN/kCi/T0mCHjFqcajOun9eYLtlf0OG1yIixsfFyq/XAQWE7zW39upEHEcaRaBvA7dwhohdVOhBIA63sEr0uopqKkaIxLe6wqeUhm1oR0Ezeqn+WaT5lOPNG6s/RVALAEfGv5EIBcHRM7a+Y80LI5JBF8sMlMcQwBlNLU+Z6fN+s=","ak.pv":"15","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="overflow_x_hidden"><script type="text/javascript">
  if (window.meterObject) {
  window.meterObject.updateBaseURL('https://www.bostonglobe.com');
  window.meterObject.updateLoginURL('https://pages.bostonglobe.com/login/');
  window.meterObject.authentication.changeREGIEndpoint('https://api.bostonglobe.com/profiles/');
  window.bg.page.exemptFromMeter = false;
  if (window.meterObject) { window.meterObject.executeMeter({ dataLayer: window.bg || {} });}
  }</script><script type="text/javascript">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</script><script type="text/javascript">if (window.meterObject && window.meterObject.meterState.result){ window.track(); }else if (window.meterObject) { window.meterObject.observationController.addEventObserver("meterStateChange", window.track);}</script><a href="#main" class="skip-to-main | font_primary">Skip to main content</a><div id="fusion-app" class="fusion-app"><section id="article-right-rail" class="article-right-rail | container grid margin_center width_max_1440"><header id="app-bar" class="foreground"><div style="display:none" id="0fCZ79kVar5" data-fusion-collection="features" data-fusion-type="global/Masthead" data-fusion-message="Could not render component [features:global/Masthead]"></div><div data-fusion-collection="features" data-fusion-type="global/Analytics"></div></header><header id="top" class="top col padding_horizontal_16"><section class="smartbar"><div class="smartbar__slot smartbar__slot--scoreboard scoreboard"></div></section><div id="sticky_container" class="sticky_container |  js-scroll-position-top js-mobile-not-fixed-helper sticky_mobile align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_lead1" id="ad_position_sticky_ad_lead1"><div id="bg_unknown-section_ad_lead1"></div></div></div></div></header><main id="main" class="left col - tablet-12 desktop-8 padding_horizontal_16"><div style="display:none" id="0f2Z79kVarV" data-fusion-collection="features" data-fusion-type="Article/Header" data-fusion-message="Could not render component [features:Article/Header]"></div><article id="article-body" class="article | rail"><div class="lead | border_box gutter_16--desktop gutter_16--tablet relative"><p class="paragraph | gutter_20_0"><span class="html-render">A new Celtics season is here, so let’s make some predictions that are just as likely to be wrong as they are to be right.</span></p><p class="paragraph | gutter_20_0"><span class="html-render"><b>▪   Jayson Tatum will have four 50-point games.</b></span></p><p class="paragraph | gutter_20_0"><span class="html-render">Tatum hit the 50-point mark twice last season, including a sparkling 60-point night in a win over the Spurs. Both of those games required overtime, but Tatum reached 50 in regulation against the Spurs and then did the same in an opening-round playoff game against the Nets.</span></p></div><div class="body | gutter_16--desktop gutter_16--tablet
              "><p class="paragraph | gutter_20_0"><span class="html-render">Now, Kemba Walker and Evan Fournier are gone, which should result in even more shot attempts for Tatum — in addition to more attention from defenses. Also, he’s determined to become a more efficient scorer by getting to the free throw line more often. And last year, he played in only  64 games.</span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle1" id="ad_position_ad_clinarticle1"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_unknown-section_ad_clinarticle1"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render"><b>▪   Aaron Nesmith and Romeo Langford will emerge as key contributors.</b></span></p><p class="paragraph | gutter_20_0"><span class="html-render">Nesmith acknowledged  that he battled confidence issues at the start of his rookie season. When his shots weren’t falling, he earned opportunities with his hustle and defense, and then gradually found a rhythm beyond the arc. </span></p><p class="paragraph | gutter_20_0"><span class="html-render">He had a different swagger at summer league this year, and he looked poised and confident during the preseason, when he shot 53.3 percent from the field and 50 percent from beyond the arc.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Langford’s first two years were dented by one injury after another, and his struggles during scattered opportunities hurt his confidence, too. Like Nesmith, he received a boost in the  summer league and then sparkled this preseason, making 9 of 15 3-pointers over four exhibition games. He said it was all ignited by his game-winning shot in the opener against the Magic.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Of course, summer league and preseason are quite different from, say, a Christmas game in Milwaukee against the defending champion Bucks. But it appears these two players will take significant steps as long as their confidence continues to swell.</span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle2" id="ad_position_ad_clinarticle2"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_unknown-section_ad_clinarticle2"></div><hr class="width_full"/></div><div id="" class="image | relative margin_bottom_16
          margin_top width_full
          false
          false
          "><figure class="font_primary false
               false
              false
            " style="height:auto" id="img-e9e87094-d913-489c-bc2c-6316e88f587e"><img id="img-e9e87094-d913-489c-bc2c-6316e88f587e-image" alt="Aaron Nesmith averaged 4.7 points in 14.5 minutes per game during his rookie season." class="height_a width_full width_full--mobile width_full--tablet-only" data-src="https://cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/VPFREZGK7H7UJI3ADMIM7AFNV4.jpg" src="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/ldPAk3GAkzlifgyAM-9Bi6CNRHY=/20x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/VPFREZGK7H7UJI3ADMIM7AFNV4.jpg"/><figcaption class=" img_caption | margin_horizontal_0--mobile margin_horizontal_0--tablet
        "><span class="caption | margin_right_half">Aaron Nesmith averaged 4.7 points in 14.5 minutes per game during his rookie season.</span><span class="credit uppercase">Matthew J Lee/Globe staff</span></figcaption></figure></div><p class="paragraph | gutter_20_0"><span class="html-render"><b>▪   The Celtics will finish fifth  in the Eastern Conference  and lose in the conference semifinals.</b></span></p><p class="paragraph | gutter_20_0"><span class="html-render">They  finished a frustrating 2020-21 season with a 36-36 record. But the roster was ravaged by COVID-19 absences, and when the end of the bench was pushed into duty, it became clear that it was a weak link. </span></p><p class="paragraph | gutter_20_0"><span class="html-render">This summer, first-year president of basketball operations Brad Stevens fortified the roster with sturdy, reliable veterans such as Josh Richardson, Dennis Schröder, and Al Horford, and the younger returning players appear to be in position to meaningfully contribute.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Still, as currently constructed, this team remains a level below the Bucks and Nets, and  most likely will tussle for positioning with a strong group of teams including the Heat, Hawks, 76ers, and Knicks. </span></p><p class="paragraph | gutter_20_0"><span class="html-render">The Celtics  should be able to withstand injuries and absences better as long as Tatum and Jaylen Brown stay healthy.</span></p><p class="paragraph | gutter_20_0"><span class="html-render"><b>▪   The Celtics  once again will have a top 10 defense after slipping last year.</b></span></p><p class="paragraph | gutter_20_0"><span class="html-render">The Celtics mostly had excellent defenses during Stevens’s eight-year tenure as  coach, but they took a considerable step back last year, when they surrendered 106.4 points per 100 possessions, ranking just 18th in the NBA.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">During the preseason, first-year coach Ime Udoka consistently emphasized the importance of a gritty defensive unit, and he has favored versatile, switch-heavy lineups. Walker and Fournier were below-average defenders, and Schröder and Richardson will provide an upgrade there.</span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle3" id="ad_position_ad_clinarticle3"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_unknown-section_ad_clinarticle3"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render"><b>▪   Enes Kanter  often will be the odd man out.</b></span></p><p class="paragraph | gutter_20_0"><span class="html-render">Udoka’s defensive scheme will be centered on versatility, and Kanter simply isn’t versatile. He remains a liability defensively, and as long as Robert Williams is healthy, he should get a significant bump from the 18.9 minutes per game he averaged last season. </span></p><p class="paragraph | gutter_20_0"><span class="html-render">A rejuvenated Horford will fill some minutes at center, too, and Boston will deploy some small-ball lineups.</span></p><p class="paragraph | gutter_20_0"><span class="html-render"><b>▪   Schröder  will not start many games, but he will finish plenty of them.</b></span></p><p class="paragraph | gutter_20_0"><span class="html-render">The Celtics got one of the better bargains of the summer when they inked Schröder to a one-year, $5.9 million deal. The starting point guard slot belongs to Marcus Smart, but Schröder is a skilled, savvy veteran who can pester opposing ball-handlers and make plays in key spots, and he will get that chance, either in place of Smart or alongside him in smaller lineups.</span></p><p class="paragraph | gutter_20_0"><span class="html-render"><b>▪   Horford will attempt more than five 3-pointers per game.</b></span></p><p class="paragraph | gutter_20_0"><span class="html-render">After Horford was shut down midway through his lone season with the Thunder last year, he focused on skill development, including  a quicker release on his 3-point shots. Now, he will serve as an important floor-stretching safety valve for the Celtics,  as he clears out to create space for Tatum and Brown to get to the rim.</span></p><hr class="tagline_hr | border_foreground border_half gutter_20_28--mobile
               margin_none text_align_left width_100px"/><p class="tagline | font_primary inline_block  margin_top_32">Adam Himmelsbach can be reached at <a href="mailto:adam.himmelsbach@globe.com" class="" target="_blank" style="color:auto;font-size:inherit;letter-spacing:.5px">adam.himmelsbach@globe.com</a>. Follow him on Twitter <a href="https://www.twitter.com/adamhimmelsbach" class="" target="_blank" style="color:auto;font-size:inherit;letter-spacing:.5px">@adamhimmelsbach</a>.</p></div><div id="bgmp-comments" class="hidden"></div></article><div data-fusion-collection="features" data-fusion-type="Article/Paywall"></div></main><div id="right" class="right col flex flex-column - tablet-12 desktop-4 padding_horizontal_16"><div id="sticky_container" class="sticky_container |  stick_1200--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail" id="ad_position_sticky_ad_articlerail"><div id="bg_unknown-section_ad_articlerail"></div></div></div></div><div style="display:none" id="f0ffyDH2Vbceaxw" data-fusion-collection="features" data-fusion-type="global/StoryCard" data-fusion-message="Could not render component [features:global/StoryCard]"></div><div class="title_bar | border_box padding_horizontal_16 width_full  padding_bottom_16  align_items_center flex  " style="line-height:initial"><h4 class="title | background_main bold color_main font_primary uppercase  border_blue border_right  font_size_18  padding_right ">Boston Globe video</h4><div class="bar | border_foreground border_top border_half flex_2 height_1"></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail2" id="ad_position_sticky_ad_articlerail2"><div id="bg_unknown-section_ad_articlerail2"></div></div></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail3" id="ad_position_sticky_ad_articlerail3"><div id="bg_unknown-section_ad_articlerail3"></div></div></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet flex_1 align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail4" id="ad_position_sticky_ad_articlerail4"><div id="bg_unknown-section_ad_articlerail4"></div></div></div></div></div><footer id="bottom" class="bottom col padding_horizontal_16"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_stream1" id="ad_position_ad_stream1"><div id="bg_unknown-section_ad_stream1"></div></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_stream2" id="ad_position_ad_stream2"><div id="bg_unknown-section_ad_stream2"></div></div><div id="fusion-static-enter:0fXZ79kVarS" style="display:none" data-fusion-component="0fXZ79kVarS"></div><div class="navigation width_full"><div class="footer | color_main container column padding_bottom_64 padding_top_48 relative"><div class="footer_content | border border_top border_horizontal--desktop"><div class="footer_banner | absolute container flex justify_center margin_vertical_24 row width_full"><figure class="footer_banner_content | container flex row--desktop align_items_center background_main"><div class="footer_follow_us | bold uppercase text_align_center margin_horizontal_16"><span class="label">Follow Us </span></div><div class="footer_sharebar | container flex row margin_top_16--mobile hidden--mobile"><a href="https://twitter.com/BostonGlobe" target="_tab" id="Follow us on Twitter" rel="noopener noreferrer" aria-label="Follow us on Twitter" data-footer-onclick="Twitter"><span class="margin_right_16"><svg aria-labelledby="twitter-share-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="twitter-share-icon">Share on Twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"
fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.facebook.com/globe" target="_tab" id="Follow us on Facebook" rel="noopener noreferrer" aria-label="Follow us on Facebook" data-footer-onclick="Facebook"><span class="margin_right_16"><svg aria-labelledby="facebook-share-icon" width="24" viewBox="0 0 264 512" height="24"
 ><title id="facebook-share-icon">Share on Facebook</title> <path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.instagram.com/bostonglobe/" target="_tab" id="Follow us on Instagram" rel="noopener noreferrer" aria-label="Follow us on Instagram" data-footer-onclick="Instagram"><span class="margin_right_16"><svg aria-labelledby="instagram-share-icon" width="24" height="24"
    viewBox="70 50 420 420"  ><title id="instagram-share-icon">Share on Instagram</title><path d="M256 109.3c47.8 0 53.4 0.2 72.3 1 17.4 0.8 26.9 3.7 33.2 6.2 8.4 3.2 14.3 7.1 20.6 13.4 6.3 6.3 10.1 12.2 13.4 20.6 2.5 6.3 5.4 15.8 6.2 33.2 0.9 18.9 1 24.5 1 72.3s-0.2 53.4-1 72.3c-0.8 17.4-3.7 26.9-6.2 33.2 -3.2 8.4-7.1 14.3-13.4 20.6 -6.3 6.3-12.2 10.1-20.6 13.4 -6.3 2.5-15.8 5.4-33.2 6.2 -18.9 0.9-24.5 1-72.3 1s-53.4-0.2-72.3-1c-17.4-0.8-26.9-3.7-33.2-6.2 -8.4-3.2-14.3-7.1-20.6-13.4 -6.3-6.3-10.1-12.2-13.4-20.6 -2.5-6.3-5.4-15.8-6.2-33.2 -0.9-18.9-1-24.5-1-72.3s0.2-53.4 1-72.3c0.8-17.4 3.7-26.9 6.2-33.2 3.2-8.4 7.1-14.3 13.4-20.6 6.3-6.3 12.2-10.1 20.6-13.4 6.3-2.5 15.8-5.4 33.2-6.2C202.6 109.5 208.2 109.3 256 109.3M256 77.1c-48.6 0-54.7 0.2-73.8 1.1 -19 0.9-32.1 3.9-43.4 8.3 -11.8 4.6-21.7 10.7-31.7 20.6 -9.9 9.9-16.1 19.9-20.6 31.7 -4.4 11.4-7.4 24.4-8.3 43.4 -0.9 19.1-1.1 25.2-1.1 73.8 0 48.6 0.2 54.7 1.1 73.8 0.9 19 3.9 32.1 8.3 43.4 4.6 11.8 10.7 21.7 20.6 31.7 9.9 9.9 19.9 16.1 31.7 20.6 11.4 4.4 24.4 7.4 43.4 8.3 19.1 0.9 25.2 1.1 73.8 1.1s54.7-0.2 73.8-1.1c19-0.9 32.1-3.9 43.4-8.3 11.8-4.6 21.7-10.7 31.7-20.6 9.9-9.9 16.1-19.9 20.6-31.7 4.4-11.4 7.4-24.4 8.3-43.4 0.9-19.1 1.1-25.2 1.1-73.8s-0.2-54.7-1.1-73.8c-0.9-19-3.9-32.1-8.3-43.4 -4.6-11.8-10.7-21.7-20.6-31.7 -9.9-9.9-19.9-16.1-31.7-20.6 -11.4-4.4-24.4-7.4-43.4-8.3C310.7 77.3 304.6 77.1 256 77.1L256 77.1z"
 fill="#005dc7" fill-rule="evenodd"/><path d="M256 164.1c-50.7 0-91.9 41.1-91.9 91.9s41.1 91.9 91.9 91.9 91.9-41.1 91.9-91.9S306.7 164.1 256 164.1zM256 315.6c-32.9 0-59.6-26.7-59.6-59.6s26.7-59.6 59.6-59.6 59.6 26.7 59.6 59.6S288.9 315.6 256 315.6z" fill="#005dc7" fill-rule="evenodd"/><circle cx="351.5" cy="160.5" r="21.5" fill="#005dc7"
 fill-rule="evenodd"/></svg></span></a></div></figure></div><div class="follow_us_bar_mobile | flex justify_center hidden--tablet margin_top_24"><a href="https://twitter.com/BostonGlobe" target="_tab" id="Follow us on Twitter" rel="noopener noreferrer" aria-label="Follow us on Twitter" data-footer-onclick="Twitter"><span class="margin_right_16"><svg aria-labelledby="twitter-share-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="twitter-share-icon">Share on Twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"
fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.facebook.com/globe" target="_tab" id="Follow us on Facebook" rel="noopener noreferrer" aria-label="Follow us on Facebook" data-footer-onclick="Facebook"><span class="margin_right_16"><svg aria-labelledby="facebook-share-icon" width="24" viewBox="0 0 264 512" height="24"
 ><title id="facebook-share-icon">Share on Facebook</title> <path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.instagram.com/bostonglobe/" target="_tab" id="Follow us on Instagram" rel="noopener noreferrer" aria-label="Follow us on Instagram" data-footer-onclick="Instagram"><span class="margin_right_16"><svg aria-labelledby="instagram-share-icon" width="24" height="24"
    viewBox="70 50 420 420"  ><title id="instagram-share-icon">Share on Instagram</title><path d="M256 109.3c47.8 0 53.4 0.2 72.3 1 17.4 0.8 26.9 3.7 33.2 6.2 8.4 3.2 14.3 7.1 20.6 13.4 6.3 6.3 10.1 12.2 13.4 20.6 2.5 6.3 5.4 15.8 6.2 33.2 0.9 18.9 1 24.5 1 72.3s-0.2 53.4-1 72.3c-0.8 17.4-3.7 26.9-6.2 33.2 -3.2 8.4-7.1 14.3-13.4 20.6 -6.3 6.3-12.2 10.1-20.6 13.4 -6.3 2.5-15.8 5.4-33.2 6.2 -18.9 0.9-24.5 1-72.3 1s-53.4-0.2-72.3-1c-17.4-0.8-26.9-3.7-33.2-6.2 -8.4-3.2-14.3-7.1-20.6-13.4 -6.3-6.3-10.1-12.2-13.4-20.6 -2.5-6.3-5.4-15.8-6.2-33.2 -0.9-18.9-1-24.5-1-72.3s0.2-53.4 1-72.3c0.8-17.4 3.7-26.9 6.2-33.2 3.2-8.4 7.1-14.3 13.4-20.6 6.3-6.3 12.2-10.1 20.6-13.4 6.3-2.5 15.8-5.4 33.2-6.2C202.6 109.5 208.2 109.3 256 109.3M256 77.1c-48.6 0-54.7 0.2-73.8 1.1 -19 0.9-32.1 3.9-43.4 8.3 -11.8 4.6-21.7 10.7-31.7 20.6 -9.9 9.9-16.1 19.9-20.6 31.7 -4.4 11.4-7.4 24.4-8.3 43.4 -0.9 19.1-1.1 25.2-1.1 73.8 0 48.6 0.2 54.7 1.1 73.8 0.9 19 3.9 32.1 8.3 43.4 4.6 11.8 10.7 21.7 20.6 31.7 9.9 9.9 19.9 16.1 31.7 20.6 11.4 4.4 24.4 7.4 43.4 8.3 19.1 0.9 25.2 1.1 73.8 1.1s54.7-0.2 73.8-1.1c19-0.9 32.1-3.9 43.4-8.3 11.8-4.6 21.7-10.7 31.7-20.6 9.9-9.9 16.1-19.9 20.6-31.7 4.4-11.4 7.4-24.4 8.3-43.4 0.9-19.1 1.1-25.2 1.1-73.8s-0.2-54.7-1.1-73.8c-0.9-19-3.9-32.1-8.3-43.4 -4.6-11.8-10.7-21.7-20.6-31.7 -9.9-9.9-19.9-16.1-31.7-20.6 -11.4-4.4-24.4-7.4-43.4-8.3C310.7 77.3 304.6 77.1 256 77.1L256 77.1z"
 fill="#005dc7" fill-rule="evenodd"/><path d="M256 164.1c-50.7 0-91.9 41.1-91.9 91.9s41.1 91.9 91.9 91.9 91.9-41.1 91.9-91.9S306.7 164.1 256 164.1zM256 315.6c-32.9 0-59.6-26.7-59.6-59.6s26.7-59.6 59.6-59.6 59.6 26.7 59.6 59.6S288.9 315.6 256 315.6z" fill="#005dc7" fill-rule="evenodd"/><circle cx="351.5" cy="160.5" r="21.5" fill="#005dc7"
 fill-rule="evenodd"/></svg></span></a></div><div class="logo_footer | background_white--mobile hidden--desktop margin_top_24 relative"></div><div class="footer_items_wrap | align_items_center background_gray_20--mobile container flex justify_center padding_top--mobile row"><div class="footer_items | align_items_center grid justify_space_around foreground_far margin_horizontal_16"><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">Subscribe Now</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://subscribe.bostonglobe.com/B6376/?p1=BGFooter" class="focus_ring">Digital Access</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://subscribe.bostonglobe.com/B8839/?p1=BGFooter" class="focus_ring">Home Delivery</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://manage.bostonglobe.com/GiftTheGlobe/LandingPage.html?p1=BGFooter" class="focus_ring">Gift Subscriptions</a></p></div></div><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">My Account</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobe.com/login?p1=BGFooter" class="focus_ring">Log In</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://manage.bostonglobe.com/cs/mc/login.aspx?p1=BGFooter" class="focus_ring">Manage My Account</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobe.com/bgcs?p1=BGFooter" class="focus_ring">Customer Service</a></p></div></div><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">Contact</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://customerservice.globe.com/hc/en-us?p1=BGFooter" class="focus_ring">Help &amp; FAQs</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobe.com/about/staff-list/?p1=BGFooter" class="focus_ring">Globe Newsroom</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobemedia.com/?p1=BGFooter" class="focus_ring">Advertise</a></p></div></div><div class="footer_item | col desktop-4 tablet-4 margin_top"><h3 class="navigation_heading uppercase bold">More</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far "><a href="https://www.bostonglobe.com/newsletters?p1=BGFooter" class="focus_ring">Newsletters</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://epaper.bostonglobe.com/launch.aspx?pbid=2c60291d-c20c-4780-9829-b3d9a12687cf&amp;p1=BGFooter" class="focus_ring">View the ePaper</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://manage.bostonglobe.com/Order/newspaper/Newspaper.aspx?p1=BGFooter" class="focus_ring">Order Back Issues</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://nieonline.com/bostonglobe/" class="focus_ring">News in Education</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://pages.bostonglobe.com/login/archive?p1=BGFooter&amp;p1=BGFooter" class="focus_ring">Search the Archives</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/privacy-policy/?p1=BGFooter" class="focus_ring">Privacy Policy</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/terms-service/?p1=BGFooter" class="focus_ring">Terms of Service</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/terms-purchase/?p1=BGFooter" class="focus_ring">Terms of Purchase</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://bostonglobemediapartners.applytojob.com/" class="focus_ring">Work at Boston Globe Media</a></p></div></div></div></div></div><div class="footer_copyright | background_main padding_top_16 text_align_center"><span>©</span>2021 Boston Globe Media Partners, LLC</div><script>
          (function(){
            var getClosest = function (elem, selector) {
              for ( ; elem && elem !== document; elem = elem.parentNode ) {
                if ( elem.matches( selector ) ) return elem;
              }
              return null;
            };
            var footerSocialLinks = document.querySelectorAll('[data-footer-onclick]');

            for (var i = 0; i < footerSocialLinks.length; i++) {
              footerSocialLinks[i].addEventListener('click', function(event) {
                const footerSocialLink = getClosest(event.target, '[data-footer-onclick]');
                const social = footerSocialLink.getAttribute('data-footer-onclick');

                window.bg &&
                window.bg.globalTracking &&
                window.bg.globalTracking.trackEvent &&
                window.bg.globalTracking.trackEvent({ instance: this, eventName: 'Article_Follow_' + social });
              });
            }
          })();</script></div></div><div id="fusion-static-exit:0fXZ79kVarS" style="display:none" data-fusion-component="0fXZ79kVarS"></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_outofpage1" id="ad_position_ad_outofpage1"><div id="ad_outofpage1"></div></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_outofpage2" id="ad_position_ad_outofpage2"><div id="ad_outofpage2"></div></div></footer></section></div><script id="fusion-metadata" type="application/javascript">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</script><script src="//www.queryly.com/js/queryly.v4.js"></script><script type="text/javascript">queryly.init('36ee6c9ee5694a13', document.querySelectorAll('#fusion-app'));</script></body><script type="text/javascript">// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1585599299.060444
  !function(n,r,e,t,c){var i,o="Promise"in n,u={then:function(){return u},catch:function(n){
  return n(new Error("Airship SDK Error: Unsupported browser")),u}},s=o?new Promise((function(n,r){i=function(e,t){e?r(e):n(t)}})):u
  ;s._async_setup=function(n){if(o)try{i(null,n(c))}catch(n){i(n)}},n[t]=s;var a=r.createElement("script");a.src=e,a.async=!0,a.id="_uasdk",
  a.rel=t,r.head.appendChild(a)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
    'UA', {
      vapidPublicKey: 'BDrSgcRV69RPcC0x8SGqIIpQ7GQ3Qb0xJO8dprkxXOh_pu9PZsopJukREuwuQ49YV6EEQdNdc21vuzc353PezYo=',
      websitePushId: 'web.bostonglobe.remix',
      appKey: 'he_gaup9R9-CoVxS1GWZ6A',
      token: 'MTpoZV9nYXVwOVI5LUNvVnhTMUdXWjZBOkVRaEhiTDJaeXkwQ2ZSTzQ5MUd5OFZWV0lkSzNENlJKRGRJVEoweUlKTFU'
    });</script></html>