<!DOCTYPE html><html lang="en-US"><head><title>Jeremy Swayman will start for Bruins Thursday at TD Garden, where he is unbeaten - The Boston Globe</title><meta name="description" content="Swayman will bring a career mark of 5-0-0 at the Garden into the game against the Red Wings."/><meta name="keywords" content=""/><meta name="arc:uuid" content="2RNJNTF5P5A4VHFVSQWLN3GBGA"/><meta name="robots" content="noarchive"/><meta name="datePublished" content="2021-11-03T19:04:30.751Z"/><script>
  (function () {
    var urlSearch = /[?&]theme=([^&]*)/i.exec(window.location.search);
    var themeFromUrl = urlSearch ? urlSearch[1] : false;
    var themeFromStorage = window.sessionStorage ? window.sessionStorage.getItem('theme') : false;
    var theme = themeFromUrl || themeFromStorage;
    if (document.head.getElementsByTagName('meta').forceTheme) {
      var htmlEl = document.querySelector('html');
      htmlEl.classList.add('theme-' + document.head.getElementsByTagName('meta').forceTheme.getAttribute('value'));
    } else if (theme) {
      var htmlEl = document.querySelector('html');
      htmlEl.classList.add('theme-' + theme);
      if (window.sessionStorage) {
        window.sessionStorage.setItem('theme', theme);
      }
    }
  })();
</script><script type="application/javascript"> if ( !('scrollingElement' in document) || !(Element.prototype.matches) || !(window.URLSearchParams) || !(String.prototype.includes) || !(Object.entries) ) { document.write('<scr'+'ipt type="application/javascript" src="/pf/resources/dist/all-polyfills.js?d=302" defer=""></sc'+'ript>') }  </script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=302" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=302" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=302" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon.png?d=302"/><link rel="apple-touch-icon" sizes="180x180" href="/pf/resources/images/icons/apple-touch-icon.png?d=302"/><link rel="icon" type="image/png" sizes="32x32" href="/pf/resources/images/icons/favicon-32x32.png?d=302"/><link rel="icon" type="image/png" sizes="16x16" href="/pf/resources/images/icons/favicon-16x16.png?d=302"/><link rel="mask-icon" href="/pf/resources/images/icons/safari-pinned-tab.svg?d=302" color="#070707"/><meta name="msapplication-config" content="/pf/resources/images/icons/browserconfig.xml?d=302"/><meta name="theme-color" content="#ffffff"/><style>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</style><link rel="amphtml" href="https://www.bostonglobe.com/2021/11/03/sports/jeremy-swayman-will-start-bruins-thursday-td-garden-where-he-is-unbeaten/?outputType=amp"/><meta property="fb:admins" content="100001044693856"/><meta property="fb:admins" content="507486035"/><meta property="fb:app_id" content="103933749691726"/><meta property="fb:pages" content="5637143257"/><meta property="og:site_name" content="BostonGlobe.com"/><meta property="og:type" content="article"/><meta property="og:title" content="Jeremy Swayman will start for Bruins Thursday at TD Garden, where he is unbeaten - The Boston Globe"/><meta property="og:url" content="https://www.bostonglobe.com/2021/11/03/sports/jeremy-swayman-will-start-bruins-thursday-td-garden-where-he-is-unbeaten/"/><meta property="og:description" content="Swayman will bring a career mark of 5-0-0 at the Garden into the game against the Red Wings."/><meta property="og:image" content="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/faJ9ukig-TO5Qgr8HzdFyLKDrig=/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/B7QXUJI4LT4SEB2E3PRA4WNKFM.jpg"/><meta property="og:pixelID" content="884869448226452"/><meta property="article:opinion" content="false"/><meta property="twitter:account_id" content="95431448"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@BostonGlobe"/><meta name="twitter:title" content="Jeremy Swayman will start for Bruins Thursday at TD Garden, where he is unbeaten - The Boston Globe"/><meta name="twitter:description" content="Swayman will bring a career mark of 5-0-0 at the Garden into the game against the Red Wings."/><meta name="twitter:url" content="https://www.bostonglobe.com/2021/11/03/sports/jeremy-swayman-will-start-bruins-thursday-td-garden-where-he-is-unbeaten/"/><meta name="twitter:image" content="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/faJ9ukig-TO5Qgr8HzdFyLKDrig=/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/B7QXUJI4LT4SEB2E3PRA4WNKFM.jpg"/><meta property="article:publisher" content="https://www.facebook.com/globe"/><meta property="article:content_tier" content="free"/><link rel="canonical" href="https://www.bostonglobe.com/2021/11/03/sports/jeremy-swayman-will-start-bruins-thursday-td-garden-where-he-is-unbeaten/"/><meta property="section" content="Bruins"/><meta property="overline" content="bruins notebook"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","isAccessibleForFree":false,"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.bostonglobe.comhttps://www.bostonglobe.com/2021/11/03/sports/jeremy-swayman-will-start-bruins-thursday-td-garden-where-he-is-unbeaten/"},"headline":"Jeremy Swayman will start for Bruins Thursday at TD Garden, where he is unbeaten","image":["https://cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/B7QXUJI4LT4SEB2E3PRA4WNKFM.jpg"],"datePublished":"2021-11-03T19:04:30.751Z","dateModified":"2021-11-03T19:04:30.751Z","author":{"@type":"Person","name":["Kevin Paul Dupont"]},"publisher":{"@type":"Organization","name":"The Boston Globe","logo":{"@type":"ImageObject","url":"https://www.bostonglobe.com/pf/resources/images/logo-bg.jpg?d=302","width":639,"height":335}},"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Boston Globe","productID":"bostonglobe.com:eglobe"},"articleSection":"Bruins","description":"Swayman will bring a career mark of 5-0-0 at the Garden into the game against the Red Wings."}</script><script>bg = {"user":{},"page":{"exemptFromMeter":false,"fbiaArticleTier":"metered","id":"2RNJNTF5P5A4VHFVSQWLN3GBGA","ugcTopicID":null,"methodeUUID":null,"sectionPath":"/sports/hockey/bruins"},"globalTracking":{"pageLoadReportSuiteIDs":"nytbostonglobecom,nytbgglobal","customLinkReportSuiteIDs":"nytbostonglobecom","page":"sports | Jeremy Swayman will start for Bruins Thursday at TD Garden, where he is unbeaten","siteSection":"sports","primaryTaxonomy":"sports | hockey | bruins","otherSections":null,"contentRestrictions":"non-exempt","contentCreator":"Kevin Paul Dupont","pageLayout":"rail","pageOrAssetType":"Article Page | bostonglobe","publishDate":"2021-11-03T19:04:30.751Z","storyThread":"story","CMS":"composer","publicationName":"www.bostonglobe.com","articleID":"2RNJNTF5P5A4VHFVSQWLN3GBGA","environmentTier":"bostonglobe","codeVersion":"2.9.0","articleHeadline":"Jeremy Swayman will start for Bruins Thursday at TD Garden, where he is unbeaten","wordCount":788,"featuresToRender":"global/Masthead,global/Analytics,global/PushAlertPrompt,global/BreakingNews,global/Scoreboard,global/ArcAd,Article/Header,Article/Body,Article/Paywall,global/ArcAd,global/StoryCard,global/TitleBar,global/VideoPlaylist,global/ArcAd,global/FeatureFeed,global/ArcAd,global/StaffFeed,global/ArcAd,global/ArcAd,global/RecircFeed,global/RecircFeed,global/ArcAd,global/Footer,global/ArcAd,global/ArcAd"}}</script><script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script><script src="//meter.bostonglobe.com/js/meter.js?d=302"></script><script src="//cdn.blueconic.net/bostonglobemedia.js"></script><link rel="stylesheet" type="text/css" href="//meter.bostonglobe.com/css/style.css?d=302"/><script type="text/javascript">
    (function () {
      // These variables are defined server-side.
      var publisher = 159928;
      var profiles = {"amp":2895,"desktop":2894,"mobile":2893};
      var mobileBreakpoint = 660;
      var amazonBiddingPubID = "3453";

      // Nothing below is defined server-side.

      // Load Pubmatic.
      window.PWT = window.PWT || {};
      var breakpoint = (window.innerWidth <= mobileBreakpoint) ? 'mobile' : 'desktop';
      var purl = window.location.href;
      var url = '//ads.pubmatic.com/AdServer/js/pwt/' + publisher + '/' + profiles[breakpoint];
      var profileVersionId = '';
      if (purl.indexOf('pwtv=') > 0) {
        var regexp = /pwtv=(.*?)(&|$)/g;
        var matches = regexp.exec(purl);
        if (matches.length >= 2 && matches[1].length > 0) {
          profileVersionId = '/' + matches[1];
        }
      }
      var pwtNode = document.createElement('script');
      pwtNode.async = true;
      pwtNode.type = 'text/javascript';
      pwtNode.src = url + profileVersionId + '/pwt.js';
      document.head.appendChild(pwtNode);

      // Load Amazon.
      var a9Node = document.createElement('script');
      a9Node.src = 'https://c.amazon-adsystem.com/aax2/apstag.js';
      a9Node.onload = function onA9Load() {
        // Initialize the Amazon APS tag script.
        window.apstag.init({
          pubID: amazonBiddingPubID,
          adServer: 'googletag',
        });
      }
      document.head.appendChild(a9Node);
    })();
  </script><script src="/pf/resources/dist/third-party.js?d=302" sections="Bruins,Hockey,Sports" authors="Kevin Paul Dupont"></script><script async="" src="https://static.chartbeat.com/js/chartbeat_mab.js"></script><script class="kxct" data-id="skwb6bm8t" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'bostonglobe_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
      return ls[k] || '';
    } else if (navigator.cookieEnabled) {
      var m = document.cookie.match(k+'=([^;]*)');
      return (m && unescape(m[1])) || '';
    } else {
      return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
(function(){
  var k=document.createElement('script');k.type='text/javascript';k.async=true;
  k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/skwb6bm8t.js';
  var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());
</script><script src="https://dc8xl0ndzn2cb.cloudfront.net/js/bostonglobe/v0/keywee.min.js" type="text/javascript" async=""></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/ tr?id=884869448226452&amp;ev=PageView&amp;noscript=1" alt="fb-pixel"/></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035042&amp;cv=2.0&amp;cj=1" alt="scorecardresearch"/></noscript><script src="https://d1zokzhal29fpg.cloudfront.net/prod/powaBoot.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8095e376-865d-4218-9090-fe87d061db5b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WF9RM-SUC4U-LCG2N-XVJGZ-JDWVY",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"WF9RM-SUC4U-LCG2N-XVJGZ-JDWVY",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsiniymc3zaq-f-4ef4221e5-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"711654","ak.ai":parseInt("653675",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"41a5c2be","ak.r":36639,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56020,"ak.gh":"23.36.67.212","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635966529","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==4FDGbQ9+0L+bJoIAja/W37caiuX6f413aBkJf5Tbn2QKII47nU5iRzpMv0YV2u9kU4MErjwrBjnBl/kwgXIs6Yfcj5OQM9YWT85W9QtP9yS/NGxoQZvSfJXMd+fGEL12K/5NAzJ4XurL8fsnwHYrj2EYcmXDcW92TPBz6jcslNwPFwA5X4ARRa97e69/FZ2C+ul4FqT8fW6gqgDFNCJb76g+XEPWKHwpC1tLUpoGiXbG+EaqW1p288cqCSzyhs9ImXrOWmY4Ld08J9voLwAvFfiZwuNcDcFM3WOwnyiy7xEufYDN0RUJrqXtXWcID+5Be3CAlDHFkhCaJeWPi3t0f+TrK/v9ag1huJ3rqecmrKFjWjVZ3ge+uf7HcUJyrS35YzjR5JeCb1MsEz6hzLvdcogxqfB03knf+CFtZjlUpBs=","ak.pv":"15","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="overflow_x_hidden"><script type="text/javascript">
  if (window.meterObject) {
  window.meterObject.updateBaseURL('https://www.bostonglobe.com');
  window.meterObject.updateLoginURL('https://pages.bostonglobe.com/login/');
  window.meterObject.authentication.changeREGIEndpoint('https://api.bostonglobe.com/profiles/');
  window.bg.page.exemptFromMeter = false;
  if (window.meterObject) { window.meterObject.executeMeter({ dataLayer: window.bg || {} });}
  }</script><script type="text/javascript">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</script><script type="text/javascript">if (window.meterObject && window.meterObject.meterState.result){ window.track(); }else if (window.meterObject) { window.meterObject.observationController.addEventObserver("meterStateChange", window.track);}</script><a href="#main" class="skip-to-main | font_primary">Skip to main content</a><div id="fusion-app" class="fusion-app"><section id="article-right-rail" class="article-right-rail | container grid margin_center width_max_1440"><header id="app-bar" class="foreground"><div style="display:none" id="0fCZ79kVar5" data-fusion-collection="features" data-fusion-type="global/Masthead" data-fusion-message="Could not render component [features:global/Masthead]"></div><div data-fusion-collection="features" data-fusion-type="global/Analytics"></div></header><header id="top" class="top col padding_horizontal_16"><section class="smartbar"><div class="smartbar__slot smartbar__slot--scoreboard scoreboard"></div></section><div id="sticky_container" class="sticky_container |  js-scroll-position-top js-mobile-not-fixed-helper sticky_mobile align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_lead1" id="ad_position_sticky_ad_lead1"><div id="bg_unknown-section_ad_lead1"></div></div></div></div></header><main id="main" class="left col - tablet-12 desktop-8 padding_horizontal_16"><div style="display:none" id="0f2Z79kVarV" data-fusion-collection="features" data-fusion-type="Article/Header" data-fusion-message="Could not render component [features:Article/Header]"></div><article id="article-body" class="article | rail"><div class="lead | border_box gutter_16--desktop gutter_16--tablet relative"><p class="paragraph | gutter_20_0"><span class="html-render"><b>Jeremy Swayman</b>, without a win since his opening-night 3-1 triumph vs. Dallas, will be back in net for the Bruins Thursday night at the Garden with the Red Wings in town.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">“We haven’t changed our opinion on him,” said coach <b>Bruce Cassidy</b> following Wednesday’s workout in Brighton. “He’s a real good goaltender. He just needs to play — to play some games to build up some game stamina, some game situations, confidence, all those things.”</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Swayman, 22, has never lost at the Garden in his brief Black-and-Gold tour of duty, logging a perfect 5-0-0 mark  since his call-up last season from  Providence.</span></p></div><div class="body | gutter_16--desktop gutter_16--tablet
              "><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle1" id="ad_position_ad_clinarticle1"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_unknown-section_ad_clinarticle1"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render">But the ex-Richter Award winner as college hockey’s top stopper is  coming off back-to-back losses on the road, where he is a career 3-5-0. He needs to reestablish his rhythm and find his fit alongside veteran <b>Linus Ullmark</b>, who will be Saturday night’s starter in Toronto.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Beginning with the Senators’ stop at the Garden next Tuesday, the Bruins will play four times across six days, culminating with their first matchup this season against the Canadiens  Nov. 14 at the Garden</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Now is as good a time as any for all good goalies to come to the aid of the party.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Swayman’s work was spotty, particularly his rebound control, the night he allowed five goals in a 6-3 loss at Philadelphia Oct. 20. After a week’s respite, he played more to the form of his stellar UMaine days in last Thursday’s 3-0 loss at Carolina,  turning back 21 of 23  shots.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">“Always learning, a lot of positives,” said Swayman when asked to review his work  this season. “Obviously, when you don’t have a game that goes your way, you want to make sure you take out the positives to work toward the next game. </span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle2" id="ad_position_ad_clinarticle2"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_unknown-section_ad_clinarticle2"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render">“I thought the Carolina game was a good bounce-back. We didn’t get the result we wanted, but … we’re going to be ready to go when we get the chance.”</span></p><div><h2 id="powerful_stuff" class="heading | bold font_secondary margin_bottom padding_top
          ">Powerful stuff</h2></div><p class="paragraph | gutter_20_0"><span class="html-render">After seeing the painful <b>Kyle Beach</b> interview on TSN in which the ex-Chicago prospect detailed the alleged sexual abuse he suffered  in 2010, it was Cassidy, long ago a Blackhawks  prospect himself, who suggested that his Bruins charges all watch it  as a group.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">“A very powerful interview; I thought our players could benefit from it,” noted Cassidy. </span></p><p class="paragraph | gutter_20_0"><span class="html-render">Cassidy noted  the vulnerability of the then-20-year-old Beach, and how parents send their kids off to hockey, be it college, junior or pro, expecting they’ll be in a safe environment.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">“So that’s probably where it got to me the most,” said Cassidy.  “At the end of the day, a lot of different people who let this kid down … a lot of different people failed Kyle, and some of the players in Chicago have to be included in that at the time.”</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Swayman said he and his teammates were “speechless” after viewing the interview.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">“Obviously, what he went through was unimaginable,” said  Swayman, who is only two years older  than Beach was at the time of the incident. “We’re so thankful that he had the courage to come out and speak and protect others who could possibly go through that.”</span></p><div><h2 id="back_to_work" class="heading | bold font_secondary margin_bottom padding_top
          ">Back to work</h2></div><p class="paragraph | gutter_20_0"><span class="html-render"><b>Patrice Bergeron</b>, who took a maintenance day Tuesday,  participated in the full 45-minute workout  … The Red Wings will arrive on the heels of a 3-0 loss Tuesday night in Montreal, where they mustered only 22 shots on <b>Jake Allen’s</b> net …  Cassidy has been particularly impressed by Red Wings defenseman <b>Moritz Seider</b>, the 6-foot-4-inch German  who has picked up eight assists in his first 10 NHL games. The No. 6 pick in the 2019 draft, he played last season in Sweden after a one-season tuneup at AHL Grand Rapids. “Real nice player,” said Cassidy. “He’s got some of that [<b>Adam</b>] <b>Fox</b>, [<b>Charlie</b>] <b>McAvoy</b> kind of right-stick ability to move the puck, a young guy with confidence.” Fox and McAvoy each recently signed contract extensions that will pay them $9.5 million per season.  </span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle3" id="ad_position_ad_clinarticle3"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_unknown-section_ad_clinarticle3"></div><hr class="width_full"/></div><div><h2 id="stretching_it" class="heading | bold font_secondary margin_bottom padding_top
          ">Stretching it</h2></div><p class="paragraph | gutter_20_0"><span class="html-render">The post-workout stretch was led by <b>Tomas Nosek</b>, who originally signed as a 21-year-old free agent with the Red Wings in 2014 after drawing no interest in the entry draft. Three years later, he was selected in the expansion draft by Vegas, where he played the last four years prior to signing here in July as a free agent … Swayman had not heard that his hometown of Anchorage in recent days was deluged by 20 inches of rain, what the Washington Post termed a “prodigious” storm that also delivered some 10 feet of snow in surrounding areas.  “News to me. Wow!” he said. “That’s ridiculous. Yeah, that’s wet.”</span></p><hr class="tagline_hr | border_foreground border_half gutter_20_28--mobile
               margin_none text_align_left width_100px"/><p class="tagline | font_primary inline_block  margin_top_32">Kevin Paul Dupont can be reached at <a href="mailto:kevin.dupont@globe.com" class="" target="_blank" style="color:auto;font-size:inherit;letter-spacing:.5px">kevin.dupont@globe.com</a>. Follow him on Twitter <a href="https://www.twitter.com/GlobeKPD" class="" target="_blank" style="color:auto;font-size:inherit;letter-spacing:.5px">@GlobeKPD</a>.</p></div><div id="bgmp-comments" class="hidden"></div></article><div data-fusion-collection="features" data-fusion-type="Article/Paywall"></div></main><div id="right" class="right col flex flex-column - tablet-12 desktop-4 padding_horizontal_16"><div id="sticky_container" class="sticky_container |  stick_1200--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail" id="ad_position_sticky_ad_articlerail"><div id="bg_unknown-section_ad_articlerail"></div></div></div></div><div style="display:none" id="f0ffyDH2Vbceaxw" data-fusion-collection="features" data-fusion-type="global/StoryCard" data-fusion-message="Could not render component [features:global/StoryCard]"></div><div class="title_bar | border_box padding_horizontal_16 width_full  padding_bottom_16  align_items_center flex  " style="line-height:initial"><h4 class="title | background_main bold color_main font_primary uppercase  border_blue border_right  font_size_18  padding_right ">Boston Globe video</h4><div class="bar | border_foreground border_top border_half flex_2 height_1"></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail2" id="ad_position_sticky_ad_articlerail2"><div id="bg_unknown-section_ad_articlerail2"></div></div></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail3" id="ad_position_sticky_ad_articlerail3"><div id="bg_unknown-section_ad_articlerail3"></div></div></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet flex_1 align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail4" id="ad_position_sticky_ad_articlerail4"><div id="bg_unknown-section_ad_articlerail4"></div></div></div></div></div><footer id="bottom" class="bottom col padding_horizontal_16"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_stream1" id="ad_position_ad_stream1"><div id="bg_unknown-section_ad_stream1"></div></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_stream2" id="ad_position_ad_stream2"><div id="bg_unknown-section_ad_stream2"></div></div><div id="fusion-static-enter:0fXZ79kVarS" style="display:none" data-fusion-component="0fXZ79kVarS"></div><div class="navigation width_full"><div class="footer | color_main container column padding_bottom_64 padding_top_48 relative"><div class="footer_content | border border_top border_horizontal--desktop"><div class="footer_banner | absolute container flex justify_center margin_vertical_24 row width_full"><figure class="footer_banner_content | container flex row--desktop align_items_center background_main"><div class="footer_follow_us | bold uppercase text_align_center margin_horizontal_16"><span class="label">Follow Us </span></div><div class="footer_sharebar | container flex row margin_top_16--mobile hidden--mobile"><a href="https://twitter.com/BostonGlobe" target="_tab" id="Follow us on Twitter" rel="noopener noreferrer" aria-label="Follow us on Twitter" data-footer-onclick="Twitter"><span class="margin_right_16"><svg aria-labelledby="twitter-share-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="twitter-share-icon">Share on Twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"
fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.facebook.com/globe" target="_tab" id="Follow us on Facebook" rel="noopener noreferrer" aria-label="Follow us on Facebook" data-footer-onclick="Facebook"><span class="margin_right_16"><svg aria-labelledby="facebook-share-icon" width="24" viewBox="0 0 264 512" height="24"
 ><title id="facebook-share-icon">Share on Facebook</title> <path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.instagram.com/bostonglobe/" target="_tab" id="Follow us on Instagram" rel="noopener noreferrer" aria-label="Follow us on Instagram" data-footer-onclick="Instagram"><span class="margin_right_16"><svg aria-labelledby="instagram-share-icon" width="24" height="24"
    viewBox="70 50 420 420"  ><title id="instagram-share-icon">Share on Instagram</title><path d="M256 109.3c47.8 0 53.4 0.2 72.3 1 17.4 0.8 26.9 3.7 33.2 6.2 8.4 3.2 14.3 7.1 20.6 13.4 6.3 6.3 10.1 12.2 13.4 20.6 2.5 6.3 5.4 15.8 6.2 33.2 0.9 18.9 1 24.5 1 72.3s-0.2 53.4-1 72.3c-0.8 17.4-3.7 26.9-6.2 33.2 -3.2 8.4-7.1 14.3-13.4 20.6 -6.3 6.3-12.2 10.1-20.6 13.4 -6.3 2.5-15.8 5.4-33.2 6.2 -18.9 0.9-24.5 1-72.3 1s-53.4-0.2-72.3-1c-17.4-0.8-26.9-3.7-33.2-6.2 -8.4-3.2-14.3-7.1-20.6-13.4 -6.3-6.3-10.1-12.2-13.4-20.6 -2.5-6.3-5.4-15.8-6.2-33.2 -0.9-18.9-1-24.5-1-72.3s0.2-53.4 1-72.3c0.8-17.4 3.7-26.9 6.2-33.2 3.2-8.4 7.1-14.3 13.4-20.6 6.3-6.3 12.2-10.1 20.6-13.4 6.3-2.5 15.8-5.4 33.2-6.2C202.6 109.5 208.2 109.3 256 109.3M256 77.1c-48.6 0-54.7 0.2-73.8 1.1 -19 0.9-32.1 3.9-43.4 8.3 -11.8 4.6-21.7 10.7-31.7 20.6 -9.9 9.9-16.1 19.9-20.6 31.7 -4.4 11.4-7.4 24.4-8.3 43.4 -0.9 19.1-1.1 25.2-1.1 73.8 0 48.6 0.2 54.7 1.1 73.8 0.9 19 3.9 32.1 8.3 43.4 4.6 11.8 10.7 21.7 20.6 31.7 9.9 9.9 19.9 16.1 31.7 20.6 11.4 4.4 24.4 7.4 43.4 8.3 19.1 0.9 25.2 1.1 73.8 1.1s54.7-0.2 73.8-1.1c19-0.9 32.1-3.9 43.4-8.3 11.8-4.6 21.7-10.7 31.7-20.6 9.9-9.9 16.1-19.9 20.6-31.7 4.4-11.4 7.4-24.4 8.3-43.4 0.9-19.1 1.1-25.2 1.1-73.8s-0.2-54.7-1.1-73.8c-0.9-19-3.9-32.1-8.3-43.4 -4.6-11.8-10.7-21.7-20.6-31.7 -9.9-9.9-19.9-16.1-31.7-20.6 -11.4-4.4-24.4-7.4-43.4-8.3C310.7 77.3 304.6 77.1 256 77.1L256 77.1z"
 fill="#005dc7" fill-rule="evenodd"/><path d="M256 164.1c-50.7 0-91.9 41.1-91.9 91.9s41.1 91.9 91.9 91.9 91.9-41.1 91.9-91.9S306.7 164.1 256 164.1zM256 315.6c-32.9 0-59.6-26.7-59.6-59.6s26.7-59.6 59.6-59.6 59.6 26.7 59.6 59.6S288.9 315.6 256 315.6z" fill="#005dc7" fill-rule="evenodd"/><circle cx="351.5" cy="160.5" r="21.5" fill="#005dc7"
 fill-rule="evenodd"/></svg></span></a></div></figure></div><div class="follow_us_bar_mobile | flex justify_center hidden--tablet margin_top_24"><a href="https://twitter.com/BostonGlobe" target="_tab" id="Follow us on Twitter" rel="noopener noreferrer" aria-label="Follow us on Twitter" data-footer-onclick="Twitter"><span class="margin_right_16"><svg aria-labelledby="twitter-share-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="twitter-share-icon">Share on Twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"
fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.facebook.com/globe" target="_tab" id="Follow us on Facebook" rel="noopener noreferrer" aria-label="Follow us on Facebook" data-footer-onclick="Facebook"><span class="margin_right_16"><svg aria-labelledby="facebook-share-icon" width="24" viewBox="0 0 264 512" height="24"
 ><title id="facebook-share-icon">Share on Facebook</title> <path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.instagram.com/bostonglobe/" target="_tab" id="Follow us on Instagram" rel="noopener noreferrer" aria-label="Follow us on Instagram" data-footer-onclick="Instagram"><span class="margin_right_16"><svg aria-labelledby="instagram-share-icon" width="24" height="24"
    viewBox="70 50 420 420"  ><title id="instagram-share-icon">Share on Instagram</title><path d="M256 109.3c47.8 0 53.4 0.2 72.3 1 17.4 0.8 26.9 3.7 33.2 6.2 8.4 3.2 14.3 7.1 20.6 13.4 6.3 6.3 10.1 12.2 13.4 20.6 2.5 6.3 5.4 15.8 6.2 33.2 0.9 18.9 1 24.5 1 72.3s-0.2 53.4-1 72.3c-0.8 17.4-3.7 26.9-6.2 33.2 -3.2 8.4-7.1 14.3-13.4 20.6 -6.3 6.3-12.2 10.1-20.6 13.4 -6.3 2.5-15.8 5.4-33.2 6.2 -18.9 0.9-24.5 1-72.3 1s-53.4-0.2-72.3-1c-17.4-0.8-26.9-3.7-33.2-6.2 -8.4-3.2-14.3-7.1-20.6-13.4 -6.3-6.3-10.1-12.2-13.4-20.6 -2.5-6.3-5.4-15.8-6.2-33.2 -0.9-18.9-1-24.5-1-72.3s0.2-53.4 1-72.3c0.8-17.4 3.7-26.9 6.2-33.2 3.2-8.4 7.1-14.3 13.4-20.6 6.3-6.3 12.2-10.1 20.6-13.4 6.3-2.5 15.8-5.4 33.2-6.2C202.6 109.5 208.2 109.3 256 109.3M256 77.1c-48.6 0-54.7 0.2-73.8 1.1 -19 0.9-32.1 3.9-43.4 8.3 -11.8 4.6-21.7 10.7-31.7 20.6 -9.9 9.9-16.1 19.9-20.6 31.7 -4.4 11.4-7.4 24.4-8.3 43.4 -0.9 19.1-1.1 25.2-1.1 73.8 0 48.6 0.2 54.7 1.1 73.8 0.9 19 3.9 32.1 8.3 43.4 4.6 11.8 10.7 21.7 20.6 31.7 9.9 9.9 19.9 16.1 31.7 20.6 11.4 4.4 24.4 7.4 43.4 8.3 19.1 0.9 25.2 1.1 73.8 1.1s54.7-0.2 73.8-1.1c19-0.9 32.1-3.9 43.4-8.3 11.8-4.6 21.7-10.7 31.7-20.6 9.9-9.9 16.1-19.9 20.6-31.7 4.4-11.4 7.4-24.4 8.3-43.4 0.9-19.1 1.1-25.2 1.1-73.8s-0.2-54.7-1.1-73.8c-0.9-19-3.9-32.1-8.3-43.4 -4.6-11.8-10.7-21.7-20.6-31.7 -9.9-9.9-19.9-16.1-31.7-20.6 -11.4-4.4-24.4-7.4-43.4-8.3C310.7 77.3 304.6 77.1 256 77.1L256 77.1z"
 fill="#005dc7" fill-rule="evenodd"/><path d="M256 164.1c-50.7 0-91.9 41.1-91.9 91.9s41.1 91.9 91.9 91.9 91.9-41.1 91.9-91.9S306.7 164.1 256 164.1zM256 315.6c-32.9 0-59.6-26.7-59.6-59.6s26.7-59.6 59.6-59.6 59.6 26.7 59.6 59.6S288.9 315.6 256 315.6z" fill="#005dc7" fill-rule="evenodd"/><circle cx="351.5" cy="160.5" r="21.5" fill="#005dc7"
 fill-rule="evenodd"/></svg></span></a></div><div class="logo_footer | background_white--mobile hidden--desktop margin_top_24 relative"></div><div class="footer_items_wrap | align_items_center background_gray_20--mobile container flex justify_center padding_top--mobile row"><div class="footer_items | align_items_center grid justify_space_around foreground_far margin_horizontal_16"><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">Subscribe Now</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://subscribe.bostonglobe.com/B6376/?p1=BGFooter" class="focus_ring">Digital Access</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://subscribe.bostonglobe.com/B8839/?p1=BGFooter" class="focus_ring">Home Delivery</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://manage.bostonglobe.com/GiftTheGlobe/LandingPage.html?p1=BGFooter" class="focus_ring">Gift Subscriptions</a></p></div></div><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">My Account</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobe.com/login?p1=BGFooter" class="focus_ring">Log In</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://manage.bostonglobe.com/cs/mc/login.aspx?p1=BGFooter" class="focus_ring">Manage My Account</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobe.com/bgcs?p1=BGFooter" class="focus_ring">Customer Service</a></p></div></div><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">Contact</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://customerservice.globe.com/hc/en-us?p1=BGFooter" class="focus_ring">Help &amp; FAQs</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobe.com/about/staff-list/?p1=BGFooter" class="focus_ring">Globe Newsroom</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobemedia.com/?p1=BGFooter" class="focus_ring">Advertise</a></p></div></div><div class="footer_item | col desktop-4 tablet-4 margin_top"><h3 class="navigation_heading uppercase bold">More</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far "><a href="https://www.bostonglobe.com/newsletters?p1=BGFooter" class="focus_ring">Newsletters</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://epaper.bostonglobe.com/launch.aspx?pbid=2c60291d-c20c-4780-9829-b3d9a12687cf&amp;p1=BGFooter" class="focus_ring">View the ePaper</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://manage.bostonglobe.com/Order/newspaper/Newspaper.aspx?p1=BGFooter" class="focus_ring">Order Back Issues</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://nieonline.com/bostonglobe/" class="focus_ring">News in Education</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://pages.bostonglobe.com/login/archive?p1=BGFooter&amp;p1=BGFooter" class="focus_ring">Search the Archives</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/privacy-policy/?p1=BGFooter" class="focus_ring">Privacy Policy</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/terms-service/?p1=BGFooter" class="focus_ring">Terms of Service</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/terms-purchase/?p1=BGFooter" class="focus_ring">Terms of Purchase</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://bostonglobemediapartners.applytojob.com/" class="focus_ring">Work at Boston Globe Media</a></p></div></div></div></div></div><div class="footer_copyright | background_main padding_top_16 text_align_center"><span>©</span>2021 Boston Globe Media Partners, LLC</div><script>
          (function(){
            var getClosest = function (elem, selector) {
              for ( ; elem && elem !== document; elem = elem.parentNode ) {
                if ( elem.matches( selector ) ) return elem;
              }
              return null;
            };
            var footerSocialLinks = document.querySelectorAll('[data-footer-onclick]');

            for (var i = 0; i < footerSocialLinks.length; i++) {
              footerSocialLinks[i].addEventListener('click', function(event) {
                const footerSocialLink = getClosest(event.target, '[data-footer-onclick]');
                const social = footerSocialLink.getAttribute('data-footer-onclick');

                window.bg &&
                window.bg.globalTracking &&
                window.bg.globalTracking.trackEvent &&
                window.bg.globalTracking.trackEvent({ instance: this, eventName: 'Article_Follow_' + social });
              });
            }
          })();</script></div></div><div id="fusion-static-exit:0fXZ79kVarS" style="display:none" data-fusion-component="0fXZ79kVarS"></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_outofpage1" id="ad_position_ad_outofpage1"><div id="ad_outofpage1"></div></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_outofpage2" id="ad_position_ad_outofpage2"><div id="ad_outofpage2"></div></div></footer></section></div><script id="fusion-metadata" type="application/javascript">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</script><script src="//www.queryly.com/js/queryly.v4.js"></script><script type="text/javascript">queryly.init('36ee6c9ee5694a13', document.querySelectorAll('#fusion-app'));</script></body><script type="text/javascript">// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1585599299.060444
  !function(n,r,e,t,c){var i,o="Promise"in n,u={then:function(){return u},catch:function(n){
  return n(new Error("Airship SDK Error: Unsupported browser")),u}},s=o?new Promise((function(n,r){i=function(e,t){e?r(e):n(t)}})):u
  ;s._async_setup=function(n){if(o)try{i(null,n(c))}catch(n){i(n)}},n[t]=s;var a=r.createElement("script");a.src=e,a.async=!0,a.id="_uasdk",
  a.rel=t,r.head.appendChild(a)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
    'UA', {
      vapidPublicKey: 'BDrSgcRV69RPcC0x8SGqIIpQ7GQ3Qb0xJO8dprkxXOh_pu9PZsopJukREuwuQ49YV6EEQdNdc21vuzc353PezYo=',
      websitePushId: 'web.bostonglobe.remix',
      appKey: 'he_gaup9R9-CoVxS1GWZ6A',
      token: 'MTpoZV9nYXVwOVI5LUNvVnhTMUdXWjZBOkVRaEhiTDJaeXkwQ2ZSTzQ5MUd5OFZWV0lkSzNENlJKRGRJVEoweUlKTFU'
    });</script></html>