<!DOCTYPE html><html lang="en-US"><head><title>I love my children enough to wish I had never met them - The Boston Globe</title><meta name="description" content="Adoption out of foster care gives kids what they should have had from the start: a loving, stable home.  I mourn for the broken family that mine is built on."/><meta name="keywords" content="adoption,foster care"/><meta name="arc:uuid" content="7C77RTLIGBHY7A7PMWJUHRNXLM"/><meta name="robots" content="noarchive"/><meta name="datePublished" content="2022-09-30T07:00:00.465Z"/><meta property="fb:admins" content="100001044693856"/><meta property="fb:admins" content="507486035"/><meta property="fb:app_id" content="103933749691726"/><meta property="fb:pages" content="5637143257"/><meta property="og:site_name" content="BostonGlobe.com"/><meta property="og:type" content="article"/><meta property="og:title" content="I love my children enough to wish I had never met them - The Boston Globe"/><meta property="og:url" content="https://www.bostonglobe.com/2022/09/29/opinion/i-love-my-children-enough-wish-i-had-never-met-them/"/><meta property="og:description" content="Adoption out of foster care gives kids what they should have had from the start: a loving, stable home.  I mourn for the broken family that mine is built on."/><meta property="og:image" content="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/3I5zHW7jQbVltKe4IdzswsfawGE=/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg"/><meta property="og:pixelID" content="884869448226452"/><meta property="article:opinion" content="true"/><meta property="twitter:account_id" content="95431448"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@BostonGlobe"/><meta name="twitter:title" content="I love my children enough to wish I had never met them - The Boston Globe"/><meta name="twitter:description" content="Adoption out of foster care gives kids what they should have had from the start: a loving, stable home.  I mourn for the broken family that mine is built on."/><meta name="twitter:url" content="https://www.bostonglobe.com/2022/09/29/opinion/i-love-my-children-enough-wish-i-had-never-met-them/"/><meta name="twitter:image" content="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/3I5zHW7jQbVltKe4IdzswsfawGE=/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg"/><meta property="article:publisher" content="https://www.facebook.com/globe"/><meta property="article:content_tier" content="free"/><link rel="canonical" href="https://www.bostonglobe.com/2022/09/29/opinion/i-love-my-children-enough-wish-i-had-never-met-them/"/><meta property="section" content="Ideas"/><meta property="overline" content="IDEAS"/><meta property="overline:storycard" content="IDEAS | GEORGENE SMITH GOODIN"/><script>
          (function() {
            /** CONFIGURATION START **/
            var env = function() {
              if(window.location.host.includes('sandbox')) {
                return 'arc-sandbox.bostonglobe.com'
              } else if(window.location.host.includes('localhost')) {
                return 'localhost.bostonglobe.com'
              } else { return 'bostonglobe.com' }
            }

            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 8544;
            _sf_async_config.domain = env();
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            _sf_async_config.sections = "Ideas,Opinion";
            _sf_async_config.authors = "Georgene Smith Goodin";
            _sf_async_config.articleBlockSelector = 'div.s_c';
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.src = '//static.chartbeat.com/js/chartbeat.js';;

                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
          })();
        </script><script async="" src="https://static.chartbeat.com/js/chartbeat_mab.js"></script><script>
    (function () {
      var urlSearch = /[?&]theme=([^&]*)/i.exec(window.location.search);
      var themeFromUrl = urlSearch ? urlSearch[1] : false;
      var themeFromStorage = window.sessionStorage ? window.sessionStorage.getItem('theme') : false;
      var theme = themeFromUrl || themeFromStorage;
      var isEmancipator = false;
      var isForced = themeFromUrl && themeFromUrl.indexOf('-force') > -1;

      if (document.head.getElementsByTagName('meta').forceTheme) {
        var htmlEl = document.querySelector('html');
        if (isEmancipator && !isForced) {
          htmlEl.classList.add('theme-light');
        } else {
          htmlEl.classList.add('theme-' + document.head.getElementsByTagName('meta').forceTheme.getAttribute('value'));
        }
      } else if (theme) {
        var htmlEl = document.querySelector('html');
        if (isEmancipator && !isForced) {
          htmlEl.classList.add('theme-light');
        } else {
          htmlEl.classList.add('theme-' + theme);
        }
        if (window.sessionStorage) {
          window.sessionStorage.setItem('theme', theme);
        }
      }
    })();
  </script><script type="application/javascript"> if ( !('scrollingElement' in document) || !(Element.prototype.matches) || !(window.URLSearchParams) || !(String.prototype.includes) || !(Object.entries) ) { document.write('<scr'+'ipt type="application/javascript" src="/pf/resources/dist/all-polyfills.js?d=364" defer=""></sc'+'ript>') }  </script><script type="application/javascript" src="/pf/resources/focus-visible.js?d=364"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=364" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=364" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=364" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=364"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicon.png?v=bostonGlobe&amp;d=364"/><link rel="icon" type="image/png" sizes="32x32" href="/pf/resources/images/icons/favicon-32x32.png?v=bostonGlobe&amp;d=364"/><link rel="icon" type="image/png" sizes="16x16" href="/pf/resources/images/icons/favicon-16x16.png?v=bostonGlobe&amp;d=364"/><link rel="apple-touch-icon" sizes="180x180" href="/pf/resources/images/icons/apple-touch-icon.png?v=bostonGlobe&amp;d=364"/><link rel="mask-icon" href="/pf/resources/images/icons/safari-pinned-tab.svg?v=bostonGlobe&amp;d=364" color="#070707"/><meta name="msapplication-config" content="/pf/resources/images/icons/browserconfig.xml?d=364"/><meta name="theme-color" content="#ffffff"/><style>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</style><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","isAccessibleForFree":false,"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.bostonglobe.com/2022/09/29/opinion/i-love-my-children-enough-wish-i-had-never-met-them/"},"headline":"I love my children enough to wish I had never met them","image":["https://bostonglobe-prod.cdn.arcpublishing.com/resizer/3I5zHW7jQbVltKe4IdzswsfawGE=/506x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg"],"datePublished":"2022-09-30T07:00:00.465Z","dateModified":"2022-09-30T07:00:00.465Z","author":{"@type":"Person","name":["Georgene Smith Goodin"]},"publisher":{"@type":"Organization","name":"The Boston Globe","logo":{"@type":"ImageObject","url":"https://www.bostonglobe.com/pf/resources/images/logo-bg.jpg?d=364","width":639,"height":335}},"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Boston Globe","productID":"bostonglobe.com:eglobe"},"articleSection":"Ideas","description":"Adoption out of foster care gives kids what they should have had from the start: a loving, stable home.  I mourn for the broken family that mine is built on."}</script><script>bg = {"user":{},"page":{"exemptFromMeter":false,"fbiaArticleTier":"metered","id":"7C77RTLIGBHY7A7PMWJUHRNXLM","ugcTopicID":null,"methodeUUID":null,"sectionPath":"/opinion/ideas"},"globalTracking":{"pageLoadReportSuiteIDs":"nytbostonglobecom,nytbgglobal","customLinkReportSuiteIDs":"nytbostonglobecom","page":"opinion | I love my children enough to wish I had never met them","siteSection":"opinion","primaryTaxonomy":"opinion | ideas","otherSections":null,"contentRestrictions":"non-exempt","contentCreator":"Georgene Smith Goodin","pageLayout":"rail","pageOrAssetType":"Article Page | bostonglobe","publishDate":"2022-09-30T07:00:00.465Z","storyThread":"story","CMS":"Arc","publicationName":"BostonGlobe.com","articleID":"7C77RTLIGBHY7A7PMWJUHRNXLM","environmentTier":"Live","codeVersion":"2.9.0","articleHeadline":"I love my children enough to wish I had never met them","taxonomyTags":"opinion-essays","wordCount":1128,"featuresToRender":"global/Masthead,global/Analytics,global/BreakingNews,global/Scoreboard,global/ArcAd,global/UtilityLinks,Article/Header,Article/Body,Article/Paywall,global/StoryCard,global/CustomFollowBar,global/ArcAd,global/VideoPlaylist,global/ArcAd,global/FeatureFeed,global/ArcAd,global/StaffFeed,global/ArcAd,global/ArcAd,global/RecircFeed,global/RecircFeed,global/ArcAd,global/Footer,global/ArcAd,global/ArcAd"}}</script><script type="text/javascript" src="//dz9qn8fh4jznm.cloudfront.net/script.js"></script><script src="//meter.bostonglobe.com/js/meter.js?d=364"></script><script src="//cdn.blueconic.net/bostonglobemedia.js"></script><link rel="stylesheet" type="text/css" href="//meter.bostonglobe.com/css/style.css?d=364"/><script type="text/javascript">
    (function () {
      // These variables are defined server-side.
      var publisher = 159928;
      var profiles = {"amp":2895,"desktop":2894,"mobile":2893};
      var mobileBreakpoint = 660;
      var amazonBiddingPubID = "3453";

      // Nothing below is defined server-side.

      // Load Pubmatic.
      window.PWT = window.PWT || {};
      var breakpoint = (window.innerWidth <= mobileBreakpoint) ? 'mobile' : 'desktop';
      var purl = window.location.href;
      var url = '//ads.pubmatic.com/AdServer/js/pwt/' + publisher + '/' + profiles[breakpoint];
      var profileVersionId = '';
      if (purl.indexOf('pwtv=') > 0) {
        var regexp = /pwtv=(.*?)(&|$)/g;
        var matches = regexp.exec(purl);
        if (matches.length >= 2 && matches[1].length > 0) {
          profileVersionId = '/' + matches[1];
        }
      }
      var pwtNode = document.createElement('script');
      pwtNode.async = true;
      pwtNode.type = 'text/javascript';
      pwtNode.src = url + profileVersionId + '/pwt.js';
      document.head.appendChild(pwtNode);

      // Load Amazon.
      var a9DnsLink = document.createElement('link');
      a9DnsLink.rel = 'dns-prefetch';
      a9DnsLink.href = 'https://c.amazon-adsystem.com';
      document.head.appendChild(a9DnsLink);
      a9PrecoonectLink = document.createElement('link');
      a9PrecoonectLink.rel = 'preconnect';
      a9PrecoonectLink.href = 'https://c.amazon-adsystem.com';
      document.head.appendChild(a9PrecoonectLink);
      var a9Node = document.createElement('script');
      a9Node.src = 'https://c.amazon-adsystem.com/aax2/apstag.js';
      a9Node.onload = function onA9Load() {
        // Initialize the Amazon APS tag script.
        window.apstag.init({
          pubID: amazonBiddingPubID,
          adServer: 'googletag',
        });

        if (window.fetch && navigator.cookieEnabled) {
          var allCookies;
          var allCookiesArray = document.cookie.split(';');
          var allCookiesData = allCookiesArray.reduce((cache, pair) => {
              var pairArray = pair.split('=');
              cache[pairArray[0].trim()] = pairArray[1].trim();
              return cache;
          }, {});
          allCookies = allCookiesData;
          var consentCookieValue = allCookies['bcNoCookieConsent'] && unescape(allCookies['bcNoCookieConsent']);
          var jwtCookieValue = allCookies['pathAuthJWT'];

          if (jwtCookieValue) {
            // Fetch hashed token from the Regi API using the pathAuthJWT value
            fetch('https://api.bostonglobe.com/profiles/outside/REST/ads/rdb/amazonToken', {
              method: 'GET',
              headers: {
                'Authorization': 'Bearer ' + jwtCookieValue
              }
            }).then(function(response) {
              return response.json();
            }).then(function(data) {
              // Use the amazonToken that we fetched from the Regi endpoint using the pathAuthJWT cookie
              // and refresh the AMZN-Token cookie
              window.apstag.rpa({
                hashedRecords: [{ type: 'email', record: data.amazonToken }],
                optOut: consentCookieValue,
              });
            });
          } else {
            // If no user data, remove AMZN-Token cookie that may still be present
            window.apstag.dpa();
          }
        }
      }
      document.head.appendChild(a9Node);
      !function(a9, a, p, s, t, A, g) {
        if (a[a9]) return;
        function q(c, r) {
            a[a9]._Q.push([c, r])
        }
        a[a9] = {
            init: function() {
                q("i", arguments)
            },
            fetchBids: function() {
                q("f", arguments)
            },
            setDisplayBids: function() {},
            targetingKeys: function() {
                return []
            },
            dpa: function() {
                q("di", arguments)
            },
            rpa: function() {
                q("ri", arguments)
            },
            upa: function() {
                q("ui", arguments)
            },
            _Q: []
        };
      }("apstag", window);
    })();
  </script><script class="kxct" data-id="skwb6bm8t" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'bostonglobe_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
      return ls[k] || '';
    } else if (navigator.cookieEnabled) {
      var m = document.cookie.match(k+'=([^;]*)');
      return (m && unescape(m[1])) || '';
    } else {
      return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
(function(){
  var k=document.createElement('script');k.type='text/javascript';k.async=true;
  k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/skwb6bm8t.js';
  var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());
</script><script src="/pf/resources/dist/third-party.js?d=364"></script><script src="https://dc8xl0ndzn2cb.cloudfront.net/js/bostonglobe/v0/keywee.min.js" type="text/javascript" async=""></script><script type="application/javascript" src="/pf/resources/froomle.js?d=364"></script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/ tr?id=884869448226452&amp;ev=PageView&amp;noscript=1" alt="fb-pixel"/></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035042&amp;cv=2.0&amp;cj=1" alt="scorecardresearch"/></noscript><script src="https://d1zokzhal29fpg.cloudfront.net/prod/powaBoot.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b8988cff-5394-48eb-a57e-a82ce047c75b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WF9RM-SUC4U-LCG2N-XVJGZ-JDWVY",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"WF9RM-SUC4U-LCG2N-XVJGZ-JDWVY";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lneiyzwuatq-f-5e1e5dd42-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"711654","ak.ai":parseInt("653675",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"36477211","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":34040,"ak.gh":"23.222.2.68","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1664524327","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Gp517b2aMjNdoe9vndpFnB0c9E3Ncv+papO2WGgn4bACP4Q8FQZXpn6/v86zN4obvSjJ66gmsxbzE0oEZ1fu+DWVwbaQfK15N9W2tQToQiSGi9SESOkCm916FTBSWIc18DXNBdkRX7FayAff5JjoBKrm02FW4tnUVqiYJwxWvbSJIpaxRmIIoxDUmEZYeiuqP2QaKmJJsUc5ZgfIh3Mn3AkINoSO7mayPEmjlttblgycqf792yyqK6SQi0A9hYBLW+iCVVbkNSOkk02znzJI9as0uab4DBszJCEcFD/hZvNzByoirqUpctGPllnW/EtTOXQ/TSzzyQH+PHiH1nQa/qiJSHNrWV9XmRfuMRcZwsoxaZrmtdxpEmt+xH1fliG3KI4uKKtE2BSuepB/udbeD9Mw5Bj+/5eeiytyVQOBbHg=","ak.pv":"23","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="overflow_x_hidden"><script type="text/javascript">
  if (window.meterObject) {
  window.meterObject.updateBaseURL('https://www.bostonglobe.com');
  window.meterObject.updateLoginURL('https://pages.bostonglobe.com/login/');
  window.meterObject.authentication.changeREGIEndpoint('https://api.bostonglobe.com/profiles/');
  window.bg.page.exemptFromMeter = false;
  if (window.meterObject) { window.meterObject.executeMeter({ dataLayer: window.bg || {} });}
  }</script><script type="text/javascript">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</script><script type="text/javascript">if (window.meterObject && window.meterObject.meterState.result){ window.track(); }else if (window.meterObject) { window.meterObject.observationController.addEventObserver("meterStateChange", window.track);}</script><a href="#main" class="skip-to-main | font_primary">Skip to main content</a><div id="fusion-app" class="fusion-app"><section id="article-right-rail" class="article-right-rail | container grid margin_center width_max_1440"><header id="app-bar" class="foreground"><div class="masthead_scroll | background_main border_bottom--desktop foreground_near relative width_full visible fixed"><div class="navigation_masthead_container | border_bottom--mobile justify_space_between relative"><nav class="navigation_masthead | background_main flex relative" aria-label="Secondary links"><div class="hamburger_container | container flex row justify_center align_items_center"><button class="hamburger | js-secondary-hamburger pointer focus_ring" aria-expanded="false" aria-label="Secondary Menu"></button></div><div id="secondary-nav" class="secondary-nav | border_bottom border_ludicrously_thick" aria-hidden="true"><div class="secondary-nav-options-container | background_main height_full container flex row"><div class="secondary-nav-options container flex column border_right" role="tablist" aria-orientation="vertical" aria-label="Secondary Menu"><button class="container | column flex justify_center align_items_center option flex_1 border border_bottom active first-subnav-option" data-option="Sections" data-optionindex="0" role="tab" aria-controls="sections-panel" aria-selected="true" aria-label="Sections" tabindex="-1" id="sections"><div class="icon"><svg width="25" height="25" xmlns="http://www.w3.org/2000/svg"><path d="M15.314 10.916l-.068 4.873c-.507.27-.845.44-1.32.777-.372-.236-.744-.474-1.184-.745V9.528l2.572 1.388zm.373-4.232c0 .744-.677 1.117-2.945 2.54v-2.17c0-1.082.068-1.69.1-2.132h-.472c.067.474.102 1.05.102 2.133v8.633c-1.423-.848-3.15-1.728-4.977-1.863 1.727-.982 3.452-2.302 3.452-4.233v-4.23c0-1.354.542-2.167 1.964-3.385a61.06 61.06 0 0 1 2.44 3.858c.203.338.34.677.34.846l-.003.004zm-4.434-5.28l-.068-.204c-1.422 0-2.2-.17-2.946-.304C7.53.794 6.92.658 6.072.658c-2.235 0-3.69 1.152-3.69 3.013 0 .78.168 1.22.676 1.797l.202-.203c-.27-.34-.405-.678-.405-1.05 0-.812.676-1.523 2.165-1.523 1.118 0 2.133.204 3.013.407C6.14 4.483 4.99 5.5 4.99 8.444c-.272-.102-.644-.17-1.152-.17-1.42 0-2.166.95-2.166 1.862 0 .407.1.848.373 1.152l.237-.135c-.102-.204-.17-.407-.17-.61 0-.61.474-1.083 1.354-1.083.78 0 1.354.338 1.624.813 0 2.064-.405 3.114-1.488 3.114v.236c1.624 0 3.588-1.184 3.588-3.08v-3.79c0-3.116 1.828-4.57 4.063-5.35zm7.075 8.563L15.314 7.97c1.15-.71 1.524-.914 1.93-1.218.71-.508.914-.813.914-1.117 0-.238-.1-.677-.643-1.49-.677-1.016-1.32-1.997-2.674-3.892-1.894 1.286-2.943 2.063-4.94 3.622A3.707 3.707 0 0 0 8.48 6.82c0 .44.034 2.707.034 4.196 0 1.15-.202 1.76-1.42 2.775-2.945 0-4.706 1.898-4.706 3.793 0 .813.27 1.66.88 2.335l.204-.204a2.693 2.693 0 0 1-.677-1.793c0-1.016.746-2.133 3.08-2.133 2.574 0 4.977 1.76 6.365 2.607 1.997-1.693 3.25-2.404 5.822-3.252v-4.298c0-.304.1-.608.27-.88l-.002.003z"/><image/></svg></div><span class="font_primary capitalize">Sections</span></button><button class="container | column flex justify_center align_items_center option flex_1 border border_bottom" data-option="Search" data-optionindex="1" role="tab" aria-controls="search-panel" aria-selected="false" aria-label="Search" tabindex="-1" id="search"><div class="icon"><svg width="25" height="25" viewBox="0 0 35 40" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-rule="evenodd"><path d="M12.536 7.336c-4.157 4.573-4.157 12.015 0 16.588 4.158 4.573 10.922 4.573 15.08 0 4.159-4.573 4.158-12.015 0-16.588-4.158-4.574-10.922-4.574-15.08 0zm-2.347-2.58c5.453-5.997 14.323-5.997 19.773 0 5.452 5.996 5.452 15.752.002 21.748-5.452 5.997-14.322 5.997-19.775 0-5.45-5.996-5.45-15.753 0-21.748z"/><path d="M6.314 38.12l7.972-11.845-1.425-1.71-1.425-1.708-9.87 9.566a3.544 3.544 0 0 0-.56.545c-1.341 1.607-1.341 4.216-.001 5.826 1.342 1.608 3.515 1.608 4.856-.002.174-.208.325-.434.453-.672"/></g></svg></div><span class="font_primary capitalize">Search</span></button><button class="container | column flex justify_center align_items_center option flex_1 border border_bottom" data-option="More" data-optionindex="2" role="tab" aria-controls="more-panel" aria-selected="false" aria-label="More" tabindex="-1" id="more"><div class="icon"><svg width="25" height="25" viewBox="0 0 41 41" xmlns="http://www.w3.org/2000/svg"><path d="M23.443 17.318h16.744V.576H23.444v16.742zM0 17.318h16.741V.576H0v16.742zM23.443 40.76h16.744V24.016H23.444V40.76zM0 40.76h16.741V24.016H0V40.76z" fill="#000" fill-rule="evenodd"/></svg></div><span class="font_primary capitalize">More</span></button><button class="container | column flex justify_center align_items_center option flex_1 border border_bottom" data-option="Podcasts" data-optionindex="3" role="tab" aria-controls="podcast-panel" aria-selected="false" aria-label="Podcasts" tabindex="-1" id="podcast"><div class="icon"><svg width="25" height="25" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-rule="evenodd"><path d="M16.74 16.889c-.214 0-.385-.191-.385-.426 0-.236.17-.427.386-.427h2.473v-.805H16.74c-.215 0-.386-.19-.386-.427 0-.236.17-.426.386-.426h2.473v-.357c0-.151-.01-.3-.022-.447h-2.451c-.215 0-.386-.193-.386-.428s.17-.425.386-.425h2.327c-.53-2.382-2.465-4.15-4.781-4.15-2.312 0-4.246 1.76-4.777 4.13h2.32c.215 0 .387.192.387.427s-.172.426-.386.426H9.379c-.012.154-.02.309-.02.467v.338h2.472c.214 0 .386.191.386.427 0 .235-.172.425-.386.425H9.359v.808h2.472c.214 0 .386.19.386.425 0 .237-.172.428-.386.428H9.359l.001 1.865h9.854V16.89H16.74zm-7.381 6.56c0 3.01 2.204 5.451 4.923 5.451 2.727 0 4.932-2.441 4.932-5.45v-2.896H9.36l-.001 2.896zm6.193 13.746h5.07c.7 0 1.267.63 1.267 1.403 0 .774-.566 1.402-1.267 1.402H7.95c-.7 0-1.27-.628-1.27-1.402 0-.773.57-1.403 1.27-1.403h5.068v-4.302c-4.967-.718-7.304-5.624-7.304-8.317V20.67c0-.773.573-1.402 1.27-1.402.698 0 1.268.629 1.268 1.402v3.905c.005.569 1.151 5.609 6.033 5.609 5.012 0 6.035-5.38 6.035-5.61v-3.904c0-.773.569-1.402 1.267-1.402s1.27.629 1.27 1.402v3.905c0 2.693-2.335 7.6-7.305 8.317v4.302zM5.04 14.286c-.417 0-.754-.293-.754-.653 0-7.814 5.896-9.629 6.146-9.702.395-.116.823.067.957.409.133.34-.077.71-.47.827-.215.065-5.124 1.633-5.124 8.466 0 .36-.338.653-.755.653"/><path d="M.778 14.286c-.43 0-.778-.288-.778-.643C0 2.667 8.607.136 8.973.034c.407-.114.848.067.986.403.137.335-.08.7-.485.814-.327.093-7.919 2.381-7.919 12.392 0 .355-.348.643-.777.643"/><g><path d="M23.531 14.286c.417 0 .755-.293.755-.653 0-7.814-5.896-9.629-6.147-9.702-.395-.116-.823.067-.956.409-.133.34.077.71.47.827.214.065 5.124 1.633 5.124 8.466 0 .36.338.653.754.653"/><path d="M27.794 14.286c.43 0 .777-.288.777-.643 0-10.976-8.606-13.507-8.973-13.609-.407-.114-.848.067-.985.403-.138.335.08.7.485.814.326.093 7.918 2.381 7.918 12.392 0 .355.348.643.778.643"/></g></g></svg></div><span class="font_primary capitalize">Podcasts</span></button><button class="container | column flex justify_center align_items_center option flex_1 border border_bottom" data-option="Newsletters" data-optionindex="4" role="tab" aria-controls="newsletters-panel" aria-selected="false" aria-label="Newsletters" tabindex="-1" id="newsletters"><div class="icon"><?xml version="1.0" encoding="UTF-8"?> <svg width="25" height="25" viewBox="0 0 56 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">     <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->     <title>email</title>     <desc>Created with Sketch.</desc>     <defs></defs>     <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">         <g id="icons" transform="translate(-704.000000, -1268.000000)" fill="#000000">             <g id="email" transform="translate(704.000000, 1268.000000)">                 <path d="M30.0973948,26.11455 C29.5279132,26.6837424 28.8233999,26.9797225 28.0014677,26.9797225 C27.2000839,26.9797225 26.4750223,26.6865884 25.8879279,26.11455 L20.627562,21.0316613 L1.03328616,40 L54.9520365,40 L35.3900508,21.0316613 L30.0973948,26.11455 L30.0973948,26.11455 Z M55.9970645,1.01316258 L36.4321434,20.0241907 L56,38.9782995 L55.9970645,1.01316258 Z M26.9681816,25.1526147 C27.2470514,25.4201352 27.5846307,25.5567414 28.0014677,25.5567414 C28.4271112,25.5567414 28.7705614,25.4144433 29.0494313,25.1497688 L54.9813912,0 L1.03328616,0 L26.9652461,25.1526147 L26.9681816,25.1526147 Z M0,38.9811455 L19.5884049,20.0213447 L0,1.01031661 L0,38.9811455 Z"></path>             </g>         </g>     </g> </svg></div><span class="font_primary capitalize">Newsletters</span></button></div><div class="secondary-nav-screen-container flex_2 overflow_y_scroll border_10 border_right"><div class="secondary-nav-screen  active" data-screen="Sections" aria-labelledby="sections" id="sections-panel" role="tabpanel"><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/nation/special-reports/coronavirus/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Coronavirus</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/metro/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Metro</a></h3><ul class="padding_left_24 border_top border_thick"><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/obituaries/?p1=BGMenu_Sections" tabindex="-1">Obituaries</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="https://www.legacy.com/obituaries/bostonglobe/" tabindex="-1">Death Notices</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/globelocal/?p1=BGMenu_Sections" tabindex="-1">Globe Local</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/politics/?p1=BGMenu_Sections" tabindex="-1">Politics</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/investigations/?p1=BGMenu_Sections" tabindex="-1">Investigations</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/education/?p1=BGMenu_Sections" tabindex="-1">Education</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/massachusetts/newton/?p1=BGMenu_Sections" tabindex="-1">Newton</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/?p1=BGMenu_Sections" tabindex="-1">New England</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/weather/?p1=BGMenu_Sections" tabindex="-1">Weather</a></li></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/sports/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Sports</a></h3><ul class="padding_left_24 border_top border_thick"><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/sports/baseball/redsox/?p1=BGMenu_Sections" tabindex="-1">Red Sox</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/sports/football/patriots/?p1=BGMenu_Sections" tabindex="-1">Patriots</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/sports/hockey/bruins/?p1=BGMenu_Sections" tabindex="-1">Bruins</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/sports/basketball/celtics/?p1=BGMenu_Sections" tabindex="-1">Celtics</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/sports/soccer/revolution/?p1=BGMenu_Sections" tabindex="-1">Revolution</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/sports/colleges/?p1=BGMenu_Sections" tabindex="-1">Colleges</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/sports/high-schools/?p1=BGMenu_Sections" tabindex="-1">High Schools</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/sports/tv-radio/?p1=BGMenu_Sections" tabindex="-1">TV &amp; Radio</a></li></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/business/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Business</a></h3><ul class="padding_left_24 border_top border_thick"><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/business/healthcare/?p1=BGMenu_Sections" tabindex="-1">Healthcare</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/business/biotech/?p1=BGMenu_Sections" tabindex="-1">Life Sciences</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/business/technology/?p1=BGMenu_Sections" tabindex="-1">Technology</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/business/real-estate/?p1=BGMenu_Sections" tabindex="-1">Real Estate</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/business/economy/?p1=BGMenu_Sections" tabindex="-1">Economy</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/business/bold-types/?p1=BGMenu_Sections" tabindex="-1">Bold Types</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/magazine/top-places-work/2021/?p1=BGMenu_Sections" tabindex="-1">Top Places to Work 2021</a></li></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/opinion/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Opinion</a></h3><ul class="padding_left_24 border_top border_thick"><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/opinion/the-emancipator/?p1=BGMenu_Sections" tabindex="-1">The Emancipator</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/opinion/ideas/?p1=BGMenu_Sections" tabindex="-1">Ideas</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/opinion/columns/?p1=BGMenu_Sections" tabindex="-1">Columns</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/opinion/editorials/?p1=BGMenu_Sections" tabindex="-1">Editorials</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/opinion/letters/?p1=BGMenu_Sections" tabindex="-1">Letters</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/opinion/cartoons/?p1=BGMenu_Sections" tabindex="-1">Cartoons</a></li></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/metro/investigations/spotlight/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Spotlight</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/nation/politics/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Politics</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/metro/new-england/rhode-island/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Rhode Island</a></h3><ul class="padding_left_24 border_top border_thick"><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/rhode-island/things-to-do/?p1=BGMenu_Sections" tabindex="-1">Things to Do</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/rhode-island/podcast/?p1=BGMenu_Sections" tabindex="-1">Rhode Island Podcast</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/rhode-island/food-dining/?p1=BGMenu_Sections" tabindex="-1">RI Food &amp; Dining</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/rhode-island/politics/?p1=BGMenu_Sections" tabindex="-1">Politics</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/rhode-island/business/?p1=BGMenu_Sections" tabindex="-1">Business</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/rhode-island/arts/?p1=BGMenu_Sections" tabindex="-1">Arts</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/new-england/rhode-island/crime/?p1=BGMenu_Sections" tabindex="-1">Crime</a></li></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/nation/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Nation</a></h3><ul class="padding_left_24 border_top border_thick"><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/science/environment/climate/?p1=BGMenu_Sections" tabindex="-1">Climate</a></li></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/world/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">World</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/lifestyle/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Lifestyle</a></h3><ul class="padding_left_24 border_top border_thick"><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/metro/special-reports/a-beautiful-resistance/?p1=BGMenu_Sections" tabindex="-1">A Beautiful Resistance</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/lifestyle/food-dining/?p1=BGMenu_Sections" tabindex="-1">Food &amp; Dining</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/games-comics/comics/?p1=BGMenu_Sections" tabindex="-1">Comics</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/games-comics/crossword/?p1=BGMenu_Sections" tabindex="-1">Crossword</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="https://games.bostonglobe.com/?p1=BGMenu_Sections" tabindex="-1">Games</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/lifestyle/travel/?p1=BGMenu_Sections" tabindex="-1">Travel</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/lifestyle/names/?p1=BGMenu_Sections" tabindex="-1">Names</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="https://www.bostonglobe.com/lifestyle/relationships/love-letters/?p1=BGMenu_Sections" tabindex="-1">Love Letters</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="https://realestate.boston.com/?s_campaign=bg:bgmenu:realestate" tabindex="-1">Real Estate</a></li></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/magazine/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Globe Magazine</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/marijuana/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Marijuana</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/arts/?p1=BGMenu_Sections" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Arts</a></h3><ul class="padding_left_24 border_top border_thick"><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/arts/books/?p1=BGMenu_Sections" tabindex="-1">Books</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/arts/movies/?p1=BGMenu_Sections" tabindex="-1">Movies</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/arts/music/?p1=BGMenu_Sections" tabindex="-1">Music</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/arts/tv/?p1=BGMenu_Sections" tabindex="-1">Television</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/arts/visual-arts/?p1=BGMenu_Sections" tabindex="-1">Visual Arts</a></li><li class="font_primary border border_bottom border_light list_bullet_inside padding_left_16"><a class="sub_section_item | focus_ring capitalize margin_top margin_bottom  color_main hover_color_gray_90" href="/arts/performing-arts/?p1=BGMenu_Sections" tabindex="-1">Theater/Dance</a></li></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://www.boston.com/category/cars/?s_campaign=bg:bgmenu:cars" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Cars</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://www.boston.com/category/real-estate/" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Real Estate</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://globeevents.splashthat.com/" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Events</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div></div><div class="secondary-nav-screen " data-screen="Search" aria-labelledby="search" id="search-panel" role="tabpanel"><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://www.bostonglobe.com/search/?p1=BGMenu_Search" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Search</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div></div><div class="secondary-nav-screen " data-screen="More" aria-labelledby="more" id="more-panel" role="tabpanel"><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://epaper.bostonglobe.com/html5/reader/production/default.aspx?pubname=&amp;pubid=2c60291d-c20c-4780-9829-b3d9a12687cf&amp;p1=BGMenu_More" tabindex="-1" class="focus_ring color_main hover_color_gray_90">ePaper</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://www.bostonglobe.com/magazine/?p1=BGMenu_More" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Magazine</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/metro/obituaries?p1=BGMenu_More" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Obituaries</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://www.boston.com/section/weather?s_campaign=bg:bgmenu:weather" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Weather</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/games-comics/comics?p1=BGMenu_More" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Comics</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/games-comics/crossword/?p1=BGMenu_More" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Crossword</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://globeevents.splashthat.com/" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Events</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://manage.bostonglobe.com/cs/mc/login.aspx?p1=BGMenu_More" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Manage my Account</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div></div><div class="secondary-nav-screen " data-screen="Podcasts" aria-labelledby="podcast" id="podcast-panel" role="tabpanel"><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="/magazine/special-reports/prostate-cancer/?p1=BGMenu_Podcasts" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Mr. 80 Percent</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://apps.bostonglobe.com/spotlight/gladiator/?p1=BGMenu_Podcasts" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Gladiator</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="http://www.wbur.org/lastseen/" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Last Seen</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://loveletters.boston.com/podcast" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Love Letters</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://signup.statnews.com/readout-loud" tabindex="-1" class="focus_ring color_main hover_color_gray_90">STAT: The Readout Loud</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://www.bostonglobe.com/podcasts?p1=BGMenu_Podcasts" tabindex="-1" class="focus_ring color_main hover_color_gray_90">All Podcasts</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div></div><div class="secondary-nav-screen " data-screen="Newsletters" aria-labelledby="newsletters" id="newsletters-panel" role="tabpanel"><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://mailchi.mp/bostonglobe.com/investigations-signup-page?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">The Globe Investigates</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/BigToDoSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">The Big To Do</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://mailchi.mp/bostonglobe.com/this-week-in-weed-signup-page?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">This week in Weed</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://www.bostonglobe.com/newsletters?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">All Newsletters</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/OpinionSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Today in Opinion</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/TodaysHeadlinesSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Today&#x27;s Headlines</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/BreakingNewsSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Breaking News Alerts</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://mailchi.mp/bostonglobe/ideasnewslettersignup" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Weekend Reads from Ideas</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/PopularSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Globe&#x27;s Most Popular</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/MetroHeadlinesSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Metro Headlines</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/108StitchesSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">108 Stitches</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/RhodeMapSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Rhode Map</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://cloudpages.bostonglobe.com/PointAfterSU?p1=BGMenu_Newsletters" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Point After</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div><div class="margin_top_32 margin_right_32"><h3 class="section_title | padding_left_16 font_primary uppercase bold"><a href="https://mailchi.mp/bostonglobe/sign-up-for-innovation-beat" tabindex="-1" class="focus_ring color_main hover_color_gray_90">Innovation Beat</a></h3><ul class="padding_left_24 border_top border_thick"></ul></div></div></div></div></div><div class="logo-container | align_items_center border_left container flex
                justify_space_between padding_horizontal row border_left"><a href="https://www.bostonglobe.com?p1=BGHeader_Logo" target="_self" class="logo_masthead_link hover_ring focus_ring"><div class="show-light"><img class="logo_masthead logo_masthead--desktop article" src="/pf/resources/images/bg-logo--bug-medium.svg?d=364" alt="The Boston Globe"/><img class="logo_masthead logo_masthead--mobile article logo_masthead--anniversary" src="/pf/resources/images/bg-logo--full-anniversary.svg?d=364" alt="The Boston Globe"/><img class="logo_masthead logo_masthead--mobile logo_masthead--standard article" src="/pf/resources/images/bg-logo--full.svg?d=364" alt="The Boston Globe"/></div><div class="show-dark"><img class="logo_masthead logo_masthead--desktop article" src="/pf/resources/images/bg-logo--bug-theme-dark.svg?d=364" alt="The Boston Globe"/><img class="logo_masthead logo_masthead--mobile article logo_masthead--anniversary" src="/pf/resources/images/bg-logo--full-anniversary-theme-dark.svg?d=364" alt="The Boston Globe"/><img class="logo_masthead logo_masthead--mobile logo_masthead--standard article" src="/pf/resources/images/bg-logo--full-theme-dark.svg?d=364" alt="The Boston Globe"/></div></a></div><div class="navigation_sharebar | background_main container flex
    hidden--tablet justify_space_around padding_horizontal row width_full" style="margin-top:3px"><div class="share--email--wrapper relative"><button class="pointer js-emtaf__toggle-btn share--email"><span class="margin_right_16"><svg width="24" height="24" viewBox="0 0 56 40"
 aria-labelledby="email-blue-icon" focusable="false"><title id="email-blue-icon">Email to a Friend</title><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="icons" transform="translate(-704.000000, -1268.000000)" fill="#005dc7">
            <g id="email-white" transform="translate(704.000000, 1268.000000)">
                <path d="M30.0973948,26.11455 C29.5279132,26.6837424 28.8233999,26.9797225 28.0014677,26.9797225 C27.2000839,26.9797225 26.4750223,26.6865884 25.8879279,26.11455 L20.627562,21.0316613 L1.03328616,40 L54.9520365,40 L35.3900508,21.0316613 L30.0973948,26.11455 L30.0973948,26.11455 Z M55.9970645,1.01316258 L36.4321434,20.0241907 L56,38.9782995 L55.9970645,1.01316258 Z M26.9681816,25.1526147 C27.2470514,25.4201352 27.5846307,25.5567414 28.0014677,25.5567414 C28.4271112,25.5567414 28.7705614,25.4144433 29.0494313,25.1497688 L54.9813912,0 L1.03328616,0 L26.9652461,25.1526147 L26.9681816,25.1526147 Z M0,38.9811455 L19.5884049,20.0213447 L0,1.01031661 L0,38.9811455 Z" id="email"></path>
            </g>
        </g>
    </g></svg></span></button></div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bostonglobe.com/2022/09/29/opinion/i-love-my-children-enough-wish-i-had-never-met-them/?event=event25&amp;title=I%20love%20my%20children%20enough%20to%20wish%20I%20had%20never%20met%20them" target="_blank" id="Share on Facebook" rel="noopener noreferrer" aria-label="Share on Facebook" class="share--facebook"><span class="margin_right_16"><svg aria-labelledby="facebook-share-icon" width="24" viewBox="0 0 264 512" height="24"
 ><title id="facebook-share-icon">Share on Facebook</title> <path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://twitter.com/intent/tweet?text=I%20love%20my%20children%20enough%20to%20wish%20I%20had%20never%20met%20them&amp;url=https%3A%2F%2Fwww.bostonglobe.com%2F2022%2F09%2F29%2Fopinion%2Fi-love-my-children-enough-wish-i-had-never-met-them%2F%3Fevent%3Devent25&amp;via=BostonGlobe" target="_blank" id="Share on Twitter" rel="noopener noreferrer" aria-label="Share on Twitter" class="share--twitter"><span class="margin_right_16"><svg aria-labelledby="twitter-share-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="twitter-share-icon">Share on Twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"
fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><button id="Print Page" class="hidden--mobile pointer share--print" aria-label="Print Page"><span class="margin_right_16"><svg width="24" height="24" viewBox="0 0 40 40"
 aria-labelledby="print-blue-icon"><title id="print-blue-icon">Print this Article</title><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="icons" transform="translate(-25.000000, -1511.000000)" fill="#005dc7">
            <g id="print" transform="translate(25.000000, 1511.000000)">
                <rect id="Rectangle-path" x="12.3076923" y="30.7692308" width="12.3076923" height="3.07692308"></rect>
                <path d="M11.6925269,2.05134969 L31.3848832,2.05134969 L31.3848832,6.15384615 L33.8461538,6.15384615 L33.8461538,2.05134969 C33.8462351,0.919579882 32.7452749,0 31.3848832,0 L11.6925269,0 C10.3330282,0 9.23076923,0.919579882 9.23076923,2.05134969 L9.23076923,6.15384615 L11.6925269,6.15384615 L11.6925269,2.05134969 Z" id="Shape"></path>
                <rect id="Rectangle-path" x="12.3076923" y="24.6153846" width="15.3846154" height="3.07692308"></rect>
                <path d="M37.5003091,9.23076923 L2.50018549,9.23076923 C1.11946512,9.23076923 0,10.3799217 0,11.7947379 L0,27.1795648 C0,28.5965794 1.11946512,29.7432796 2.50018549,29.7432796 L7.50030915,29.7432796 L7.50030915,37.4358623 C7.50030915,38.8532996 8.61977426,40 10.0004946,40 L30.0002472,40 C31.3818745,40 32.4999381,38.8532996 32.4999381,37.4358623 L32.4999381,29.7432796 L37.5002268,29.7432796 C38.8819364,29.7432796 40,28.5965794 40,27.1795648 L40,11.7947379 C40.0000823,10.3799217 38.8820187,9.23076923 37.5003091,9.23076923 Z M30.0002472,37.4359467 L10.0004946,37.4359467 L10.0004946,22.05112 L30.0002472,22.05112 L30.0002472,37.4359467 Z M34.9997939,16.9231826 C33.6180843,16.9231826 32.5000206,15.7763131 32.5000206,14.3589603 C32.5000206,12.9443131 33.6180843,11.7947379 34.9997939,11.7947379 C36.3819157,11.7947379 37.5003091,12.9442286 37.5003091,14.3589603 C37.5003091,15.7762285 36.3818332,16.9231826 34.9997939,16.9231826 Z" id="Shape"></path>
            </g>
        </g>
    </g></svg></span></button><div><a href="#bgmp-comments" id="View Comments" aria-label="View Comments" class="flex container row align_items_center share--view-comments"><span class="margin_right_half"><svg aria-labelledby="comment-blue-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="comment-blue-icon">View Comments</title><path d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z" fill="#005dc7"/></svg></span><span class="sharebar_comment_count | bold color_gray font_primary font_size_12 margin_right_16 js-article-comment-count"></span></a></div><a href="https://pages.bostonglobe.com/login/?p1=BGHeader_LogIn" id="Sign In" aria-label="Sign In"><svg width="24px" height="24px" viewBox="0 0 27 17" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><defs><polygon id="path-1" points="0.0440388483 0.0231600426 9.16666667 0.0231600426 9.16666667 16 0.0440388483 16"></polygon></defs><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="article-only" transform="translate(-1394.000000, -135.000000)"><g id="Group-30" transform="translate(1394.000000, 135.000000)"><g id="Page-1"><g id="Group-11"><path d="M0,5.94693971 C0.228658384,5.49724815 0.619797782,5.33035365 1.19209648,5.33629404                 C3.13318222,5.35650002 5.07471986,5.3440122 7.01605666,5.3440122 C7.1142683,5.3440122                 7.21242973,5.3440122 7.3377048,5.3440122 L7.3377048,5.09091707 C7.33775501,4.00694838                 7.33373817,2.92302305 7.33961279,1.83909771 C7.342525,1.29570415 7.81219354,0.921112947                 8.41376493,1.0142079 C8.62454839,1.04685835 8.84251195,1.17641947 9.00047402,1.31127057                 C10.5120094,2.60163515 12.0113938,3.9025797 13.5142428,5.20053237 C14.5496324,6.09479895                 15.5855242,6.98867529 16.6201105,7.88363564 C17.1230183,8.31867136 17.127236,8.7325038                 16.6289977,9.16307339 C14.0855874,11.3610162 11.539265,13.5565309 8.99836518,15.7566417                 C8.68229041,16.0303331 8.32634854,16.1420731 7.90975244,15.9912219 C7.49270445,15.8402407                 7.33363775,15.5388854 7.33574659,15.1552752 C7.34152079,14.0930301 7.3377048,13.0307417                 7.3377048,11.9684966 L7.3377048,11.7097646 C7.21780224,11.7097646 7.12019313,11.7097212                 7.02258402,11.7097212 C5.07286208,11.7097212 3.12308992,11.7021331 1.1734684,11.7146643                 C0.619245467,11.7182199 0.221930184,11.5534067 0,11.1068371 L0,5.94693971 Z" id="Fill-1" fill="#005DC7"></path><g id="Group-5" transform="translate(17.000000, 0.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-4"></g><path d="M9.16666667,12.8294016 C9.03205616,13.2068185 8.95673007,13.6111782 8.75212409,                  13.9568567 C8.04360054,15.1537177 6.93597826,15.9075488 5.36259964,15.9630038                   C3.76336504,16.0193308 2.16019475,15.9941319 0.558718297,15.9958757 C0.230511775,15.9962681                   0.0593342391,15.8277232 0.0522599638,15.5419466 C0.0465307971,15.31023 0.0361186594,15.077467                   0.0542028986,14.8467967 C0.0820018116,14.4919193 0.219501812,14.3876796 0.618251812,14.3875488                   C2.0873596,14.386982 3.55651721,14.3875052 5.025625,14.3872 C6.33057971,14.386982                   7.32586051,13.5463063 7.32964674,12.4066005 C7.33931159,9.48670954 7.32117754,6.56673134                   7.33966033,3.64692752 C7.34618659,2.61747793 6.4014221,1.61845886 4.95592844,1.63354332                   C3.56169837,1.64806104 2.16711957,1.63685668 0.772740036,1.63620272 C0.673351449,1.63615913                   0.572916667,1.63694387 0.474624094,1.62573951 C0.240326087,1.59897112 0.0666576087,1.50833351                   0.0613768116,1.27539619 C0.0551494565,1.00030082 0.0378623188,0.724071935 0.0582382246,0.450240872                   C0.0811050725,0.143494278 0.242866848,0.0253035422 0.588808877,0.0249547684 C2.04969656,0.0236468665                   3.5104846,0.0295324251 4.97127264,0.0232108992 C7.06311594,0.0141427793 8.47617754,1.2192                   8.96146286,2.48446431 C9.04999094,2.7152654 9.09926178,2.95753243 9.16666667,3.19452425                   L9.16666667,12.8294016 Z" id="Fill-3" fill="#000000" mask="url(#mask-2)"></path></g></g></g></g></g></g></svg></a></div><div class="masthead-extras"></div></nav><nav class="container | flex align_items_center uppercase" aria-label="Global links"><div class="primary_nav | container navigation flex align_items_center" id="primary_nav_links"><a target="_self" href="/nation/special-reports/coronavirus/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Coronavirus</a><a target="_self" href="/metro/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Metro</a><a target="_self" href="/sports/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Sports</a><a target="_self" href="/business/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Business</a><a target="_self" href="/business/technology/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Technology</a><a target="_self" href="https://www.bostonglobe.com/business/healthcare//?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Health</a><a target="_self" href="/opinion/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Opinion</a><a target="_self" href="/metro/investigations/spotlight/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Spotlight</a><a target="_self" href="/metro/new-england/rhode-island/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Rhode Island</a><a target="_self" href="/nation/politics/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Politics</a><a target="_self" href="/science/environment/climate/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Climate</a><a target="_self" href="/metro/education/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Education</a><a target="_self" href="/lifestyle/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Lifestyle</a><a target="_self" href="/arts/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Arts</a><a target="_self" href="/magazine/?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Globe Magazine</a><a target="_self" href="https://boston.com/section/cars?s_campaign=bg:mainnav:cars/&amp;p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Cars</a><a target="_self" href="https://www.boston.com/category/real-estate//?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Real Estate</a><a target="_self" href="https://globeevents.splashthat.com//?p1=BGHeader_MainNav" class="nav_item | focus_ring color_main hover_color_gray_90 pointer">Events</a></div></nav><div class="sign_in_settings_container"><button class="queryly_search_button | container hidden--mobile justify_center align_items_center"><img src="https://www.queryly.com/images/globe_searchicon.svg" alt="Search The Boston Globe"/></button></div></div></div><div data-fusion-collection="features" data-fusion-type="global/Analytics"></div></header><header id="top" class="top col padding_horizontal_16"><section class="smartbar"><div class="smartbar__slot smartbar__slot--scoreboard scoreboard"></div></section><div id="sticky_container" class="sticky_container |  js-scroll-position-top js-mobile-not-fixed-helper sticky_mobile align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_lead1" id="ad_position_sticky_ad_lead1"><div id="bg_opinion_ad_lead1"></div></div></div></div></header><main id="main" class="left col - tablet-12 desktop-8 padding_horizontal_16"><div class="utility_link_container | grid padding_horizontal padding_top width_full" style="padding-left:8px;padding-right:8px"><div id="utility_link_items" class="utility_link_items | col align_self_center flex_1 font_primary padding_horizontal_16 white_space_nowrap"><a href="https://www.bostonglobe.com/opinion/ideas/?p1=Article_Utility" class="utility_link_item | float_left--tablet font_size_14 display_block--mobile padding_bottom">More from Globe Ideas</a><div class="utility_link_item | padding_horizontal_16 padding_bottom float_left hidden--mobile">|</div><a href="https://bostonglobe.com/2020/05/14/opinion/submit-globe-ideas/?p1=Article_Utility" class="utility_link_item | float_left--tablet font_size_14 display_block--mobile padding_bottom">Submit to Globe Ideas</a><div class="utility_link_item | padding_horizontal_16 padding_bottom float_left hidden--mobile">|</div><a href="https://www.bostonglobe.com/2011/09/10/bgcom-lettersubmit/XHnJoyNpBDC80qGtpMGSsL/story.html?p1=Article_Utility" class="utility_link_item | float_left--tablet font_size_14 display_block--mobile padding_bottom">Submit a Letter to the Editor</a></div></div><div id="header-container" class="rail margin_top_16--mobile"><div class="article | header padding_top_16--tablet gutter_16--desktop gutter_16--tablet"><span id="overline-article-header-0fkg0W8alFrXa7" class="overline |  margin_horizontal_0--mobile bold border_box color_gray font_primary
      
      width_auto inline_block margin_bottom_6 uppercase" style="border:0px;font-size:16px;letter-spacing:.75px">IDEAS</span><h1 class="headline | bold font_secondary margin_bottom padding_top
                margin_horizontal_0--mobile
                ">I love my children enough to wish I had never met them</h1><h2 class="subheader | font_secondary gutter_20_0--mobile margin_bottom
                ">Adoption out of foster care gives kids what they should have had from the start: a loving, stable home.  I mourn for the broken family that mine is built on. </h2><div class="byline | container flex margin_vertical gutter_20_0--mobile row--desktop row--tablet column--mobile"><div class="authors | margin_right"><span class="label | bold font_primary margin_right_3">By</span><span class="author | align_items_center bold font_primary margin_right_3"><span class="bold"> Georgene Smith Goodin</span><span class="separator | bold"></span></span><span class="margin_right_3"></span><span class="datetime | container inline_block"><span class="date | color_gray font_primary">Updated September 30, 2022, </span><span class="time | font_primary margin_right color_red">52 minutes ago</span></span></div><div class="sharebar align_right gutter_20_0--mobile hidden visibility sharebar--article"><div class="share--email--wrapper relative"><button class="pointer js-emtaf__toggle-btn share--email"><span class="margin_right_16"><svg width="24" height="24" viewBox="0 0 56 40"
 aria-labelledby="email-blue-icon" focusable="false"><title id="email-blue-icon">Email to a Friend</title><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="icons" transform="translate(-704.000000, -1268.000000)" fill="#005dc7">
            <g id="email-white" transform="translate(704.000000, 1268.000000)">
                <path d="M30.0973948,26.11455 C29.5279132,26.6837424 28.8233999,26.9797225 28.0014677,26.9797225 C27.2000839,26.9797225 26.4750223,26.6865884 25.8879279,26.11455 L20.627562,21.0316613 L1.03328616,40 L54.9520365,40 L35.3900508,21.0316613 L30.0973948,26.11455 L30.0973948,26.11455 Z M55.9970645,1.01316258 L36.4321434,20.0241907 L56,38.9782995 L55.9970645,1.01316258 Z M26.9681816,25.1526147 C27.2470514,25.4201352 27.5846307,25.5567414 28.0014677,25.5567414 C28.4271112,25.5567414 28.7705614,25.4144433 29.0494313,25.1497688 L54.9813912,0 L1.03328616,0 L26.9652461,25.1526147 L26.9681816,25.1526147 Z M0,38.9811455 L19.5884049,20.0213447 L0,1.01031661 L0,38.9811455 Z" id="email"></path>
            </g>
        </g>
    </g></svg></span></button></div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.bostonglobe.com/2022/09/29/opinion/i-love-my-children-enough-wish-i-had-never-met-them/?event=event25" target="_blank" id="Share on Facebook" rel="noopener noreferrer" aria-label="Share on Facebook" class="share--facebook"><span class="margin_right_16"><svg aria-labelledby="facebook-share-icon" width="24" viewBox="0 0 264 512" height="24"
 ><title id="facebook-share-icon">Share on Facebook</title> <path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://twitter.com/intent/tweet?text=I%20love%20my%20children%20enough%20to%20wish%20I%20had%20never%20met%20them&amp;url=https%3A%2F%2Fwww.bostonglobe.com%2F2022%2F09%2F29%2Fopinion%2Fi-love-my-children-enough-wish-i-had-never-met-them%2F%3Fevent%3Devent25&amp;via=BostonGlobe" target="_blank" id="Share on Twitter" rel="noopener noreferrer" aria-label="Share on Twitter" class="share--twitter"><span class="margin_right_16"><svg aria-labelledby="twitter-share-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="twitter-share-icon">Share on Twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"
fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><button id="Print Page" class="hidden--mobile pointer share--print" aria-label="Print Page"><span class="margin_right_16"><svg width="24" height="24" viewBox="0 0 40 40"
 aria-labelledby="print-blue-icon"><title id="print-blue-icon">Print this Article</title><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="icons" transform="translate(-25.000000, -1511.000000)" fill="#005dc7">
            <g id="print" transform="translate(25.000000, 1511.000000)">
                <rect id="Rectangle-path" x="12.3076923" y="30.7692308" width="12.3076923" height="3.07692308"></rect>
                <path d="M11.6925269,2.05134969 L31.3848832,2.05134969 L31.3848832,6.15384615 L33.8461538,6.15384615 L33.8461538,2.05134969 C33.8462351,0.919579882 32.7452749,0 31.3848832,0 L11.6925269,0 C10.3330282,0 9.23076923,0.919579882 9.23076923,2.05134969 L9.23076923,6.15384615 L11.6925269,6.15384615 L11.6925269,2.05134969 Z" id="Shape"></path>
                <rect id="Rectangle-path" x="12.3076923" y="24.6153846" width="15.3846154" height="3.07692308"></rect>
                <path d="M37.5003091,9.23076923 L2.50018549,9.23076923 C1.11946512,9.23076923 0,10.3799217 0,11.7947379 L0,27.1795648 C0,28.5965794 1.11946512,29.7432796 2.50018549,29.7432796 L7.50030915,29.7432796 L7.50030915,37.4358623 C7.50030915,38.8532996 8.61977426,40 10.0004946,40 L30.0002472,40 C31.3818745,40 32.4999381,38.8532996 32.4999381,37.4358623 L32.4999381,29.7432796 L37.5002268,29.7432796 C38.8819364,29.7432796 40,28.5965794 40,27.1795648 L40,11.7947379 C40.0000823,10.3799217 38.8820187,9.23076923 37.5003091,9.23076923 Z M30.0002472,37.4359467 L10.0004946,37.4359467 L10.0004946,22.05112 L30.0002472,22.05112 L30.0002472,37.4359467 Z M34.9997939,16.9231826 C33.6180843,16.9231826 32.5000206,15.7763131 32.5000206,14.3589603 C32.5000206,12.9443131 33.6180843,11.7947379 34.9997939,11.7947379 C36.3819157,11.7947379 37.5003091,12.9442286 37.5003091,14.3589603 C37.5003091,15.7762285 36.3818332,16.9231826 34.9997939,16.9231826 Z" id="Shape"></path>
            </g>
        </g>
    </g></svg></span></button><div><a href="#bgmp-comments" id="View Comments" aria-label="View Comments" class="flex container row align_items_center share--view-comments"><span class="margin_right_half"><svg aria-labelledby="comment-blue-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="comment-blue-icon">View Comments</title><path d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z" fill="#005dc7"/></svg></span><span class="sharebar_comment_count | bold color_gray font_primary font_size_12 margin_right_16 js-article-comment-count"></span></a></div></div></div><div id="" class="image | relative margin_bottom_16
          margin_top_40 width_full
          false
          false
          "><figure class="font_primary false
               width_full
              false
            " style="height:auto" id="img-0fkg0W8alFrXa7"><img id="img-0fkg0W8alFrXa7-image" alt="The author, her husband, and their four foster children enter the Edmund D. Edelman Children&#x27;s Court in Monterey Park, Calif., for their adoption finalization hearing." class="height_a width_full invisible width_full" data-src="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/qMUVCDhSKlBDtjGM9nq_Hyuch5w=/960x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg" data-srcset="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/9sOrkfRyaFHLO7P-DmD6xxw8suI=/1440x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg 1440w, https://bostonglobe-prod.cdn.arcpublishing.com/resizer/vouKLU3ujBAhzqCRqqUqdgluRLI=/1280x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg 1280w, https://bostonglobe-prod.cdn.arcpublishing.com/resizer/7zf18VWyGTT01SRUrTJdnRrDBX0=/1024x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg 1024w, https://bostonglobe-prod.cdn.arcpublishing.com/resizer/RujgmsCjNrsbl7AlFPxhcR5azfI=/820x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg 820w, https://bostonglobe-prod.cdn.arcpublishing.com/resizer/V7hYXF_sHQ4u3Oz7GgpVCMDBmJE=/600x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg 600w, https://bostonglobe-prod.cdn.arcpublishing.com/resizer/8iQ0Qvhmr9RXXaK5CtoJQOtHOnY=/420x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg 420w, https://bostonglobe-prod.cdn.arcpublishing.com/resizer/tLuIhYE2PekXsBe_vjjp3EpPdqo=/240x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg 240w" src="https://bostonglobe-prod.cdn.arcpublishing.com/resizer/1g1fe2DQg_Qhm2gIfqO2wI8IpyM=/20x0/cloudfront-us-east-1.images.arcpublishing.com/bostonglobe/7TM7ODKSBNGXTPQPWAAGFZOGIM.jpg"/><figcaption class=" img_caption | margin_horizontal_0--mobile margin_horizontal_0--tablet
        "><span class="caption | margin_right_half">The author, her husband, and their four foster children enter the Edmund D. Edelman Children&#x27;s Court in Monterey Park, Calif., for their adoption finalization hearing.</span><span class="credit uppercase">Brittany Kalaj Marguliux/BKM Photography</span></figcaption></figure></div></div></div><article id="article-body" class="article | rail"><div class="lead | border_box gutter_16--desktop gutter_16--tablet relative"><p class="paragraph | gutter_20_0"><span class="html-render">“Never forget that another family has to fall irreparably apart for your family to come together.”</span></p><p class="paragraph | gutter_20_0"><span class="html-render">I can still hear the gentle, soothing voice of the social worker who said this when my husband and I trained to become foster-adopt parents —<b> </b>people certified to foster children and to adopt them if the children can’t safely reunify with their birth family. And seven years later, when I signed the adoption contract for my son, her words ricocheted through my mind.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">When I shared the news of the pending adoption, well-meaning friends and family showered me with congratulations. “You must be so happy!” they said. “When’s the party?” Even the social workers at our foster family agency texted and called to express their excitement.</span></p></div><div class="body | gutter_16--desktop gutter_16--tablet
              "><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle1" id="ad_position_ad_clinarticle1"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_opinion_ad_clinarticle1"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render">It was hard for me to know how to respond. I understand why this appears to be a joyous occasion. But the idea of throwing a party strikes me as dancing on a grave.</span></p><div class="newsletter | align_items_center border_bottom border_gray border_top border_1 container font_primary width_full margin_vertical_32 padding_vertical_24 standard is_article"><div class="newsletter_cta | border_box width_full no_image"><div class="newsletter_grid newsletter_grid--1"><span class="title | bold font_secondary margin_bottom">Get Weekend Reads from Ideas</span></div><div class="newsletter_grid newsletter_grid--2"></div><div class="newsletter_grid newsletter_grid--3"><span class="newsletter_widget_description">A weekly newsletter from the Boston Globe Ideas section, forged at the intersection of &#x27;what if&#x27; and &#x27;why not.&#x27;</span></div><div class="newsletter_grid newsletter_grid--4"><div class="newsletter_sign_up | align_items_center border_box container width_full"><label for="newsletterEmail-0f0wE1aalFrXZK">Enter Email</label><div class="input | container flex float_clear"><input type="email" id="newsletterEmail-0f0wE1aalFrXZK" maxLength="255" required="" class="newsletter_widget_input | focus_ring shadow_inset border border_foreground border_radius_bottom_left border_radius_top_left border_solid font_primary
              flex_2 margin_none padding width_full--mobile" value="" placeholder="example@email.com"/><button class="newsletter_widget_button | background_blue bold border_blue border_solid border_1 color_white font_primary flex_1 margin_none padding_horizontal_16 padding_vertical width_full--mobile border_radius_top_right border_radius_bottom_right">Sign Up</button></div></div></div></div></div><p class="paragraph | gutter_20_0"><span class="html-render">I fostered my son for three years before we signed the adoption contract. He was 11 months old when he came to my home, and he isn’t yet old enough to understand adoption or what it means for him. If he has feelings about it, he can’t yet express them.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">But his three older sisters are old enough to understand. They’ve been in and out of my care for six years, and their thoughts and feelings about being adopted run the gamut.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">For the oldest, who is 8, adoption is a spotlight on the fact that her and her siblings’ biological mother, Mom, will never be the mother she wants her to be. She isn’t yet ready to make that concession. The middle girl was excited to join our family, but she also has tough questions and wants to hold Mom accountable for the choices she’s made. And the youngest girl? She’s spent so much of her life in our home that she’s absolutely baffled that a process still needs to happen for us to become her legal<b> </b>parents.</span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle2" id="ad_position_ad_clinarticle2"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_opinion_ad_clinarticle2"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render">The girls sense an injustice in their brother’s adoption contract coming through first. They’ve been cycling through the foster care system twice as long as their brother has. Abject failure at every level of Los Angeles’s child protective system has delayed their adoption for nearly three years, a bitter irony given that the circumstances were so egregious that the case was classified as “fast track to permanency.”</span></p><p class="paragraph | gutter_20_0"><span class="html-render">I’ve assured the girls their contracts are coming, that this is just a paperwork technicality. But that hasn’t stopped their nightmares. The middle girl dreams of monsters eating our family. And the oldest? She dreams that Mom, Grandma, and a social worker come to her school to move her back in with her birth family, never to see me or my husband again. And while she still professes strong love for Mom, the dreams scare her.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">We had a family meeting to discuss the changes adoption would bring to our daily lives. Many of them are superficial. The kids would no longer have to sign forms each month stating that we bought them clothes or gave them their allowance. I wouldn’t have to ask permission to travel with them. I could take them to get their ears pierced.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">But there are also big changes. The youngest two girls wholeheartedly want the same last name as me and my husband, and the oldest is adamant about keeping the surname she was born with. I understand that. She’s old enough for a name to be well-integrated into her identity. It’s her choice to make, and I fully support what she wants. But I also worry that having a different last name will make her feel separate from her siblings and disconnected from our family.</span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle3" id="ad_position_ad_clinarticle3"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_opinion_ad_clinarticle3"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render">When I talk about our pending adoption, I sense that many people feel that foster kids should be excited to be adopted, that they should be grateful. Some view us as saving the kids and believe the kids are lucky to have us. That perspective ignores the tremendous loss and trauma these kids have experienced. Why should they be excited or grateful to join our family when a loving family that can provide adequate care is every child’s birthright? Lucky kids are the ones who never suffer the sort of neglect or abuse that warrants a trip into foster care.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Over the past six years, I’ve gotten to know Mom quite well. Her upbringing was chaotic and complicated. She started having children as a teenager and never finished high school. She has been a victim of abuse. And while I fully agree with the court’s decision to terminate her parental rights, I also deeply grieve her potential. I look at her kids, who are smart and brave and funny and fierce, and I wonder who Mom could have been if only she’d gotten what she needed as a child.</span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle4" id="ad_position_ad_clinarticle4"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_opinion_ad_clinarticle4"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render">Even with all of Mom’s faults, and there are many serious ones, some of the kids love her deeply. I do, too. The finality of adoption brings a loss of connection. Prior to parental rights being terminated, Mom had weekly video calls supervised by a social worker. We’d hoped to continue that sort of contact for the kids who wanted it, but Mom made choices that make that ongoing interaction no longer feasible. I continue to reach out to her via text in the hope that some kind of contact with the children might one day resume.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">Someday, I will explain to my children that I love them enough to wish I had never met them. Even though they bring me intense joy, I would gladly give up every bit of that happiness if that sacrifice meant they were born into a family that could love and care for them the way all children deserve to be loved and cared for. If I could go back in time, I would go back to craft a new life path for them, and for Mom — a path with less pain and loss, a path that doesn’t veer off on a detour through foster care.</span></p><p class="paragraph | gutter_20_0"><span class="html-render">But that time machine doesn’t exist, and I don’t have superpowers. So instead, I’m relieved there’s no longer a chance that my son could be returned to the parents who caused him so much suffering. I wait anxiously for the contracts for the girls so they’ll feel secure they’re staying in our home. And I’m grateful that my husband and I have been chosen to be their guides through life, that we’re the ones who have been chosen to keep them safe.</span></p><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_clinarticle5" id="ad_position_ad_clinarticle5"><p class="font_primary font_size_11">Advertisement</p><hr class="width_full"/><div id="bg_opinion_ad_clinarticle5"></div><hr class="width_full"/></div><p class="paragraph | gutter_20_0"><span class="html-render">That’s the one part of all of this that I feel I can celebrate.</span></p><p class="paragraph | gutter_20_0"><span class="html-render"><a href="http://georgenesmithgoodin.blogspot.com/" target="_blank"><i>Georgene Smith Goodin</i></a><i> lives in Los Angeles. Follow her on Twitter </i><a href="https://twitter.com/gsmithgoodin"><i>@gsmithgoodin</i></a><i>.</i></span></p></div><div id="bgmp-comments" class="hidden"></div></article><div data-fusion-collection="features" data-fusion-type="Article/Paywall"></div></main><div id="right" class="right col flex flex-column - tablet-12 desktop-4 padding_horizontal_16"><div class="s_c | align_items_start  
          grid margin_bottom padding_horizontal width_full"><div class="card | w_bg inline_block text_align_center padding_none margin_top margin_left margin_right margin_bottom width_full h" style="background-color:black"><a class="card color_inherit" href="/2020/04/27/opinion/put-public-health-over-profits/" aria-label="Globe Ideas"><div><h2 class="headline | bold border_box font_primary margin_bottom" style="color:white;font-size:64px"><span id="headline-0fFVkmbalFrXUI">Globe Ideas</span></h2></div></a></div></div><div class="custom-follow-bar border_box width_full "><p class="cta-primary text_align_center bold uppercase color_main font_primary">follow us</p><p class="cta-secondary text_align_center color_main font_primary"></p><div class="  text_align_center"><a href="https://twitter.com/GlobeOpinion" target="_tab" rel="noopener noreferrer" aria-label="Follow us on Twitter"><span class="follow-icon"><svg aria-labelledby="twitter-share-icon" width="24" height="24" viewBox="0 0 512 512"
  ><title id="twitter-share-icon">Share on Twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"
fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.facebook.com/GlobeOpinion/" target="_tab" rel="noopener noreferrer" aria-label="Follow us on Facebook"><span class="follow-icon"><svg aria-labelledby="facebook-share-icon" width="24" viewBox="0 0 264 512" height="24"
 ><title id="facebook-share-icon">Share on Facebook</title> <path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a></div></div><div id="sticky_container" class="sticky_container |  stick_1200--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail" id="ad_position_sticky_ad_articlerail"><div id="bg_opinion_ad_articlerail"></div></div></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail2" id="ad_position_sticky_ad_articlerail2"><div id="bg_opinion_ad_articlerail2"></div></div></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail3" id="ad_position_sticky_ad_articlerail3"><div id="bg_opinion_ad_articlerail3"></div></div></div></div><div id="sticky_container" class="sticky_container |  height_min_600--tablet flex_1 align_items_start flex justify_center padding_vertical_16 width_full"><div class="sticky_box | sticky--tablet top_4rem width_full"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_articlerail4" id="ad_position_sticky_ad_articlerail4"><div id="bg_opinion_ad_articlerail4"></div></div></div></div></div><footer id="bottom" class="bottom col padding_horizontal_16"><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_stream1" id="ad_position_ad_stream1"><div id="bg_opinion_ad_stream1"></div></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear ad_position_ad_stream2" id="ad_position_ad_stream2"><div id="bg_opinion_ad_stream2"></div></div><div class="navigation width_full"><div class="footer | color_main container column padding_bottom_64 padding_top_48 relative"><div class="footer_content | border border_top border_horizontal--desktop"><div class="footer_banner | absolute container flex justify_center margin_vertical_24 row width_full"><figure class="footer_banner_content | container flex row--desktop align_items_center background_main"><div class="footer_follow_us | bold uppercase text_align_center margin_horizontal_16"><span class="label">Follow Us </span></div><div class="footer_sharebar | container flex row margin_top_16--mobile hidden--mobile"><a href="https://twitter.com/BostonGlobe" target="_tab" id="Follow us on Twitter" rel="noopener noreferrer" aria-label="Follow us on Twitter" data-footer-onclick="Twitter"><span class="margin_right_16"><svg viewBox="0 0 512 512" height="24px" width="24px" fill="#005dc7"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.facebook.com/globe" target="_tab" id="Follow us on Facebook" rel="noopener noreferrer" aria-label="Follow us on Facebook" data-footer-onclick="Facebook"><span class="margin_right_16"><svg viewBox="0 0 264 512" height="24px" width="24px" fill="#005dc7"><path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.instagram.com/bostonglobe/" target="_tab" id="Follow us on Instagram" rel="noopener noreferrer" aria-label="Follow us on Instagram" data-footer-onclick="Instagram"><span class="margin_right_16"><svg viewBox="70 50 420 420" height="24px" width="24px" fill="#005dc7"><path d="M256 109.3c47.8 0 53.4.2 72.3 1 17.4.8 26.9 3.7 33.2 6.2 8.4 3.2 14.3 7.1 20.6 13.4 6.3 6.3 10.1 12.2 13.4 20.6 2.5 6.3 5.4 15.8 6.2 33.2.9 18.9 1 24.5 1 72.3s-.2 53.4-1 72.3c-.8 17.4-3.7 26.9-6.2 33.2-3.2 8.4-7.1 14.3-13.4 20.6-6.3 6.3-12.2 10.1-20.6 13.4-6.3 2.5-15.8 5.4-33.2 6.2-18.9.9-24.5 1-72.3 1s-53.4-.2-72.3-1c-17.4-.8-26.9-3.7-33.2-6.2-8.4-3.2-14.3-7.1-20.6-13.4-6.3-6.3-10.1-12.2-13.4-20.6-2.5-6.3-5.4-15.8-6.2-33.2-.9-18.9-1-24.5-1-72.3s.2-53.4 1-72.3c.8-17.4 3.7-26.9 6.2-33.2 3.2-8.4 7.1-14.3 13.4-20.6 6.3-6.3 12.2-10.1 20.6-13.4 6.3-2.5 15.8-5.4 33.2-6.2 18.9-.8 24.5-1 72.3-1m0-32.2c-48.6 0-54.7.2-73.8 1.1-19 .9-32.1 3.9-43.4 8.3-11.8 4.6-21.7 10.7-31.7 20.6C97.2 117 91 127 86.5 138.8c-4.4 11.4-7.4 24.4-8.3 43.4-.9 19.1-1.1 25.2-1.1 73.8 0 48.6.2 54.7 1.1 73.8.9 19 3.9 32.1 8.3 43.4 4.6 11.8 10.7 21.7 20.6 31.7 9.9 9.9 19.9 16.1 31.7 20.6 11.4 4.4 24.4 7.4 43.4 8.3 19.1.9 25.2 1.1 73.8 1.1s54.7-.2 73.8-1.1c19-.9 32.1-3.9 43.4-8.3 11.8-4.6 21.7-10.7 31.7-20.6 9.9-9.9 16.1-19.9 20.6-31.7 4.4-11.4 7.4-24.4 8.3-43.4.9-19.1 1.1-25.2 1.1-73.8s-.2-54.7-1.1-73.8c-.9-19-3.9-32.1-8.3-43.4-4.6-11.8-10.7-21.7-20.6-31.7C395 97.2 385 91 373.2 86.5c-11.4-4.4-24.4-7.4-43.4-8.3-19.1-.9-25.2-1.1-73.8-1.1z" fill-rule="evenodd" fill="#005dc7"></path><path d="M256 164.1c-50.7 0-91.9 41.1-91.9 91.9s41.1 91.9 91.9 91.9 91.9-41.1 91.9-91.9-41.2-91.9-91.9-91.9zm0 151.5c-32.9 0-59.6-26.7-59.6-59.6s26.7-59.6 59.6-59.6 59.6 26.7 59.6 59.6-26.7 59.6-59.6 59.6z" fill-rule="evenodd" fill="#005dc7"></path><circle cx="351.5" cy="160.5" r="21.5" fill-rule="evenodd" fill="#005dc7"></circle></svg></span></a></div></figure></div><div class="follow_us_bar_mobile | flex justify_center hidden--tablet margin_top_24"><a href="https://twitter.com/BostonGlobe" target="_tab" id="Follow us on Twitter" rel="noopener noreferrer" aria-label="Follow us on Twitter" data-footer-onclick="Twitter"><span class="margin_right_16"><svg viewBox="0 0 512 512" height="24px" width="24px" fill="#005dc7"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.facebook.com/globe" target="_tab" id="Follow us on Facebook" rel="noopener noreferrer" aria-label="Follow us on Facebook" data-footer-onclick="Facebook"><span class="margin_right_16"><svg viewBox="0 0 264 512" height="24px" width="24px" fill="#005dc7"><path d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229" fill="#005dc7" fill-rule="evenodd"></path></svg></span></a><a href="https://www.instagram.com/bostonglobe/" target="_tab" id="Follow us on Instagram" rel="noopener noreferrer" aria-label="Follow us on Instagram" data-footer-onclick="Instagram"><span class="margin_right_16"><svg viewBox="70 50 420 420" height="24px" width="24px" fill="#005dc7"><path d="M256 109.3c47.8 0 53.4.2 72.3 1 17.4.8 26.9 3.7 33.2 6.2 8.4 3.2 14.3 7.1 20.6 13.4 6.3 6.3 10.1 12.2 13.4 20.6 2.5 6.3 5.4 15.8 6.2 33.2.9 18.9 1 24.5 1 72.3s-.2 53.4-1 72.3c-.8 17.4-3.7 26.9-6.2 33.2-3.2 8.4-7.1 14.3-13.4 20.6-6.3 6.3-12.2 10.1-20.6 13.4-6.3 2.5-15.8 5.4-33.2 6.2-18.9.9-24.5 1-72.3 1s-53.4-.2-72.3-1c-17.4-.8-26.9-3.7-33.2-6.2-8.4-3.2-14.3-7.1-20.6-13.4-6.3-6.3-10.1-12.2-13.4-20.6-2.5-6.3-5.4-15.8-6.2-33.2-.9-18.9-1-24.5-1-72.3s.2-53.4 1-72.3c.8-17.4 3.7-26.9 6.2-33.2 3.2-8.4 7.1-14.3 13.4-20.6 6.3-6.3 12.2-10.1 20.6-13.4 6.3-2.5 15.8-5.4 33.2-6.2 18.9-.8 24.5-1 72.3-1m0-32.2c-48.6 0-54.7.2-73.8 1.1-19 .9-32.1 3.9-43.4 8.3-11.8 4.6-21.7 10.7-31.7 20.6C97.2 117 91 127 86.5 138.8c-4.4 11.4-7.4 24.4-8.3 43.4-.9 19.1-1.1 25.2-1.1 73.8 0 48.6.2 54.7 1.1 73.8.9 19 3.9 32.1 8.3 43.4 4.6 11.8 10.7 21.7 20.6 31.7 9.9 9.9 19.9 16.1 31.7 20.6 11.4 4.4 24.4 7.4 43.4 8.3 19.1.9 25.2 1.1 73.8 1.1s54.7-.2 73.8-1.1c19-.9 32.1-3.9 43.4-8.3 11.8-4.6 21.7-10.7 31.7-20.6 9.9-9.9 16.1-19.9 20.6-31.7 4.4-11.4 7.4-24.4 8.3-43.4.9-19.1 1.1-25.2 1.1-73.8s-.2-54.7-1.1-73.8c-.9-19-3.9-32.1-8.3-43.4-4.6-11.8-10.7-21.7-20.6-31.7C395 97.2 385 91 373.2 86.5c-11.4-4.4-24.4-7.4-43.4-8.3-19.1-.9-25.2-1.1-73.8-1.1z" fill-rule="evenodd" fill="#005dc7"></path><path d="M256 164.1c-50.7 0-91.9 41.1-91.9 91.9s41.1 91.9 91.9 91.9 91.9-41.1 91.9-91.9-41.2-91.9-91.9-91.9zm0 151.5c-32.9 0-59.6-26.7-59.6-59.6s26.7-59.6 59.6-59.6 59.6 26.7 59.6 59.6-26.7 59.6-59.6 59.6z" fill-rule="evenodd" fill="#005dc7"></path><circle cx="351.5" cy="160.5" r="21.5" fill-rule="evenodd" fill="#005dc7"></circle></svg></span></a></div><div class="logo_footer | background_white--mobile hidden--desktop margin_top_24 relative"></div><div class="footer_items_wrap | align_items_center background_gray_20--mobile container flex justify_center padding_top--mobile row"><div class="footer_items | align_items_center grid justify_space_around foreground_far margin_horizontal_16"><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">Subscribe Now</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://subscribe.bostonglobe.com/B6376/?p1=BGFooter" class="focus_ring" target="_self">Digital Access</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://subscribe.bostonglobe.com/B8839/?p1=BGFooter" class="focus_ring" target="_self">Home Delivery</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://manage.bostonglobe.com/GiftTheGlobe/LandingPage.html?p1=BGFooter" class="focus_ring" target="_self">Gift Subscriptions</a></p></div></div><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">My Account</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobe.com/login?p1=BGFooter" class="focus_ring" target="_self">Log In</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://manage.bostonglobe.com/cs/mc/login.aspx?p1=BGFooter" class="focus_ring" target="_self">Manage My Account</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobe.com/bgcs?p1=BGFooter" class="focus_ring" target="_self">Customer Service</a></p></div></div><div class="footer_item | col desktop-2 tablet-2 border border_bottom--mobile margin_top"><h3 class="navigation_heading uppercase bold">Contact</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://customerservice.globe.com/hc/en-us?p1=BGFooter" class="focus_ring" target="_self">Help &amp; FAQs</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="/about/staff-list/?p1=BGFooter" class="focus_ring" target="_self">Staff List</a><span class="slash | margin_horizontal "></span></p><p class="footer_link | capitalize font_primary foreground_far width_full--desktop"><a href="https://www.bostonglobemedia.com/?p1=BGFooter" class="focus_ring" target="_self">Advertise</a></p></div></div><div class="footer_item | col desktop-4 tablet-4 margin_top"><h3 class="navigation_heading uppercase bold">More</h3><div class="footer_link_wrap | container flex margin_top_half row"><p class="footer_link | capitalize font_primary foreground_far "><a href="https://www.bostonglobe.com/newsletters?p1=BGFooter" class="focus_ring" target="_self">Newsletters</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://epaper.bostonglobe.com/launch.aspx?pbid=2c60291d-c20c-4780-9829-b3d9a12687cf&amp;p1=BGFooter" class="focus_ring" target="_self">View the ePaper</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://manage.bostonglobe.com/Order/newspaper/Newspaper.aspx?p1=BGFooter" class="focus_ring" target="_self">Order Back Issues</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://nieonline.com/bostonglobe/" class="focus_ring" target="_self">News in Education</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://pages.bostonglobe.com/login/archive?p1=BGFooter&amp;p1=BGFooter" class="focus_ring" target="_self">Search the Archives</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/privacy-policy/?p1=BGFooter" class="focus_ring" target="_self">Privacy Policy</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/terms-service/?p1=BGFooter" class="focus_ring" target="_self">Terms of Service</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="/about/help/terms-purchase/?p1=BGFooter" class="focus_ring" target="_self">Terms of Purchase</a><span class="slash | margin_horizontal slash--desktop"></span></p><p class="footer_link | capitalize font_primary foreground_far "><a href="https://bostonglobemediapartners.applytojob.com/" class="focus_ring" target="_self">Work at Boston Globe Media</a></p></div></div></div></div></div><div class="footer_copyright | background_main padding_top_16 text_align_center"><span>©</span>2022 Boston Globe Media Partners, LLC</div><script>
          (function(){
            var getClosest = function (elem, selector) {
              for ( ; elem && elem !== document; elem = elem.parentNode ) {
                if ( elem.matches( selector ) ) return elem;
              }
              return null;
            };
            var footerSocialLinks = document.querySelectorAll('[data-footer-onclick]');

            for (var i = 0; i < footerSocialLinks.length; i++) {
              footerSocialLinks[i].addEventListener('click', function(event) {
                const footerSocialLink = getClosest(event.target, '[data-footer-onclick]');
                const social = footerSocialLink.getAttribute('data-footer-onclick');

                window.bg &&
                window.bg.globalTracking &&
                window.bg.globalTracking.trackEvent &&
                window.bg.globalTracking.trackEvent({ instance: this, eventName: 'Article_Follow_' + social });
              });
            }
          })();</script></div></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_outofpage1" id="ad_position_ad_outofpage1"><div id="ad_outofpage1"></div></div><div class="arc_ad | background_transparent border_box border_none container color_gray column text_align_center width_full float_clear margin_none ad_position_ad_outofpage2" id="ad_position_ad_outofpage2"><div id="ad_outofpage2"></div></div></footer></section></div><script id="fusion-metadata" type="application/javascript">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</script><script src="//www.queryly.com/js/queryly.v4.js"></script><script type="text/javascript">queryly.init('36ee6c9ee5694a13', document.querySelectorAll('#fusion-app'));</script></body><script type="text/javascript">// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1585599299.060444
  !function(n,r,e,t,c){var i,o="Promise"in n,u={then:function(){return u},catch:function(n){
  return n(new Error("Airship SDK Error: Unsupported browser")),u}},s=o?new Promise((function(n,r){i=function(e,t){e?r(e):n(t)}})):u
  ;s._async_setup=function(n){if(o)try{i(null,n(c))}catch(n){i(n)}},n[t]=s;var a=r.createElement("script");a.src=e,a.async=!0,a.id="_uasdk",
  a.rel=t,r.head.appendChild(a)}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
    'UA', {
      vapidPublicKey: 'BDrSgcRV69RPcC0x8SGqIIpQ7GQ3Qb0xJO8dprkxXOh_pu9PZsopJukREuwuQ49YV6EEQdNdc21vuzc353PezYo=',
      websitePushId: 'web.bostonglobe.remix',
      appKey: 'he_gaup9R9-CoVxS1GWZ6A',
      token: 'MTpoZV9nYXVwOVI5LUNvVnhTMUdXWjZBOkVRaEhiTDJaeXkwQ2ZSTzQ5MUd5OFZWV0lkSzNENlJKRGRJVEoweUlKTFU'
    });</script></html>